Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geringer Datendurchsatz von SATA-HDD nach SATA-DVDRW

Mitglied: splohr

splohr (Level 1) - Jetzt verbinden

11.03.2008, aktualisiert 14.03.2008, 4476 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit meiner SATA-Konfiguration, und würde mich freuen wenn mir einer von euch dabei helfen könnte!

Zunächst mal eben die betreffenden Daten des Systems:
Mainboard: AsRock ALiveNF7G
CPU: AMD Athlon XP 3500+ (dynamisch getaktet, von 1GHz bis 2,2 GHz, in 200 MHz-Schritten)
HDD: Seagate 7200.11 (250GB) (SATA)
Brenner: 16x DVD-Brenner von LG (SATA)
Rohlinge: Platinum 16x
OS: Windows XP Pro SP2
Brennprogramm: Nero 7

Nun zum Problem:
Wenn ich versuche Daten von meiner HDD auf eine DVD brennen möchte, schaffe ich nicht 16x sondern ca 8x.
Dabei allerdings liegt die CPU-Last zwischen 70 und 90 % (2,2GHz), laut Task-Manager alledings hat der Leerlaufprozess in diesen Zeiten ca 70% (oder mehr), nero liegt dann maximal bei 10%.
Es entsteht also Prozessorlast, offensichtlich ohne das es einen Prozess gibt, der sie verursacht.

Als ersten Lösungsversuch habe ich den SATA-Port des Brenners gewechselt.
Dies hatte zur Folge, dass ich tatsächlich 2-3 Rohlinge mit Fullspeed brennen konnte, und es zu normaler CPU-Lust (unter 10%, bei 1GHz) kam.
Dann wollte ich im Betrieb das Gehäuse wieder schließen, habe dabei das SATA-Kabel bewegt, und es stellte sich wieder das obige, negative Bild ein.

Daraufhin fiel mein Verdacht auf das SATA-Kabel, was eventuell einen Knack hat, also wurde es ausgetauscht.
Leider brachte der Wechsel keinerlei Erfolg mit sich.

Nun also meine Fragen:
- Kann sich einer die enorm hohe CPU-Last erklären? (gibt es evtl soetwas wie eine Fehlerkorrektur oder so?)
- Wie kann ich das Problem lösen?
- Ist eventuell das Mainboard stärker beschädigt als angenommen?
- Warum ging es einmal eine kurze Zeit? (Wackelkontakt?!)


Noch ein paar Hintergrundinformationen:

Ich habe ein ähnliches Problem mal mit der HDD gehabt. Ich bekam nur einen Datendurchsatz von ca 12 MB/s (was in etwa 8x DVD entspricht).
Dies problem konnte ich durch wechseln des SATA-Ports beheben, und habe nun (aktuell auch nochmal nachgemessen) einen Durchsatz von ca 90MB/s (quasi ohne CPU-Last).
Daraufhin habe ich den "alten" SATA-Port als defekt "erklärt", und damit war die Sache für mich zunächst erledigt.

Beim Lesen von einer DVD / CD konnte ich keine Verzögerung feststellen (subjektiv, nicht gemessen).

Im BIOS ist für den SATA-Betrieb der IDE-Modus eingestellt, kein AHCI.


Ich möchte mich schonmal im Voraus für den langen Text entschuldigen, aber ich konnte es leider nicht mehr komprimieren.
Ich hoffe dann allerdings, dass ich alles wichtige erwähnt habe.. ;)

Vielen Dank fürs Lesen, und danke für die hoffentliche Hilfe!


Bis dahin verbleibe ich euch mit liebsten Grüßen,
splohr
Mitglied: rony-x2
14.03.2008 um 07:58 Uhr
installier nochmal die treiber von dem controler, oft liegt es soetwas.

und ich denke wenn du den modus in dem dein sata läuft umstellst, wird dein os net booten (zurückstellen funktioniert wieder alles)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Gemischte Umgebung: SSD und SATA-HDD
gelöst Frage von donnyS73lbFestplatten, SSD, Raid3 Kommentare

Hallo zusammen, vermutlich eine Frage, die Ihr schon öfter gehört habt: Gemischte Umgebungen SSD und SATA-HDD. Aktueller Fall: OS ...

Festplatten, SSD, Raid

2. SATA HDD an Intel Z97 SATA Steckplatz macht an- und abschaltgeräusche

gelöst Frage von CaviaPorcellusFestplatten, SSD, Raid3 Kommentare

Servus, ich habe mir nen neuen PC gebaut. Board ist ein Maximus Hero VII von ASUS, eine (Hybrid) SSHD ...

Backup

Geringer Datendurchsatz mit Backup Exec 2014

gelöst Frage von manuel1985Backup13 Kommentare

Moin, ich führe seit Freitag eine letzte Sicherung mit Backup Exec 2014 aus, da dieser auf Veeam Backup & ...

Router & Routing

VPN IPsec Verbindungsabruch geringer Datendurchsatz

Frage von Annos123Router & Routing5 Kommentare

Ich habe zwei TP Link Router ER 6120 und ER 6020. Die VPN verbindung steht über IPsec. Allerdings ist ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 4 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 11 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 15 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...