Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geringer Datendurchsatz von SATA-HDD nach SATA-DVDRW

Mitglied: splohr

splohr (Level 1) - Jetzt verbinden

11.03.2008, aktualisiert 14.03.2008, 4475 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit meiner SATA-Konfiguration, und würde mich freuen wenn mir einer von euch dabei helfen könnte!

Zunächst mal eben die betreffenden Daten des Systems:
Mainboard: AsRock ALiveNF7G
CPU: AMD Athlon XP 3500+ (dynamisch getaktet, von 1GHz bis 2,2 GHz, in 200 MHz-Schritten)
HDD: Seagate 7200.11 (250GB) (SATA)
Brenner: 16x DVD-Brenner von LG (SATA)
Rohlinge: Platinum 16x
OS: Windows XP Pro SP2
Brennprogramm: Nero 7

Nun zum Problem:
Wenn ich versuche Daten von meiner HDD auf eine DVD brennen möchte, schaffe ich nicht 16x sondern ca 8x.
Dabei allerdings liegt die CPU-Last zwischen 70 und 90 % (2,2GHz), laut Task-Manager alledings hat der Leerlaufprozess in diesen Zeiten ca 70% (oder mehr), nero liegt dann maximal bei 10%.
Es entsteht also Prozessorlast, offensichtlich ohne das es einen Prozess gibt, der sie verursacht.

Als ersten Lösungsversuch habe ich den SATA-Port des Brenners gewechselt.
Dies hatte zur Folge, dass ich tatsächlich 2-3 Rohlinge mit Fullspeed brennen konnte, und es zu normaler CPU-Lust (unter 10%, bei 1GHz) kam.
Dann wollte ich im Betrieb das Gehäuse wieder schließen, habe dabei das SATA-Kabel bewegt, und es stellte sich wieder das obige, negative Bild ein.

Daraufhin fiel mein Verdacht auf das SATA-Kabel, was eventuell einen Knack hat, also wurde es ausgetauscht.
Leider brachte der Wechsel keinerlei Erfolg mit sich.

Nun also meine Fragen:
- Kann sich einer die enorm hohe CPU-Last erklären? (gibt es evtl soetwas wie eine Fehlerkorrektur oder so?)
- Wie kann ich das Problem lösen?
- Ist eventuell das Mainboard stärker beschädigt als angenommen?
- Warum ging es einmal eine kurze Zeit? (Wackelkontakt?!)


Noch ein paar Hintergrundinformationen:

Ich habe ein ähnliches Problem mal mit der HDD gehabt. Ich bekam nur einen Datendurchsatz von ca 12 MB/s (was in etwa 8x DVD entspricht).
Dies problem konnte ich durch wechseln des SATA-Ports beheben, und habe nun (aktuell auch nochmal nachgemessen) einen Durchsatz von ca 90MB/s (quasi ohne CPU-Last).
Daraufhin habe ich den "alten" SATA-Port als defekt "erklärt", und damit war die Sache für mich zunächst erledigt.

Beim Lesen von einer DVD / CD konnte ich keine Verzögerung feststellen (subjektiv, nicht gemessen).

Im BIOS ist für den SATA-Betrieb der IDE-Modus eingestellt, kein AHCI.


Ich möchte mich schonmal im Voraus für den langen Text entschuldigen, aber ich konnte es leider nicht mehr komprimieren.
Ich hoffe dann allerdings, dass ich alles wichtige erwähnt habe.. ;)

Vielen Dank fürs Lesen, und danke für die hoffentliche Hilfe!


Bis dahin verbleibe ich euch mit liebsten Grüßen,
splohr
Mitglied: rony-x2
14.03.2008 um 07:58 Uhr
installier nochmal die treiber von dem controler, oft liegt es soetwas.

und ich denke wenn du den modus in dem dein sata läuft umstellst, wird dein os net booten (zurückstellen funktioniert wieder alles)
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Gemischte Umgebung: SSD und SATA-HDD
gelöst Frage von donnyS73lbFestplatten, SSD, Raid3 Kommentare

Hallo zusammen, vermutlich eine Frage, die Ihr schon öfter gehört habt: Gemischte Umgebungen SSD und SATA-HDD. Aktueller Fall: OS ...

Festplatten, SSD, Raid

2. SATA HDD an Intel Z97 SATA Steckplatz macht an- und abschaltgeräusche

gelöst Frage von CaviaPorcellusFestplatten, SSD, Raid3 Kommentare

Servus, ich habe mir nen neuen PC gebaut. Board ist ein Maximus Hero VII von ASUS, eine (Hybrid) SSHD ...

Backup

Geringer Datendurchsatz mit Backup Exec 2014

gelöst Frage von manuel1985Backup13 Kommentare

Moin, ich führe seit Freitag eine letzte Sicherung mit Backup Exec 2014 aus, da dieser auf Veeam Backup & ...

Router & Routing

VPN IPsec Verbindungsabruch geringer Datendurchsatz

Frage von Annos123Router & Routing5 Kommentare

Ich habe zwei TP Link Router ER 6120 und ER 6020. Die VPN verbindung steht über IPsec. Allerdings ist ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 StundeMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 3 StundenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 16 StundenHumor (lol)3 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 18 StundenBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
Frage von DanielG1974Netzwerke18 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Firewall
Sophos SG 125 nicht mehr erreichbar
Frage von GwaihirFirewall14 Kommentare

Hallo zusammen, ausgerechnet über die Feiertage stimmt etwas mit meiner Firmen-Firewall nicht. Es ist eine Sophos SG 125 und ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
Frage von chrisButterflyWindows Tools14 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server14 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...