Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geschwindigkeit von Netzlaufwerk unter XP und Vista sehr unterschiedlich

Mitglied: Simbob

Simbob (Level 1) - Jetzt verbinden

15.08.2007, aktualisiert 16.08.2007, 7426 Aufrufe, 5 Kommentare

Hallo,

für ein kleines Unternehmen ist folgende Konfiguration eingerichtet:

Rechner 1:
Windows XP Home

Rechner 2:
Windows Vista Home Premium

NAS:
WD-Netcenter

Netzwerk:
AVM Fritzbox 7170 mit zusätzlich angeschlossenem 5-Port Switch
100 MBit/s

In der Firma wird ein Warenwirtschaftsprogramm eingesetzt. Der Mandant, also die Kundendaten, liegt auf dem NAS-Laufwerk. Auf beiden Rechnern wurde ein Netzlaufwerk P: eingerichtet und die Software so eingerichtet, dass beide Rechner auf den Datenstamm zugreifen.

Rechner 1 verfügt über eine zufriedenstellende Zugriffsgeschwindigkeit auf die Daten, das Programm läuft einwandfrei. Rechner 2 hingegen verfügt nur über einen seeehr langsamen Zugriff, was dazu führt, dass die Warenwirtschaftssoftware nur sehr eingeschränkt läuft.

Gestern habe ich zu Testzwecken den Mandanten auf den Rechner 2 kopiert, den entsprechenden Ordner freigegeben und auf beiden Rechnern als Netzlaufwerk P: eingerichtet. Ergebnis: Rechner 2 hat einen sehr schnellen Zugriff auf die Daten während nun Rechner 1 einen langsamen Zugriff hat. Interessant ist, dass in dieser Konfiguration Rechner 1 sogar viel langsamer zugreifen kann, als es Rechner 2 in der ursprünglichen Konstellation konnte.

Ich glaube damit herausgefunden zu haben, dass die Probleme eindeutig auf das Netzwerk zurückzuführen sind.

Hat jemand einen Ansatz für mich, wie ich die Problemquelle herausfinden und abstellen kann.

Danke!
Simbob
Mitglied: Iwan
15.08.2007 um 09:06 Uhr
soweit ich mich erinnern kann, gibt es für Vista extra einen Patch, der mit der Netzwerkgeschwindigkeit zu tun hat
einfach mal nach Google'n, installieren und erneut testen
Bitte warten ..
Mitglied: Simbob
15.08.2007 um 12:36 Uhr
Meinst Du den Patch bezüglich der Kopier-Probleme im Netzwerk, den Du im April bereits in einem anderen Thread angesprochen hast? Diesen habe ich jetzt gefunden. Werde ihn nachher ausprobieren und berichten.

Vielen Dank
Simbob
Bitte warten ..
Mitglied: Simbob
15.08.2007 um 18:09 Uhr
So, Hotfix KB931770 wurde installiert, aber es trat keine Veränderung ein...
Bitte warten ..
Mitglied: aqui
16.08.2007 um 11:11 Uhr
Es ist möglich das du ein Autonegotiation Problem mit der Netzwerkkarte am Switch hast. Vermutlich setzt du keinen managebaren Switch ein was die Sache komplizierter macht.
Du hast aber dennoch die Chance in den Hardware Settings der Netzwerkkarte einmal die Paramter auf 100 Mbit / Fullduplex zu setzen statt auf Auto.
Das solltest du nochmal prüfen ob das ggf. was bringt.
Eigenschaften der LAN Verbindung -> "Konfigurieren" Button beim Adapter -> Erweitert -> Speed/duplex Settings.
Ein defektes Kabel ist aber auch denkbar ! Hast du den Switchport einmal getausch um einen defekten Switch auszuschliessen ???
Was passiert mit einer Rücken zu Rücken Verbindung zwischen den Rechneren ohne Switch mit einem Crossoverkabel um Netzprobleme einmal generell auszuschliessen ???
Bitte warten ..
Mitglied: Simbob
16.08.2007 um 12:19 Uhr
Hallo aqui,

vielen Dank für Deine Hilfestellung!

Die Parameter sind bei beiden Netzwerkkarten bereits auf 100 MBit Fullduplex eingestellt worden. Auch habe ich alle drei Geräte (beide Rechner und NAS) vom Switch genommen und an den LAN-Ports der FritzBOX angehängt. Leider alles ohne Verbesserung. Eine Crossover-Verbindung habe ich ebenso wie die Kabel noch nicht getestet, werde ich aber nachholen und berichten (wird wohl aber heute nichts mehr werden...).

EDIT:

Kabel wurde ohne Fehler mit Kabel-Tester geprüft. Sicherheitshalber habe ich das Kabel gewechselt; natürlich ohne Änderung.

Danke
Simbob
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Unterschiedliche geschwindigkeit zu Exchange RPC Ports

Frage von ShinakWindows Netzwerk11 Kommentare

Hallo zusammen, wir haben immer wieder Probleme mit Outlook auf unseren Terminal Servern. Wir sind über eine Backbone Leitung ...

Netzwerke

Verbindung von SAN Nezwerken mit unterschiedlichen Geschwindigkeiten

gelöst Frage von r00t00Netzwerke3 Kommentare

Hallo zusammen, ich frage mich schon seit längerem ob es möglich ist und wenn wie es möglich ist FibreChannel ...

Windows 10

Synchronisationsprobleme bei Netzlaufwerken mit unterschiedlichen Berechtigungen der Unterordner

Frage von MarcusWWindows 10

Hallo zusammen, ich habe ein Problem und eine Frage bezüglich der Synchronisation von Netzlaufwerken. Bei einem Kunden mit einem ...

Backup

Geschwindigkeit Datenwiederherstellung

Frage von HenereBackup10 Kommentare

Servus zusammen, nach einem Festplattencrash bin ich nun dabei 6TB an Daten wieder herzustellen. Server hat ein Raid0 aus ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 5 StundenSAN, NAS, DAS

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 6 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
Frage von DultusLAN, WAN, Wireless31 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...