Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Geschwindigkeitunterschied beim tausch von switch/hub

Mitglied: Maik

Maik (Level 2) - Jetzt verbinden

15.07.2004, aktualisiert 30.08.2004, 11444 Aufrufe, 8 Kommentare

Geschwindigkeitunterschied beim tausch von 10 Mbit Switch an dem 4 100Mbit Hubs angeschlossen sind.

Hallo

Ich habe hier einen 10 Mbit Switch an dem einige Rechner direkt und auch noch 4 100Mbit hubs, an denen wiederum bis zu 7 PCs hängen.
(Es hängen 2, 2, 3, und 7 PCs an den Hubs und 6 PCs direkt am Switch)

Nun möchte ich den Switch tauschen und einen 100Mbit Switch benutzen und die 100Mbit Hubs wahrscheinlich auch noch gegen Switches tauschen.


Nun meine Frage, kann man pauschal sagen, was das an Geschwindigkeit bringen würde?
Mich interessiert hauptsächlich die Latenz, das ganze Netzt ist über eine Standleitung angebunden, also spätestens dort würde die Übertragungsrate wieder verloren gehen.
Das Netzwerk ist aber allgemein etwas langsam und auch die Verbindungen Lokal sind nicht sonderlich schnell, deswegen hoffe ich, das es insgesammt ein wenig schneller werden könnte.

Wahrscheinlich kann man das aber nicht pauschal sagen, ob und wieviel das bringen könnte, ohne genauere Daten...



Gibt es Besonders empfelenswerte Switches (Marken)?


Grüße Maik
Mitglied: Freelancer
16.07.2004 um 08:02 Uhr
also... schneller würde es werden, zumindestens im lokalen Netz. da die 100 mbit Hubs wahrscheinlich durch den switch auch nur mit 10 mbit arbeiten. Würde dir raten nen großen switch zu kaufen und die ganzen kleinen weglassen... Empfehlung... haben inner firma Dlink 100 mbit switches und allnet 1000 mbit switches... tun ihre arbeit einwandfrei und schön schnell... Hoffe konnte helfen...
MfG Free
Bitte warten ..
Mitglied: Maik
16.07.2004 um 09:41 Uhr
Hallo

Leider sind die Hubs nötig, da wir nicht genug Leitungen haben.
Sind halt mehr Rechner vorhanden, als netzwerkdosen in der Wand, deshalb nochmal die HUBs, mit Uplink zum Switch.

Von der Geschwindigkeit, selbst wenn man HUB intern kopiert, kommt man rein rechnerisch eher auf 1Mbit, als auf 10, manchmal ist es aber schon fast 10Mbit...


Grüße Maik
Bitte warten ..
Mitglied: MikeB
23.07.2004 um 00:10 Uhr
Hallo

An deiner Stelle würde ich die Hubs durch Switches ersetzen, da Hubs nur reine Portumverteiler sind. D. h. empfängt ein Port ein Signal so wird dieses sofort an alle anderen Ports weitergegeben, und zwar gleichzeitig. Bis dies geschehen ist können die anderen natürlich nicht senden.

Ein Switch arbeitet da etwas anders. Er schickt das Signal nur an den Port für den es bestimmt ist. D. h. nicht betroffene Ports können trotzdem Daten senden oder erhalten. So bleibt dir bei den ungenutzten Ports immer die volle Bandbreite erhalten.

cya
MikeB
Bitte warten ..
Mitglied: Maik
27.07.2004 um 12:00 Uhr
Hallo

Ja, das habe ich auch schon gelesen, hat das dann direkt mit der Colisions Anzeige zu tun?
Also eine Kolision auasi ein warten ist, bis das paket durch den Hub durch ist?


Grüße maik
Bitte warten ..
Mitglied: g19e
26.08.2004 um 14:55 Uhr
hi,

meines wissens, wenn ich deinen aufbau richtig verstanden habe, arbeiten deine eingesetzten switches wie herkömmliche hubs denn wenn du den hub mit mehreren rechnern an einen port vom switch hängst kann dieser ja nicht mehr einen bestimmten rechner ansprechen und schalten auf passiv um.

du solltest auf jeden fall nur switches benutzten und diese mit den uplink ports miteinander verbinden.

cu
g19e
Bitte warten ..
Mitglied: Enki
28.08.2004 um 03:24 Uhr
Ich würde Dir empfehlen,
den 10MBit/s Switch gegen einen 16 Port 10/100/1000 zu tauschen,
die 100MBit/s HUBs gegen 5 bzw. 8 Port 10/100/1000 zu tauschen,
so kann von jedem Punkt und zu jedem Punk im Netzwerk eine Übertragung vom 100MBit/s sichergestellt werden. (mixed Port Switches gibt es erst ab 10 Port (8*10/100 2*10/100/1000) und sind in der Regel teurer)

Sinn würde es noch machen den/die Server auf 1 oder 2 mal 1000MBit/s anzuheben, das die Leistung auch konsequent weitergegeben werden kann.

Die Kosten würden dann ungefähr so aussehen:

1* 16 Port Switch 10/100/1000 ~350 ?
1* 8 Port Switch 10/100/1000 ~150 ?
3* 5 Port Switch 10/100/1000 ~100 ?
1* Intel 10/100/1000 Netzkarte ~ 40 ?
~840 ?


MfG

Enki
Bitte warten ..
Mitglied: Maik
30.08.2004 um 14:25 Uhr
Hallo

ja, leider stehen die Server am anderen Ende der 1MBit Standleitung, weswegen es ja fraglich ist, ob das viel bringen würde, wenn alle (oder viele) lokal währen, hätte ich das schon längst durchgesetzt, der einzige lokale, wird nicht viel benutzt!!

Deswegen ist die Frage, bremst das Netz mit dem 10MBit switch und den 100MBit Hubs diese Geschwindigkeit noch weiter aus, weil es hier "intern" noch zu "staus" kommt oder ist die Standleitung so und so das Nadelör und es würde nichts oder kaum was bringen...


Gruß Maik
Bitte warten ..
Mitglied: Enki
30.08.2004 um 15:12 Uhr
Dann wird wohl die Standleitung das Nadelör sein. Die internen Staus könnten auch daher kommen, das der DNS-Server evtl. am anderen ende der Leitung hängt. Ich würde mir mal über eine Bandbreitenerhöhung Gedanken machen, bei Citynet gibt es zum Beispiel eine SDSL Leitung mit statischer Adresse und 2,3 MBit/s für ? 499,-. Lokale Provider können warscheinlich bei den Preisen warscheinlich auch mithalten, würde mich einfach mal umhören.
Ich habe erst vor kurzem bei einem Kunden eine Lösung mit SDSL und ADSL (je nach Bedarf der Aussenstelle) Anbindungen über VPN realisiert, um von den teuren Ort zu Ort Standleitung mit Festfrequenz-Modem weg zu kommen.

MfG

Enki
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Switch-Tausch 3com durch HP
Frage von NoobOneSwitche und Hubs3 Kommentare

Hallo Zusammen, wir sind dabei in unserem Betrieb die alten 3com Switche, die am Laufen sind, auszutauschen. Anbei ein ...

Switche und Hubs

Allied Telesis Switch Lüfter auf dem Board tauschen.

gelöst Frage von HOzweiSwitche und Hubs17 Kommentare

Hallo alle zusammen, ich habe hier einen Allied Telesis AT-GS950/48 vor mir stehen. Bei diesem Switch haben sich leider ...

Festplatten, SSD, Raid

Festplattenscheibe tauschen

gelöst Frage von MarcysFestplatten, SSD, Raid16 Kommentare

Hallo Zusammen, Ich hoffe auf etwas Unterstützung und Hilfestellung hinsichtlich einer Festplattenreparatur. Ich habe eine defekte IDE 250 GB ...

LAN, WAN, Wireless

Natzwerk-Hub defekt?

Frage von RadadaLAN, WAN, Wireless5 Kommentare

Hallo Leute, Ich habe einen Wlan-Router im Keller mit 4 Netzwerk-Hub anschlüssen stehen und habe folgendes Problem.zuerst lief alles ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 StundenWindows 101 Kommentar

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 4 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 22 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...