Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gigabit LAN sehr langsam (17MB/s)

Mitglied: nimrod2k

nimrod2k (Level 1) - Jetzt verbinden

21.03.2006, aktualisiert 20.11.2006, 29082 Aufrufe, 14 Kommentare

Hi!

Ich habe hier (privat) einen "Fileserver" stehen, P3 1GHz, 512MB RAM, Windows Server 2003, Gigabit PCI-Netzwerkkarte D-Link.
Angebunden über Gigabit Switch eine Arbeitsstation, P4 2,8GHz, 1024MB DDR, WinXP, Gigabit Netzwerkkarte onBoard von 3Com.
Kabel Cat 5e.
Ich habe testweise 4 Images übers Netz kopiert (zusammen 4,26 GB). Ich komme aber nur auf eine Transferrate von 17 MB/s.
Im Taskmanager wird eine Auslastung der Netzwerkkarte um 15% angegeben.

Woran könnte das liegen?
Die Platte des Servers kann mehr, z.B. wenn ich sie in ein USB Case stecke, bekomme ich immerhin 23MB/s.
Kabel habe ich auch schon getauscht, Crossover Kabel ebenfalls ausprobiert, keine Veränderung.
Hat jemand von euch eine Idee?

Danke,
nimrod2k
Mitglied: TobiasNYC
21.03.2006 um 21:43 Uhr
Arbeiten beide Netzwerkkarten im Full-Duplex Modus?
Bitte warten ..
Mitglied: nimrod2k
21.03.2006 um 21:53 Uhr
Also ich habe bei "MediaType" bei beiden Karten "auto" eingestellt. Im Status der Netzwerverbindung steht 1GBit/s.

EDIT: Habe es jetzt mal bei beiden Rechnern auf 1000MBit/s Fullduplex gestellt. Keine Veränderung.
Bitte warten ..
Mitglied: MOK24
21.03.2006 um 22:59 Uhr
EDIT: Habe es jetzt mal bei beiden Rechnern
auf 1000MBit/s Fullduplex gestellt. Keine
Veränderung.

Treiber der Karten ist aktuell? Was ist, wenn Du den Switch wegläßt und die beiden Rechner direkt verbindest?
Laufen da Virenscanner und Firewall?

Gruß
Martin
Bitte warten ..
Mitglied: nimrod2k
22.03.2006 um 09:44 Uhr
Hi!

Auf dem Client läuft die Windows Firewall und ein Kaspersky Virenscanner.

Direktes Verbinden ohne Switch bringt nichts, das habe ich schon getestet.

Gruß
Bitte warten ..
Mitglied: TobiasNYC
22.03.2006 um 10:07 Uhr
Hi!

Auf dem Client läuft die Windows
Firewall und ein Kaspersky Virenscanner.

Direktes Verbinden ohne Switch bringt
nichts, das habe ich schon getestet.

Ja, dann schalte mal den Virenscanner ab (Echtzeitschutz) bei uns gab es fast eine verdoppelung der Transferrate.
Bitte warten ..
Mitglied: NaCkHaYeD
22.03.2006 um 12:52 Uhr
Hi,

es gäbe auch noch das deaktivieren von "QoS" unter der Netzwerkkarte, da hier Windows die Bandbreite defaultmässig auf 90% einschränkt, wenn nötig.
Ansonsten lege dir ein Raid zu, sonst war der Controller für die Katz.

mfg
Thomas
Bitte warten ..
Mitglied: TobiasNYC
22.03.2006 um 15:43 Uhr
Die rechnerischen 125 MB/s sind sowieso unrealistisch und niemals zu erreichen, aber das doppelte sollte schon drinn sein (ca. 40 MB/s)
Bitte warten ..
Mitglied: nimrod2k
22.03.2006 um 18:17 Uhr
Also mit so 35-40MB hatte ich gerechnet....

Das Deaktivieren des Virenscanners und des QOS brachte 6 MB/s.
Leider keine Verdoppelung

Und auf den Virenscanner zu verzichten ist mir zu riskant.....
Bitte warten ..
Mitglied: NaCkHaYeD
23.03.2006 um 06:49 Uhr
Hi,

nun könnte es daran liegen, das der PCI Bus einfach nicht hinterher kommt. Mit PCI wirst du nie die 1Gig Bit erreichen, dafür brauchst du den neuen Bus, bzw. eine on Board Karte, die möglichst nahe am Processor ist.

mfg
Thomas
Bitte warten ..
Mitglied: nimrod2k
23.03.2006 um 09:53 Uhr
1GBit zu erreichen ist unmöglich, das ist klar. Das wären schliesslich 125MB/s.... Da kommt keine Festplatte mit, unabhängig ob PCI oder onboard LAN-Adapter.
Ich denke 30 bis 40 MB sollten doch auch über eine PCI Karte möglich sein?
Welche Übertragungsraten habt ihr denn schon erreicht mit Gbit LAN? PCI oder onboard?
Bitte warten ..
Mitglied: nimrod2k
23.03.2006 um 10:25 Uhr
Laut Microsoft bringt ein Deaktivieren des QOS nichts:
http://support.microsoft.com/default.aspx?scid=kb;de;316666
Bitte warten ..
Mitglied: DM
23.03.2006 um 23:30 Uhr
So wie du dein Problem beschreibst, würde ich behaupten, dass du eine passive (ohne eigenen Prozessor) Netzwerkkarte benutzt.

Mich würde mal die CPU-Auslastung wärend des Transfers interessieren. U.U. würde dir schon eine vernünftige Netzwerkkarte weiterhelfen.
Bitte warten ..
Mitglied: aqui
28.03.2006 um 00:14 Uhr
Eine weitere Möglichkeit ist ebenfalls eine Negotiation Problematik am Switch. 3Com sind da sehr berühmt berüchtigte Karten, da das Negotiation Protokoll nicht 100% ausdefiniert ist (siehe ct 03/1999) und Herstellern dort die Möglichkeiten von proprietären Erweiterungen gegeben wird. 3Com nutzt sowas leidlich aus was aber den Switches oft Schwierigkeiten bereitet. Du solltest also mal über deine Switch Managmentkonsole prüfen ob der Port beidseitig auf der richtigen Geschwindigkeit oder dem richtigen Modus steht. Was nützt dir nur die eine Seite der Karte wenn der Switch nur auf 100 Mbit, Half Dup steht ???
Ganz sicher eliminiert man das mit einer Back to Back Verbindung der Karten mit fester Einstellung der Parameter sofern du das noch nicht gemacht hast.
Ein weiterer unsicherer Punkt ist die Kopiererei mit Windows RPC Funktionen (Drag and Drop). Das sagt meist überhaupt nichts über das Performance Verhalten von Netzwerkkarten aus im Gegenteil...Nutzt man für gleiche Dateien mal FTP zeigt sich meist schon ein anderes Durchsatz Verhalten.
Eine erheblich gesichertere Aussage erreicht man mit speziellen dafür gemachten Tools wie z.B. netio:

www.wintotal.de/softw/index.php?rb=28&id=671

Hiermit siehts du auch das Verhalten bei unterschiedlichen Packetgrößen. Wie die Vorkommentare richtig bemerken ist D-Link nicht gerade bekannt für performante Produkte im Netzwerkbereich sondern eher für preiswerte Consumerware. Vermutlich nutzt D-Link wie andere Hersteller aus dem untersten Preissegment Realtek Chipsätze die einen Großteil des Packethandlings im Stack der CPU aufbürden. Nichts also um große Performancewunder zu erwarten !
Bitte warten ..
Mitglied: JoDerBaer
20.11.2006 um 17:43 Uhr
Ich habe festgestellt, daß Intel-Karten dem Billig-Kruschd vorzuziehen sind, weil sie einen vernünftigen onboard-Prozessor haben, der die CPU entlastet.
Haben testhalber mal Intel und Realtek Gigabit getestet, Intel war doppelt so schnell.
(Auf der D-Link ist sicherlich auch ein Billigchip von Realtek oder anderen Hinterhoffirmen)
Realtek (und VIA, teilweise NForce, SIS) lassen die CPU beim Abarbeiten der Pakete schuften, das läßt die Chips so schön billig werden...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Gigabit LAN
gelöst Frage von remospNetzwerkgrundlagen8 Kommentare

Hallo zusammen Ich möchte ein Gigabit Netzwerk einrichten und habe nun eine Frage. Mein Netzwerk umfassst einen Gigabit Router, ...

Hyper-V
Langsames Netzwerk trotz Gigabit
gelöst Frage von lupitaHyper-V1 Kommentar

Hallo zusammen Ich bin ein wenig Ratlos. Ich habe gerade einen Hyper-V Server installiert und darauf befindet sich ein ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk27 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Netzwerkgrundlagen

Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam

gelöst Frage von John.DNetzwerkgrundlagen20 Kommentare

Hallo Administratoren ! Folgendes Szenario hat sich bei mir ergeben, welches ich nicht verstehe. Via Gb LAN ist mein ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement14 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...