Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gigabit LAN sehr langsam (17MB/s)

Mitglied: nimrod2k

nimrod2k (Level 1) - Jetzt verbinden

21.03.2006, aktualisiert 20.11.2006, 29238 Aufrufe, 14 Kommentare

Hi!

Ich habe hier (privat) einen "Fileserver" stehen, P3 1GHz, 512MB RAM, Windows Server 2003, Gigabit PCI-Netzwerkkarte D-Link.
Angebunden über Gigabit Switch eine Arbeitsstation, P4 2,8GHz, 1024MB DDR, WinXP, Gigabit Netzwerkkarte onBoard von 3Com.
Kabel Cat 5e.
Ich habe testweise 4 Images übers Netz kopiert (zusammen 4,26 GB). Ich komme aber nur auf eine Transferrate von 17 MB/s.
Im Taskmanager wird eine Auslastung der Netzwerkkarte um 15% angegeben.

Woran könnte das liegen?
Die Platte des Servers kann mehr, z.B. wenn ich sie in ein USB Case stecke, bekomme ich immerhin 23MB/s.
Kabel habe ich auch schon getauscht, Crossover Kabel ebenfalls ausprobiert, keine Veränderung.
Hat jemand von euch eine Idee?

Danke,
nimrod2k
Mitglied: TobiasNYC
21.03.2006 um 21:43 Uhr
Arbeiten beide Netzwerkkarten im Full-Duplex Modus?
Bitte warten ..
Mitglied: nimrod2k
21.03.2006 um 21:53 Uhr
Also ich habe bei "MediaType" bei beiden Karten "auto" eingestellt. Im Status der Netzwerverbindung steht 1GBit/s.

EDIT: Habe es jetzt mal bei beiden Rechnern auf 1000MBit/s Fullduplex gestellt. Keine Veränderung.
Bitte warten ..
Mitglied: MOK24
21.03.2006 um 22:59 Uhr
EDIT: Habe es jetzt mal bei beiden Rechnern
auf 1000MBit/s Fullduplex gestellt. Keine
Veränderung.

Treiber der Karten ist aktuell? Was ist, wenn Du den Switch wegläßt und die beiden Rechner direkt verbindest?
Laufen da Virenscanner und Firewall?

Gruß
Martin
Bitte warten ..
Mitglied: nimrod2k
22.03.2006 um 09:44 Uhr
Hi!

Auf dem Client läuft die Windows Firewall und ein Kaspersky Virenscanner.

Direktes Verbinden ohne Switch bringt nichts, das habe ich schon getestet.

Gruß
Bitte warten ..
Mitglied: TobiasNYC
22.03.2006 um 10:07 Uhr
Hi!

Auf dem Client läuft die Windows
Firewall und ein Kaspersky Virenscanner.

Direktes Verbinden ohne Switch bringt
nichts, das habe ich schon getestet.

Ja, dann schalte mal den Virenscanner ab (Echtzeitschutz) bei uns gab es fast eine verdoppelung der Transferrate.
Bitte warten ..
Mitglied: NaCkHaYeD
22.03.2006 um 12:52 Uhr
Hi,

es gäbe auch noch das deaktivieren von "QoS" unter der Netzwerkkarte, da hier Windows die Bandbreite defaultmässig auf 90% einschränkt, wenn nötig.
Ansonsten lege dir ein Raid zu, sonst war der Controller für die Katz.

mfg
Thomas
Bitte warten ..
Mitglied: TobiasNYC
22.03.2006 um 15:43 Uhr
Die rechnerischen 125 MB/s sind sowieso unrealistisch und niemals zu erreichen, aber das doppelte sollte schon drinn sein (ca. 40 MB/s)
Bitte warten ..
Mitglied: nimrod2k
22.03.2006 um 18:17 Uhr
Also mit so 35-40MB hatte ich gerechnet....

Das Deaktivieren des Virenscanners und des QOS brachte 6 MB/s.
Leider keine Verdoppelung

Und auf den Virenscanner zu verzichten ist mir zu riskant.....
Bitte warten ..
Mitglied: NaCkHaYeD
23.03.2006 um 06:49 Uhr
Hi,

nun könnte es daran liegen, das der PCI Bus einfach nicht hinterher kommt. Mit PCI wirst du nie die 1Gig Bit erreichen, dafür brauchst du den neuen Bus, bzw. eine on Board Karte, die möglichst nahe am Processor ist.

mfg
Thomas
Bitte warten ..
Mitglied: nimrod2k
23.03.2006 um 09:53 Uhr
1GBit zu erreichen ist unmöglich, das ist klar. Das wären schliesslich 125MB/s.... Da kommt keine Festplatte mit, unabhängig ob PCI oder onboard LAN-Adapter.
Ich denke 30 bis 40 MB sollten doch auch über eine PCI Karte möglich sein?
Welche Übertragungsraten habt ihr denn schon erreicht mit Gbit LAN? PCI oder onboard?
Bitte warten ..
Mitglied: nimrod2k
23.03.2006 um 10:25 Uhr
Laut Microsoft bringt ein Deaktivieren des QOS nichts:
http://support.microsoft.com/default.aspx?scid=kb;de;316666
Bitte warten ..
Mitglied: DM
23.03.2006 um 23:30 Uhr
So wie du dein Problem beschreibst, würde ich behaupten, dass du eine passive (ohne eigenen Prozessor) Netzwerkkarte benutzt.

Mich würde mal die CPU-Auslastung wärend des Transfers interessieren. U.U. würde dir schon eine vernünftige Netzwerkkarte weiterhelfen.
Bitte warten ..
Mitglied: aqui
28.03.2006 um 00:14 Uhr
Eine weitere Möglichkeit ist ebenfalls eine Negotiation Problematik am Switch. 3Com sind da sehr berühmt berüchtigte Karten, da das Negotiation Protokoll nicht 100% ausdefiniert ist (siehe ct 03/1999) und Herstellern dort die Möglichkeiten von proprietären Erweiterungen gegeben wird. 3Com nutzt sowas leidlich aus was aber den Switches oft Schwierigkeiten bereitet. Du solltest also mal über deine Switch Managmentkonsole prüfen ob der Port beidseitig auf der richtigen Geschwindigkeit oder dem richtigen Modus steht. Was nützt dir nur die eine Seite der Karte wenn der Switch nur auf 100 Mbit, Half Dup steht ???
Ganz sicher eliminiert man das mit einer Back to Back Verbindung der Karten mit fester Einstellung der Parameter sofern du das noch nicht gemacht hast.
Ein weiterer unsicherer Punkt ist die Kopiererei mit Windows RPC Funktionen (Drag and Drop). Das sagt meist überhaupt nichts über das Performance Verhalten von Netzwerkkarten aus im Gegenteil...Nutzt man für gleiche Dateien mal FTP zeigt sich meist schon ein anderes Durchsatz Verhalten.
Eine erheblich gesichertere Aussage erreicht man mit speziellen dafür gemachten Tools wie z.B. netio:

www.wintotal.de/softw/index.php?rb=28&id=671

Hiermit siehts du auch das Verhalten bei unterschiedlichen Packetgrößen. Wie die Vorkommentare richtig bemerken ist D-Link nicht gerade bekannt für performante Produkte im Netzwerkbereich sondern eher für preiswerte Consumerware. Vermutlich nutzt D-Link wie andere Hersteller aus dem untersten Preissegment Realtek Chipsätze die einen Großteil des Packethandlings im Stack der CPU aufbürden. Nichts also um große Performancewunder zu erwarten !
Bitte warten ..
Mitglied: JoDerBaer
20.11.2006 um 17:43 Uhr
Ich habe festgestellt, daß Intel-Karten dem Billig-Kruschd vorzuziehen sind, weil sie einen vernünftigen onboard-Prozessor haben, der die CPU entlastet.
Haben testhalber mal Intel und Realtek Gigabit getestet, Intel war doppelt so schnell.
(Auf der D-Link ist sicherlich auch ein Billigchip von Realtek oder anderen Hinterhoffirmen)
Realtek (und VIA, teilweise NForce, SIS) lassen die CPU beim Abarbeiten der Pakete schuften, das läßt die Chips so schön billig werden...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Gigabit LAN
gelöst Frage von remospNetzwerkgrundlagen8 Kommentare

Hallo zusammen Ich möchte ein Gigabit Netzwerk einrichten und habe nun eine Frage. Mein Netzwerk umfassst einen Gigabit Router, ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
gelöst Frage von tsunamiWindows Netzwerk30 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Netzwerkgrundlagen

Kopiervorgang im Gigabit Heimnetzwerk mit 2 NICs langsam

gelöst Frage von John.DNetzwerkgrundlagen20 Kommentare

Hallo Administratoren ! Folgendes Szenario hat sich bei mir ergeben, welches ich nicht verstehe. Via Gb LAN ist mein ...

LAN, WAN, Wireless

LAN Plötzlich langsam

gelöst Frage von KodaCHLAN, WAN, Wireless12 Kommentare

Hallo zusammen Ich habe seit heute Plötzlich das Problem, dass mein Netzwerk langsam ist. Alle Geräte sind per GB ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 13 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 TagWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 TagCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...