Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gigabit Switch problem!

Mitglied: Ethillias

Ethillias (Level 1) - Jetzt verbinden

28.03.2008, aktualisiert 08:58 Uhr, 5511 Aufrufe, 12 Kommentare

Hallo zusammen,

ich habe mir heute einen Switch gekauft, (Netgear gs605) und habe 2 rechner angeschlossen. Beide haben gigabit lankarten 1x D-link DGE-528T und der andere Realtek RTL8168/8111(diese gehört aber zum mainboard, gigabyte P35-ds3r ). Die D-link karte läuft mit 1gbit aber die realtek nur mit 100mbit ich weiß nicht mehr weiter und finde den fehler nicht. Ziehe ich das Kabel heraus und stecke es wieder hinein habe ich nen ca. 5sec. standbild bis es weiter geht und die kater einen speed von 100mbit anzeigt.(Treiber sind natürlich aktuell)

Ich hoffe ihr habt irgenteine idee, mir fällt dazu nichts ein da ich ja ncihtmal weiß ob ich was am switch machen muss oder an dem rechner.

Danke schon mal fürs lesen^^
Mitglied: gi-networx
28.03.2008 um 05:52 Uhr
Hallo,

Bei vielen NICs kann man im Geräte-Manager unter "Erweitert" die Geschwindigkeit einstellen. Kann es sein, dass dort für die betroffene Karte nur 100Mbit eingestellt sind?
Bitte warten ..
Mitglied: Ethillias
28.03.2008 um 07:48 Uhr
WEnn ich das mache, dann habe ich wieder ein 10 sec standbild und danach stellt sich das automatisch zurück.
Bitte warten ..
Mitglied: MarcelGausG
28.03.2008 um 08:16 Uhr
servus ...

mal ganz von vorne .... mal nen anderen port bzw ein anderes kabel getestet ?

gruß
Bitte warten ..
Mitglied: Ethillias
28.03.2008 um 08:25 Uhr
anderer port? nein, aber ich habe die beiden rechner direkt mireinander verbunden da habe ich gigabit lan mit dem selben kabel. schon mal danke das du mir helfen willst was meinste mit port? Da ich ja beide Rechner verbinden kann dachte ich nun es liegt am switch und das ich da irgentwas einstellen muss.
Bitte warten ..
Mitglied: MarcelGausG
28.03.2008 um 08:41 Uhr
ok .. nochmal auf anfang ...

das ist doch ein 5 Port Switch ? So .. wenn du etz beide Rechner ansteckst .... sind doch noch 3 Ports frei ?! Moment .. ich prüfe ... 5 - 2 = 3 .. Passt .... Und dann mal einen von 3 freien Ports testen !!! Wenn du sagst, du verbindest die Rechner direkt und es geht ... kann es ja eigentlich nur um Switch liegen ...

oder du flunkerst ;)

Also guck mal
Bitte warten ..
Mitglied: Ethillias
28.03.2008 um 08:45 Uhr
WTF? LOL ein anderer port geht.... da wär ich nie drauf gekommen obwohls so einfach ist^^ fragt sich warum der 2 port nicht geht?
Streichen wir das letzte... es ging 1 mal kurz und dann wieder 100mbit.
Bitte warten ..
Mitglied: MarcelGausG
28.03.2008 um 08:49 Uhr
  • HEX HEX * oh man ... ;) Werd da etz einfach nix sagen ... ok ???
Bitte warten ..
Mitglied: Ethillias
28.03.2008 um 08:51 Uhr
was soll ich sagen es geht immernoch nicht nur mal eben kurz beim ersten ml reinstecken.
Bitte warten ..
Mitglied: MarcelGausG
28.03.2008 um 08:54 Uhr
was jetzt ... entscheide dich mal

also

1. Die beiden anderen Ports getestet ?
2. Anderes Kabel getestet ?
3. Router umtauschen gehen
4. Netzwerchkarte im PC nen Schlag ....
5. Andere kaufen

cu
Bitte warten ..
Mitglied: gi-networx
28.03.2008 um 08:54 Uhr
>nein, aber ich habe die beiden rechner direkt mireinander verbunden da habe ich gigabit lan mit dem selben kabel.

Also wenn Du bei einer Direktverbindung Gigabit fahren kannst gehe ich richtig in der Annahme das es sich um ein Crosskabel handelt?
Schon mal Patchkabel zwischen Switch und Maschinen ausprobiert?

Crosskabel sind für Pussies!
Bitte warten ..
Mitglied: Ethillias
28.03.2008 um 08:55 Uhr
1.ja
2.ja
4.ist nen neues board
Bitte warten ..
Mitglied: Ethillias
28.03.2008 um 08:58 Uhr
hmm ich dreh durch ich hab keine ahnung warums jetzt geht ich hab alles auseinander genommen und genau wie vorher auch zusammengesetzt iuns es geht.

Danke für eure Mühen
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Neuer Gigabit-Switch
Frage von mossoxLAN, WAN, Wireless20 Kommentare

Guten Tag, ich bin Inhaber einer Steuerkanzlei und möchte i.R.d. Neueröffnung meine IT aufstocken. Im Moment arbeiten wir virtuell ...

Switche und Hubs

Welches Gigabit Switch und mit oder ohne POE?

gelöst Frage von BrixiusSwitche und Hubs4 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem neuen Switch. Leider kenne ich mich auf diesem Gebiet nicht ...

Switche und Hubs

Gigabit Switch - Empfehlung

Frage von adm999Switche und Hubs19 Kommentare

Hallo Forum, brauchen einen Gigabit Switch für 1 Fritz!Box, 10 Clients, 2 Server, 2 Drucker Aktuell läuft das ganze ...

Switche und Hubs

Kaufempfehlung für Gigabit-Switch gesucht

gelöst Frage von 16568Switche und Hubs12 Kommentare

Wie der Titel schon sagt: ich suche Erfahrungswerte/Kaufempfehlung. Suche einen Switch mit 48 Ports 1GB, und mind. 1-2 Ports ...

Neue Wissensbeiträge
Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Instant Messaging
Ejabberd auf ubuntu
Anleitung von horstvogel vor 3 TagenInstant Messaging

Anliegend erstelle ich eine Anleitung für die Installation eines ejabberd auf einem Ubuntu Server. Die Anleitung ist derzeit noch ...

Windows Server

Fehler in MMC "Zertifizierungsstelle" - Hieroglyphen

Tipp von emeriks vor 4 TagenWindows Server2 Kommentare

Hi, nichts weltbewegendes, nur als Info für Euch. Bin eben drüber gestolpert: Setup 1x Windows Server 2016 Datacenter Core ...

Heiß diskutierte Inhalte
Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware19 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
Frage von chb1982Exchange Server18 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server12 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...

Windows Server
Der dhcp dienst konnte keinen verzeichnisserver finden
Frage von gardenzwergWindows Server9 Kommentare

Hallo zusammen Nach der Virtualiserung ins VSphere unseres Servers, vergibt er kein DHCP mehr und gibt schöne Meldungen aus: ...