Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gigabit Verkabelung austesten

Mitglied: Andrey

Andrey (Level 1) - Jetzt verbinden

06.12.2007, aktualisiert 10.12.2007, 4430 Aufrufe, 8 Kommentare

Ich habe gerade ein Cat5e Installations-Kabel verlegt und wuerde gern austesten ob er auch im gigabit mode korrekt funktioniert,

Konfiguration:
PC-1 (amdx64) mit gigabit netzwerkkarte
|
cat5eKabel
|
gigabit switch ------- PC2 (amd2000XP) mit gigabit netzwerkkarte
|
100mb router + DSL modem

bisherige Ergebnisse:
1. der Switch synchronisiert sich mit der netzwerkkarte auf 1gbit,
2. ping zum 100mb Router funktioniert ohne probleme
3. ping von PC1 zu PC2 funktioniert, aber bis zu 1% der Pakete gehen verloren wenn die package size >10kb ist
4. performance test mit netio hat zwischen PC1 und PC2 nur 2Mbyte/s ergeben (CPU Auslastung bei PC2 nahe 100%)

- wenn Test 2. OK war, kann man davon ausgehen, dass die Verkabelung in Ordnung ist ?
- gibt es Software Tools um Netzwerkbandreite auszutesten, welche die CPU nur wenig belasten ?
Mitglied: TuXHunt3R
06.12.2007 um 11:45 Uhr
Such dazu bei google nach iperf.exe.

Dies ist ein Kommandozeilen-Tool zum Testen der Bandbreite zwischen 2 PCs
Bitte warten ..
Mitglied: sysad
06.12.2007 um 13:19 Uhr
Normalerweise zeigt Dir der Gigaswitch an, ob er mit 1000 oder mit 100 arbeitet.
Bitte warten ..
Mitglied: Andrey
06.12.2007 um 14:47 Uhr
sowohl der Switch als auch die Netzwerkkarte zeigen 1gbit an, als ich zur Probe ein altes cat5 Patchkabel gesteckt habe, haben sie gleich auf 100mbit runtergeschaltet
Bitte warten ..
Mitglied: aqui
06.12.2007 um 16:38 Uhr
NetIO und IPerf machen ziemlich dasselbe, sollten dir also ähnliche Ergenbisse zeigen. Sie testen die reine Netzperformance ohne PC Komponten oder das Windows CIFS Dateisystem zu nutzen.
Sind also die Tools der Wahl um es richtig zu testen.

2 Mbyte/s ist natürlich grottenschlecht und die 100% CPU Last lässt nichts Gutes erahnen. Vermutlich hast du dort nur eine PCI attachte GiG Karte mit Realtek Chipsatz, die das Packet Handling der Rechner CPU aufbürdet.
Für GiG ist das natürlich die vollkommen falsche Hardware. Leider schreibst du ja rein gar nichts zur internen Anbingung des GiG Ports auf deinen Rechnern so das man nur raten kann
Um GiG auszureizen muss hier eine PCIx Karte zum Einsatz kommen oder das Interface onboard PCIx attached sein. Noch besser ist ein GiG Port direkt am Chipsatz (North/Southbridge) des Mainbords.

Also Vergleichstest solltest du in jedem Falle beide Rechner mit einem Ethernetkabel (8 Pin) direkt Rücken an Rücken ohne Switch verbinden und dann mit NetIO nochmal messen. Dann hast du die nackte Kabelperformance der rechner und kannst sehr leicht abschätzen ob es am Switch selber oder was anderem liegt.

Achtung: bei einer GiG Rücken an Rücken Verkabelung benötigts du KEIN Crossoverkabel wie bei 10/100 Mbit. GiG macht das selbstständig und es reicht ein normales Cat5e Patchkabel !
Bitte warten ..
Mitglied: Andrey
06.12.2007 um 17:05 Uhr
Danke fuer den Tip, werde ich probieren die PCs direkt zu verbinden,

die Netzwerkarten sind on-board (M2A-VM) und PCI D-LINK DGE-528T fuer 13.-, technische details muss ich noch nachforschen,

ist mir schon klar, dass mit meinen aktuellen PCs gigabit Netzwerk Overkill ist, das Kabel sollte aber auch ein paar Jahre in der Wand drin bleiben
Bitte warten ..
Mitglied: aqui
06.12.2007 um 19:05 Uhr
Nein, wie kommst du darauf das das Overkill ist. Mit heutiger Technik ist das durchaus kein Problem mehr, das ist kein Thema. Mit deiner, mit Verlaub gesagt, Billigkarte aber von dem Hersteller oben darfst du aber nicht allzuviel erwarten, zumal der PCI Bus nur maximal 50% der GiG Kapazität transportieren kann und das dann auch nur auf einem Rechner der sonst nichts macht.... Da ist bei dir technisch schon mal der Engpass vorgegeben durch die Hardware.

PCI ist nicht gemacht für solche Geschwindigkeiten. Das sollte wenn dann schon PCIx (PCI Express) sein. Den Rest besorgt dann vermutlich die schlechte Performance, denn der Hersteller ist nicht gerade für perfomante Netzwerkhardware bekannt . Bei 13 Euronen wohl auch kein großes Wunder...

Mit der Onboard Karte musst du prüfen ob die PCI attached ist oder im Mainboard Chipsatz integriert. Auf den Seiten des Mainbordherstellers wirst du da schnell fündig.
Die PCI Karte ist also der Flaschenhals. Wenn die andere auch noch PCI attached ist darfst du keine Wunder erwarten aber besser als 2 Mbyte/s sollten diese Karten allemal sein !!!
Bitte warten ..
Mitglied: Andrey
06.12.2007 um 22:59 Uhr
nachdem ich den virenscanner angehalten habe ist die rate auf 35mbyte/s angestiegen (netio), cpu war immer noch auf 100%, direkte Verbindung oder langes Kabel zeigte keine Unterschiede,
dann gehe ich mal davon aus, dass mein Installationskabel mit der richtigen H/W auch 1gbit erreichen sollte.
Bitte warten ..
Mitglied: aqui
10.12.2007 um 12:24 Uhr
Das wird vermutlich so sein ! Wenns das war bitte https://www.administrator.de/index.php?faq=32 nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Kein gigabit nach verkabelung 568a standard

gelöst Frage von gigi300885LAN, WAN, Wireless22 Kommentare

Hallo zusammen, Hier bin ich nun mit meinem Latein am ende:-( Ich habe 4 netzwerkdosen mit meinen patchpanel nach ...

LAN, WAN, Wireless

Strukturierte Verkabelung

gelöst Frage von agowa338LAN, WAN, Wireless13 Kommentare

Ich habe bei einem Kunden das Problem, dass die Netzwerkverkabelung ziemlich fragwürdig ist, was ist da meine beste Möglichkeit, ...

LAN, WAN, Wireless

Heimnetzwerk Verkabelung

Frage von baschtiiiLAN, WAN, Wireless13 Kommentare

Hallo, ich möchte meine neue Wohnung mit CAT7 (Unterputz) verkabeln und jedes Zimmer mit einer Netzwerkdose versehen. Jetzt bin ...

LAN, WAN, Wireless

Verkabelung Einfamilienhaus

Frage von XandrosLAN, WAN, Wireless15 Kommentare

Hallo zusammen, Ich habe mal eine Frage an die Verkabelungsprofis: Ich habe ein EFH gekauft, indem es bislang keine ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...