Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Glasfaserverkabelung zwischen 2 Switches funktioniert nicht

Mitglied: momai

momai (Level 1) - Jetzt verbinden

10.06.2010, aktualisiert 18.10.2012, 7028 Aufrufe, 5 Kommentare

Glasfaserverkabelung zwischen zwei Gebäude lässt sich nicht realisieren

Hallo,

so langsam bin ich am verzweifeln mit dieser Glasfaser Geschichte. Ich habe zwei Gebäude die miteinander verkabelt werden sollen. In den beiden Gebäuden stehen jeweiles Switche mit MIniGBIC Slot. Da hab ich einmal das Modell SR2024C und einmal den SRW208G-EU. Im moment hab ich 3 MIniGBIC's hier rumliegen. 2 mal den MFEFX1 und ein mal den MGBSX1. Hänge ich nun die Switche über das Glasfaser mit den beiden MFEFX1 zusammen erhalte ich im Webmenü des einen Switches die MEldung das ein Uplink besteht, jedoch gehen scheinbar keine Daten über das Glasfaser. Ganz praktisch ich kann die andere Seite nicht anpingen. Am gehäuse zeigt er mir duch eine grüne LED an das ein Uplink besteht jedoch leuchtet kein Oranges LED das scheinbar für den Datendurchsatz zuständig ist.
MIt dem anderen MiniGBIC Modell MGBSX1 hab ich überhaupt keinen Uplink hinbekommen...

Ganz klar meine Frage an euch was mach ich falsch ist da irgendwas inkompatibel oder was kann es noch sein?


Vielen Dank für eure Antworten schon jetzt...
Mitglied: Inferior
10.06.2010 um 00:18 Uhr
Hallo momai,

nun ich kenn mich mit diesen modellen leider auch nicht so genau aus, deswegen kann ich nicht ausschließen das die beiden switche evt nicht kompatibel sind,
aber du weißt ja das glasfaserkabel sehr empfindlich sind und man sie nicht knicken oder sie geringen biegeradien aussetzen darf.
will damit sagen, dass evt deine leitung beschädigt sein könnte...


gruß Inferior
Bitte warten ..
Mitglied: momai
10.06.2010 um 00:23 Uhr
die idee hatten wir auch schon und hatten es daraufhin ausmessen lassen...mit dem Ergebnis alles ist in Ordnung
Bitte warten ..
Mitglied: n.o.b.o.d.y
10.06.2010 um 07:03 Uhr
Hallo,

hast Du auf beiden Seiten die Ports mal auf eine feste Übertragungsrate gesetzt?
Bitte warten ..
Mitglied: JokeAL
10.06.2010 um 08:02 Uhr
Hallo,

mal eine ganz einfache frage, hast du die LWL Kabel gekreuzt, weil sonst tritt auch so ein phänomen auf das Link leuchtet aber nix ist mit Daten.
Bitte warten ..
Mitglied: aqui
10.06.2010, aktualisiert 18.10.2012
.... ."Da hab ich einmal das Modell SR2024C und einmal den SRW208G-EU" Toll ! Sehr sinnvolle Information !! Welcher Hersteller ist das ?? Oder dürfen wir das raten...?
MFEFX1....MGBSX1 Auch toll !! WAS ist das für ein GBIC: 100Mbit FX Long Range oder Short Range ??? 1000Mbit Long Range oder Short Range ?? Welche Wellenlänge ??
Jetzt mal frei interpretiert da du die Bezeichnungen nicht klar identifizierst...
MFEFX1 könnte heissen "FE = Fast Ethernet, FX" was dann 100 Mbit FX Standard wäre... MGBSX1 "GB = Gigabit Ethernet, SX = Short Range" was dann ein 1000Mbit SR GBIC wäre.
Damit würdest du versuchen von einem 100 Mbit GBIC auf einen 1000 Mbit GBIC zu senden was so viel bringen würde wie ein Auto mit Raketentreibstoff zu betanken....funktioniert logischerweise niemals !
Du musst also ganz genau klären welche Art von SFP GBICs du dort verwendest sonst kommen wir nicht weiter !! Also in den Text zu den o.a. Bezeichnungen sehen !!
Mit den oberflächlichen und halbgaren Informationen ist eine qualifizierte Hilfe so nicht möglich !!
Vielleicht solltest du erstmal diesen Thread ansehen und dann weiter überlegen !!
https://www.administrator.de/forum/netzwerkanbindung.-wer-kennt-sich-mit ...

Zudem solltest du einen Kollegen und eine Taschenlampe nehmen und erstmal grundsätzlich checken ob deine Fasern in Ordnung sind. Dafür postierst du den Kollegen an einem Ende und du gehst ans andere Ende mit deiner Taschenlampe. Sehr hilfreich sind diese billigen Minitaschenlampen mit weissen LEDs.
Nun presst du den LWL Stecker auf die leuchtende Taschenlampe und fragst den Kollegen am anderen Ende ob er weisses Licht sieht auf einer der Fasern.
Analog machst du das für die 2te Faser. Sieht er beidesmal Licht sind die Fasern physisch OK und auch vom Verkabler richtig aufgelegt !!
Sieht er kein Licht hast du ein generelles Problem !!
Das klingt lächerlich ist aber ein sehr erprobte Grobkontrolle ob die Fasern OK sind und vor allen dingen richtig aufliegen und gepatcht sind !!
Ansonsten sollte klar sein das beim LWL Patchen der Lichtsender TX immer auf den Empfänger RX kommt und andersrum. Ansonsten steckt man Licht auch Licht (Sender auf Sender) oder kein Licht auf kein Licht (Empfänger auf Empfänger) was natürlich logischerweise nie klappt bzw. zu einer Verbindung führt !!
Aber das erklärt dir auch der o.a. Thread nochmal im Detail...
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Telnet auf Switch funktioniert nicht
Frage von 118400Netzwerke9 Kommentare

Ich möchte mittels Telnet auf einen Switch zugreiffen. Ich bekomme jedoch immer den folgenden Fehler: es konnte keine verbindung ...

Switche und Hubs

Ein (?) Switch für 2 Internetleitungen

gelöst Frage von chemikusSwitche und Hubs4 Kommentare

Hallo, aktuell habe ich hier 2 Internetleitungen liegen. Eine von dem Hausinternen Netzwerk hier und einen Telekomanschluss. Am Telekomanschluss ...

Router & Routing

Netzwerkdesign mit 2 Core-Switches

Frage von best57Router & Routing7 Kommentare

Hallo an Alle! Ich soll eine Aufgabe lösen, wo ich mir nicht sicher bin, ob mein Ansatz der Allerbeste ...

Netzwerke

VLAN über 2 Zyxel Switches

Frage von Giusi1Netzwerke11 Kommentare

Zyxel Switche's Guten Tag allerseits Ich habe folgendes Problem vielleicht könnt Ihr mich unterstützen. Ich habe auf ein Zyxel ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 12 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 12 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...