Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Google Maps zeigt Fehler an

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

12.09.2013 um 15:09 Uhr, 2939 Aufrufe, 3 Kommentare

Guten Abend,

ich habe seit kurzem ein Problem mit meinem IE9.

Immer wenn ich auf die Seite von Google Maps will bekomme ich die Karten nur in Kacheln angezeigt. Einige Kacheln bleiben dabei weiß.

Wenn ich dann noch auf Routenplaner klicke bleibt alles komplett stehen. Zwar kommt dann nach kurzer Zeit ein kleiner Warnhinweis von Google "Verbindung zu langsam ....." mit irgendwelchen Optionen die mich aber auch nicht weiter bringen.

An einer langsamen Verbindung kann es nicht liegen habe hier mehrere Rechner an dem das problemlos geht außerdem hat die Leitung mal locker 50 Mbit.

Auch habe ich die Google Supportseite schon besucht allerdings auch ohne Erfolg.

Hat dazu jemand evtl. einen Tipp für mich?
Mitglied: Lochkartenstanzer
12.09.2013 um 15:17 Uhr
Zitat von roland123:
Hat dazu jemand evtl. einen Tipp für mich?

mal einen anderen Browser (chrome, ff, opera, lynx, etc.) versucht?

lks
Bitte warten ..
Mitglied: Deepsys
12.09.2013 um 15:30 Uhr
Hi,

genau das passiert wenn einige Teile der Seite geblockt werden.
Wir lassen bestimmte Benutzer nur auf Google Maps und als Google da mal die Servernamen geändert hatten, so deren Maps genau so aus
Auch die Fehlermeldung.

Ich würde mal den IE 9 zurücksetzen, irgendwo in den Optionen zu finden ...

VG
Deepsys
Bitte warten ..
Mitglied: roland123
12.09.2013 um 15:51 Uhr
Hallo,

ja mit allen anderen Browsern außer dem IE geht es. Es scheint auch nur ein Windows 7 Problem zu sein alle XP Rechner haben das Problem nicht bzw. auch einige Windows 7 Rechner haben das Problem nicht.

Es scheint nur eine kleine "Gruppe" zu sein bei der das Problem auftritt.

JO IE zurückgesetzt habe ich auch schon ist aber das gleiche Problem.
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Google Maps ohne API-Key
Frage von dimaqwWebentwicklung3 Kommentare

Hallo zusammen! Es geht um die Einbindung von Google Maps auf der Website. Seit einiger Zeit schreibt Google vor, ...

Google Android
Google Maps komplett offline nutzen
gelöst Frage von honeybeeGoogle Android14 Kommentare

Hallo, ich fliege bald ins Ausland in den Urlaub. Da mein Garmin-Navi am Urlaubsziel nicht alles findet, möchte ich ...

CSS

Problem beim anpassen einer Legende in Google Maps

gelöst Frage von KochixxCSS4 Kommentare

Hallo zusammen, ich habe aktuell ein merkwürdiges Problem beim anpassen einer Karte von Google Maps Ich möchte gern eine ...

Webbrowser

Google Suche zeigt Suchergebnisse nicht an

Frage von manuelwWebbrowser6 Kommentare

Hallo, ich bekomme seit gestern vermehrt Anrufe unserer Kunden die das Problem haben, dass wenn sie bei Google einen ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 5 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...

Vmware
Sporadischer Ausfall physischer und virtueller Server (VMWare 5.5) im Netzwerk (anpingbar aber sonst ohne Funktion)
Frage von stoey20Vmware13 Kommentare

Hallo Gemeinde, seit ein paar Tagen haben wir in der Firma immer wieder das Problem, dass einige unserer VMWare ...