Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

google Startseite nicht mehr aufrufbar

Mitglied: LonelyAdmin

LonelyAdmin (Level 1) - Jetzt verbinden

05.01.2006, aktualisiert 23.01.2007, 12685 Aufrufe, 7 Kommentare

automatische Weiterleitung!!??

Ich habe das Problem, dass ich bei der Eingabe von www.google.de automatisch zu einer Loginseite von www.hobot.ru weitergeleitet werde - aber nur bei google.de und google.com. Bei google.at (z.B) geht alles fehlerfrei. Habe den Chache und Cookies entfernt, auf Viren und Spyware getestet, in der Registry alles evtl. damit zusammenhängende (z.B. auch ZonesMap) gelöscht - ohne Erfolg. Das Problem ist rechnerabhängig, d.h. auf einem rechner geschieht dies egal wer sich anmeldet und egal mit welchem Browser( IE, Netscape, Opera,Firefox). Meldet sich gleicher User auf einem anderen Rechner an, tritt die Macke nicht auf und google.de ist aufrufbar!
Was muss ich tun, damit diese Macke weggeht? Bisher hat auch keiner meiner Bekannten jemals so einen Fehler erlebt! Ich bin auch etwas ratlos =
Mitglied: meinereiner
05.01.2006 um 23:28 Uhr
Schau mal in die Datei "hosts" im Ordner C:\WINDOWS\system32\drivers\etc . Vielleicht sind da ja ein paar Einträge drin, die die Seite umleiten.
Bitte warten ..
Mitglied: LonelyAdmin
06.01.2006 um 00:10 Uhr
Hab ich auch schon nachgesehen gehabt und geleert.
Bitte warten ..
Mitglied: 20638
06.01.2006 um 00:17 Uhr
Schon mal Adaware getestet? Hat bei mir auch immer noch was gefunden.

MfG
JT
Bitte warten ..
Mitglied: meinereiner
06.01.2006 um 00:20 Uhr
wenn du "nslookup www.google.de" eingibst, kommen dann die richtigen IPs von Google. Vergleichs mal mit einem anderen Rechner.

Wenn du "ipconfig /displaydns" eingibst. Kommt da ein Eintrag wo www.google.de auftaucht?
Bitte warten ..
Mitglied: LonelyAdmin
06.01.2006 um 00:26 Uhr
Danke an meinereiner - das war das Problem! Ich hatte nur die hosts-datei im windowsverzeichnis\system32 geleert (was macht die eigentlich dort? naja...), die Datei im Verzeichnis etc aber nicht - dort standen die faschen IP drin, die meine google-Seite gemapt haben!
danke - nun ist die Macke weg!!!
Bitte warten ..
Mitglied: meinereiner
06.01.2006 um 00:42 Uhr
windowsverzeichnis\system32 geleert (was
macht die eigentlich dort? naja...), die

Hab mal eben nachgeschaut. Bei mir (XP Prof) liegt in system32 keine Datei "hosts". Kannst du wahrscheinlich löschen.

ansonsten: fein wenns wieder klappt
Bitte warten ..
Mitglied: cykes
23.01.2007 um 14:56 Uhr
sorry, falscher Thread
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing

Homepage über IP-Adresse nicht aufrufbar

gelöst Frage von CoreknabeHosting & Housing14 Kommentare

Moinsen! Da ich in dem Thema mal so gar nicht bewandert bin, eine Frage an die Profis Wir lassen ...

Windows Server

CName - UNC Pfad nicht aufrufbar

Frage von minimalwerkWindows Server18 Kommentare

Hallo liebe Community, ich verzweifle hier langsam. Wir mussten einen alten 2008er R2 FileServer durch einen neuen 2012er R2 ...

Netzwerke

Samba-Share nicht im LAN aufrufbar

Frage von dr-mannyNetzwerke2 Kommentare

Servus, ich hab da ein Problem: Ich habe einen Server zuhause stehen (Debian Wheezy), auf dem ein Samba3-Server mit ...

Windows 10

Bitlocker nach Verschlüsselung nicht mehr aufrufbar!

gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 12 StundenVideo & Streaming2 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 21 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 22 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell18 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...