Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Eine GPO überschreibt die Andere

Mitglied: Emptyman

Emptyman (Level 1) - Jetzt verbinden

17.06.2011 um 10:40 Uhr, 6786 Aufrufe, 12 Kommentare

Hallo zusammen,

ich habe ein kleines Problem mit meinen GPO´s!

Zur Erklärung:

Ich habe eine *"Meine Firma" Domain Richtlinie*, wo alles mögliche konfiguriert ist, unter anderem auch unser Proxyserver!
Desweiteren habe ich eine GPO für den Internet Explorer, wo eben auch der Proxyserver konfiguriert ist.

Die *"Meine Firma" Domain Richtlinie* ist auf der OU *"Meine Frima"* verlinkt, dort befinden sich alle Computerkonten, User usw., die Richtlinie für den Internet Explorer ist (bzw. war) ebenfalls auf die OU *"Meine Firma"* gelinkt.

Da ich nun das Problem habe, dass die USA einen eigenen Proxy bekommt, musste ich mir überlegen wie ich denen den Proxyeintrag am besten übergebe.

Ich hatte nun folgenen Plan:

Ich nehme die *IE Richtlinie*, kopiere sie, linke sie auf alle OU´s der verschieden Standorte und lösche die Verlinkung von der "Root-OU" *Meine Firma*. So habe ich schon mal gewehrleistet, dass alle Standorte weiterhin den Proxyeintrag und weite IE Konfiguration behalten.
Für die USA habe ich dann eine neue GPO (*IE USA*) erstellt, diese auf die Standort OU USA gelinkt und die Einstellungen der IE GPO importiert und nur noch die Proxyeinstellungen geändert. Dachte, somit behalte ich alle Einstellungen bei und brauche bloss den Proxy ändern!?

So....Ende der Geschichte ist aber, dass ich trotzdem den alten Proxyeintrag behalte! Obwohl, ich habe das mit gpresult geprüft, er die neue GPO IE USA zieht!

Er nimmt also die Einstellungen aus der *"Meine Firma" Domain Richtlinie*, doch wenn ich in der GPO die Proxykonfiguration deaktiviere, bekommt er garkeinen Proxy mehr! Aus irgendeinem Grund, den ich leider nicht kenne, übernimmt er die Konfig aus der GPO IE USA nicht!!???

Zur Erklärung:
Die GPO *"Meine Firma" Domain Richtlinie* ist nicht die *Default Domain Policy*, sondern eine eigen erstellte! Nur zur Anmerkung!

Ich hoffe, ich konnte mich einigermaßen verständlich ausdrücken und jemand von euch kann mir einen heißen Tipp geben!?

Vielen Dank im Voraus.
Mitglied: lenny4me
17.06.2011 um 10:54 Uhr
Hallo,

Wenn du einen Gruppenrichtlinienergebnssatz machst, wird dann der richtige Proxy angezeigt?

Grüße Lenny
Bitte warten ..
Mitglied: Emptyman
17.06.2011 um 11:06 Uhr
Dann wird garkein Proxy angezeigt!?

Gruß
Bitte warten ..
Mitglied: lenny4me
17.06.2011 um 11:36 Uhr
Also wenn du den Ergebnissatz auf dem DC ausführst und kein Proxy angezeigt wird...

Sind die Sicherheitseinstellungen falsch... oder
eine andere Richtlinie überschreibt das Ganze, oder
Vererbung ist deaktiviert.

Du kannst ja mal testweise "richtlinie erzwingen". Aber Achtung "erzwingen gewinnt immer gegen alles. Sogar gegen Vererbung deaktiviert.
Prüfe ob du damit leben kannst, das die Richtlinie auf alles unterhalb angewendet wird.

Grüße
Bitte warten ..
Mitglied: Logan000
17.06.2011 um 11:40 Uhr
Moin Moin

Befinden sich unter der "OU USA" auch Benutzerkonten?
Hast du bei der neuen GPO "IE USA" was an der Sicherheitsfilterung verändert?

Gruß L.
Bitte warten ..
Mitglied: lenny4me
17.06.2011 um 11:41 Uhr
wird der Proxy pro Benutzer oder pro Client gesetzt?
Bitte warten ..
Mitglied: Emptyman
17.06.2011 um 12:55 Uhr
Hey zusammen,
@ Logan

Ja, in der OU befinden sich auch Benutzerkonten!

@lenny4me

Der Proxy wird auf Benutzer gesetzt!
Bitte warten ..
Mitglied: Emptyman
17.06.2011 um 12:57 Uhr
Habe nun mal die GPO "IE USA" gelöscht und dann neu erstellt.
Dieses Mal habe ich keine Einstellungen der anderen GPO importiert, sondern lediglich die Proxyeinstellungen getätigt.
Und siehe da, dann schluckt er sie!!!

Aber wieso nur dann??
Bitte warten ..
Mitglied: Logan000
17.06.2011 um 13:04 Uhr
Moin
Zitat von Emptyman:
Habe nun mal die GPO "IE USA" gelöscht und dann neu erstellt.
Dieses Mal habe ich keine Einstellungen der anderen GPO importiert, sondern lediglich die Proxyeinstellungen getätigt.
Und siehe da, dann schluckt er sie!!!

Aber wieso nur dann??

Wie hast du denn die Einstellungen importiert?

Gruß L.
Bitte warten ..
Mitglied: Emptyman
17.06.2011 um 13:26 Uhr
Indem ich die IE8 GPO lokal bei mir gespeichert habe und dann über Importieren auf der IE USA die Sicherung importiert habe!

Falsch??
Bitte warten ..
Mitglied: Emptyman
17.06.2011 um 13:29 Uhr
konnte den Fehler aber nun noch weiter eingrenzen!

Habe herausgefunden, dass es nur dann so ist, wenn ich bei den Proxyeinstellungen der GPO Adressen bei "Für Adressen, die wie folgt beginnen, keinen Proxyserver verwenden" eingetragen habe!

Bin jetzt gerade dabei, da bei uns einige hinterlegt sind, diese nach für nach einzutragen um zu schauen an welcher Adresse es scheitert!

Vielleicht finde ich da was raus!
Bitte warten ..
Mitglied: Logan000
17.06.2011 um 13:36 Uhr
Moin

Zitat von Emptyman:
Indem ich die IE8 GPO lokal bei mir gespeichert habe und dann über Importieren auf der IE USA die Sicherung importiert habe!
Falsch??

Nein nicht Unbeding. Nur wie du offenbar gerade feststellst, nimmt man bei solchen Automatismen gegebenenfalls mehr mit als nötig bzw. gewünscht.

Gruß L.
Bitte warten ..
Mitglied: Emptyman
17.06.2011 um 13:46 Uhr
Ja!!!!

Und tatsächlich....eine einzige Adresse (extern) hat das Problem verursacht! Krass, dass hab ich noch nicht erlebt!

War natürlich auch die Letzte....wie immer bei sowas! Und ich hatte schon an mir gezweifelt!

Danke an Alle für eure Hilfe!

Gruß Basti
Bitte warten ..
Ähnliche Inhalte
Microsoft

Zweits Betriebssysten überschreibt das erste System

Frage von 121691Microsoft8 Kommentare

Hallo, ich habe folgendes Problem: Ich habe zwei Raid 0 verbunde. Auf einem habe ich Windows 8 laufen und ...

Router & Routing

Lancom VPN-Client - überschreibt der auch bestehende Routen?

gelöst Frage von FA-jkaRouter & Routing7 Kommentare

Ein Kunde hat zwei Router an einem Standort: Router 1: Internet Router 2: Gateway für einen VPN-Tunnel in das ...

Windows Server

Standarddrucker per GPO - GPO wird nicht verarbeitet

Frage von QugartWindows Server10 Kommentare

Hallo zusammen! Ich steh (mal wieder) vor einem für mich unlösbaren Problem. Netzwerkdrucker auf einem W2k3R2 (ja, ich weiß, ...

Windows Server

GPO Druckerverteilung

Frage von TjelvarWindows Server5 Kommentare

Hallo Zusammen, aktuell verteilen wir unsere Netzwerkdrucker via Benutzer GPO mir stellt sich jedoch die Frage was mehr Sinn ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...