Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO wird nicht korrekt gezogen

Mitglied: Viprex

Viprex (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 25.06.2009, 7064 Aufrufe, 4 Kommentare

Hallo,

ich habe eine Gruppenrichtlinie eingerichtet, welche ein Startskript ausführt, dann Benutzereinstellungen setzt und anschließend ein Anmeldeskript ausführt. Verlinkt ist die GPO an Computerobjekte, die Benutzereinstellungen werden mittels Loopbackverarbeitung gezogen. Es handelt sich um ein AD das Windows XP Pro PCs betreut. Alle PCs und User sind in derselben Domäne.

Das funktioniert an sich alles prima. Jetzt habe ich in einem bestimmten Bereich Probleme. In diesem Bereich werden Servergespeicherte Profile eingesetzt (keine Ahnung, obs was damit zu tun haben kann). Jedenfalls werden an einigen PCs die Benutzerskript nicht gezogen. Aber leider auch nicht bei jedem Benutzer. Startskripte funktionieren immer.

Kleines Beispiel:

PC1:
- Startskript ok
- User 1 ok
- User 2 hat im RSOP das Anmeldeskript nicht stehen

PC2:
- Startskript ok
- User 1 ok
- User 2 ok

PC3:
- Startskript ok
- User 1 ok
- User 2 nutzt diesen PC nicht
- User 3 hat im RSOP das Anmeldeskript nicht stehen

PC4:
- Startskript ok
- User 1 ok
- User 2 hat im RSOP das Anmeldeskript nicht stehen
- User 3 ok
- User 4 ok


Ich kann leider nicht identifizieren, warum einige Benutzer das Anmeldeskript auf bestimmten PCs nicht ziehen. Das händische Ausführen des Anmeldeskripts funktioniert aber bei allen Benutzer, auch auf den PCs, wo die Ausführung als GPO Anmeldeskript nicht funktioniert.

Kann sich jemand dieses Verhalten erklären und mir Tipps geben? Braucht ihr noch mehr Infos?
Vielen Dank und viele Grüße,
Tim
Mitglied: user217
18.06.2009 um 15:56 Uhr
sind alle Clients auf dem gleichen Versionsstand?
Was passiert wenn du einen jungfräulichen user anlegst und den auf den 4 PC's anmeldest?
Bitte warten ..
Mitglied: Viprex
18.06.2009 um 16:43 Uhr
Ja, Versionstand ist derselbe.

Testuser kann sich normal anmelden und führt das GPO Anmeldeskript korrekt aus.

Habe gerade das lokal abgelegte Profil von User 2 auf PC 2 gelöscht. User 2 hat sich dann wieder angemeldet, das Skript wurde korrekt ausgeführt.

PS: Oben aufgeführt ist lediglich ein Beispiel. Es handelt sich um wesentlich mehr PCs und User.
Bitte warten ..
Mitglied: Logan000
22.06.2009 um 08:20 Uhr
Moin Moin

Erstell mal mit der GPMC ein Richtlinien Ergebnis von z.B. PC1 / User2.
Da bekommst du auch eine Auflistung der nicht angewendeten GPOs samt Grund.

Was mir noch nicht ganz klar geworden ist: Wird dein "Anmeldeskript" bei systemstart (unter Computerkonfiguration) ausgeführt oder bei Benutzeranmeldung?

Gruß L.
Bitte warten ..
Mitglied: Viprex
22.06.2009 um 12:55 Uhr
Mahlzeit!

Zitat von Logan000:
Was mir noch nicht ganz klar geworden ist: Wird dein "Anmeldeskript" bei systemstart (unter Computerkonfiguration) ausgeführt oder bei Benutzeranmeldung?

Ich habe in derselben GPO jeweils ein Startskript und ein Anmeldeskript laufen. Also je ein Skript unter Computerkonfiguration und eines unter Benutzerkonfiguration.
Das Startskript (Computerkonfiguration) wird IMMER ausgeführt. Das Anmeldeskript (Benutzerkonfiguration) bereitet hier die Probleme.

Die GPO ist an das Computerobjekt verlinkt. Mittels Loopbackverarbeitung sollte dann bei allen Benutzern, die sich an den jeweiligen Computern anmelden, auch das Anmeldeskript ausgeführt werden. Und es funktioniert meistens ja auch, nur in diesem speziellen Bereich gehts manchmal schief. Ich könnte mir vorstellen, dass es an den Servergespeicherten Profilen liegt. Die werden nur dort eingesetzt. In den Bereichen, wo lokale Profile eingesetzt werden, habe ich keine Beschwerden erhalten.

gpotool.exe sagt alle Policies sind ok.

gpresult für den User am betreffenden PC: Das Anmeldeskript steht als ok drin.

Edit: Ok, nochmal deutlicher aufgeschrieben:

Wenn ich in der AD Gui mir mittels Alle Aufgaben - Richtlinienergebnissatz (Protokollierung) anzeigen lassen, welche Richtlinien momentan für den jeweiligen User am entsprechenden PC gelten, steht das Anmeldeskript nicht mit drin.
gpresult für denselben User auf demselben PC sagt mir aber, dass das Skript angewendet wurde (es steht unter Benutzereinstellungen - Angewendete Gruppenrichtlinien mit drin, nicht aber im Punkt "Die folgenden Gruppenrichtlinie werden nicht angewendet, da sie herausgefiltert wurden.")
Bitte warten ..
Ähnliche Inhalte
Windows Server

GPO wird zwar gezogen, aber nicht angewendet

Frage von Leo-leWindows Server10 Kommentare

Hey Leute, ich habe ein Problem mit meiner WSUS-GPO. W2k16 Nach dem Wechsel des WSUS auf einen anderen Server ...

Windows Server

GPO wird unter bestimmter OU nicht gezogen

Frage von 125051Windows Server2 Kommentare

Hallo zusammen. Es geht diesmal um ein Java Deployment. Ich verteile das per .bat, wobei erst die alten java ...

Microsoft

GPO werden mal gezogen und mal nicht?!?

Frage von rurotilMicrosoft2 Kommentare

Hallo, wir haben vertrauenswürdige Seiten in der GPO eingestellt. Mal habe ich die "richtige" liste und mal habe ich ...

Windows Server

Benutzerbasierte GPO wird nicht gezogen

Frage von HanutaWindows Server25 Kommentare

Hallo Zusammen, wir haben einen sehr sehr alten .vbs skript, der Benutzergruppen ausliest und dementsprechend die Druckerverbindungen zuordnet. Dadruch ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...