Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GPO´s auf Terminalserver funktionieren nicht

Mitglied: jimbeam128

jimbeam128 (Level 1) - Jetzt verbinden

18.08.2006, aktualisiert 24.08.2006, 3854 Aufrufe, 3 Kommentare

Hallöchen zusammen,

ich hab hier n Terminalserver stehen und ich krieg die Konfiguration einfach nicht funktional:


Hier die Situation:

Ich hab ne OU erstellt in der das Computerobjekt für den Terminalserver drinsteckt.

Dann hab ich ne andere OU wo einfach die User gesammelt rumdümplen.

Dann habe ich noch ne OU wo die ganzen Sicherheitsgruppen drinstecken (und die User entsprechend in die Sicherheitsgruppen eingetragen). Bei diesem Beispiel heißt die Gruppe "TSUsers".

Dann habe ich auf der OU für den Terminalserver ein Gruppenrichtlinienobjekt verknüpft.

Die "Authentifizierten Benutzer" hab ich aus der Richtlinie rausgenommen und die Sicherheitsgruppe TSUsers, wo die User drinstecken, eingefügt.

Für diese Gruppe hab ich dann auch noch den Haken bei "Gruppenrichtlinie übernehmen" auf zulassen gesetzt.

Den "Loopbackverarbeitungsmodus" in der Richtline hab ich aktiviert, mit der Option "Ersetzen".


So weit so gut. - Nur wenn ich nun irgendwelche Sicherheitsoptionen in dem GPO aktiviere, dann treten diese nicht in Kraft.

Sobald ich dann einen User in die entsprechende OU reinstecke wo die Richtlinie drauf gebunden ist, funktioniert´s natürlich.

Ich weiß, das Thema wurde hier schon öfters behandelt, aber ich hab noch keine richtige Lösung gefunden...

Wie bekomme ich das verdammt noch mal hin, dass ich bei der Terminalverbindung die Gruppenrichtlinien zum Laufen bekomme? Bzw. Was hab ich (vielleicht) vergessen?

Hat da irgend jemand ne Idee? Oder vielleicht ne Komplettanleitung an der man sich entlanghangeln kann?

Hab hier bei Administrator.de auch schon n Beitrag gelesen, der sagt, dass man da irgendwie WMI-Filter erstellen und diese dann einfügen soll. Aber es muss doch auch noch irgendwie so zu lösen sein.
Ich hab die Anleitung von gruppenrichtlinien.de genau durchgearbeitet, aber es klappt einfach nicht.

Ich hoffe jemand weiß Rat. Für jede Antwort bin ich dankbar!
Mitglied: 33968
18.08.2006 um 17:01 Uhr
Ich denke mal du solltest auf die GPO Vererbungen aufpassen. Ausserdem passieren oft fehler im Verwechseln oder im setzen der Computerkonfiguration bzw. Benutzerkonfiguration. Ich denke das du da deinen Fehler hast, den sobald du ja den User in die entsprechende OU setzt, funktionierts.

schau mal bei www.gruppenrichtlinien.de nach

PS: Hab mich erst seit gestern mit GPO befasst^^
Bitte warten ..
Mitglied: jimbeam128
21.08.2006 um 11:13 Uhr
Also erstmal Danke für deine Antwort. Hab n bisschen rumprobiert und die Anleitung nochmals von Gruppenrichtilinien.de durchgeackert. Die Vererbung hab ich mal rausgenommen, damit die Defalut Domain Policy da auch nicht mehr drinsteht aber das selbe Ergebnis.

Jetzt zu den Sachen die mir aufgefallen sind:

- Wenn ich einen User in die Sicherheitsgruppe der Terminalbenutzer stecke, so wie´s gedacht ist, funktionierts nicht.

- Wenn ich den Administrator in die Sicherheitsgruppe der Terminalbenutzer stecke FUNKTIONIERT´S

- Wenn ich einem User, der in der Sicherheitsgruppe "Terminalbenutzer" Domänen-Admin Rechte gebe, FUNKTIONIERT´S

Folglich daraus gehe ich davon aus, dass dem User ein entscheidenes Recht fehlen muss.

Jetzt ist nur die Frage: Was fehlt den Usern?

Als Betriebssystem benutze ich Windows Server 2003 R2. Kann es vielleicht sein, dass mit dem R2 irgendwelche Berechtigungen angezogen wurden, die dazu führen, dass die Richtlinien nicht greifen?

Hat nicht irgendjemand sowas schon erlebt bzw. gemacht?

Bitte um Hilfe!
Bitte warten ..
Mitglied: 33968
24.08.2006 um 13:22 Uhr
Ich weiss nicht ob das der Grund ist, aber probier mal die Loopbackverarbeitungsmodus auf Zusammenführen zu setzen.
Bitte warten ..
Ähnliche Inhalte
Windows Server

MS16-072, Patchday 14.06.2016, GPO s funktionieren trotzdem noch

gelöst Frage von MeierjoWindows Server9 Kommentare

Hallo zusammen Getraue mich fast nicht, hierüber nochmals einen Thread zu eröffnen. :-) :-) Nachdem's ja mit diesem Update ...

Windows Server

Windows Server 2016 als Terminalserver, nur 2 User funktionieren

gelöst Frage von bootnixWindows Server7 Kommentare

Ich komme nicht weiter Windows Server 2016, Rermotedesktopdienste (als Rolle) installiert, Lizenzserver mit 2x5 RDS-CALs installiert (auf dem TS). ...

Windows Server

Drucker per GPO funktioniert auf dem Terminalserver nicht

Frage von KLeinstein.tmWindows Server4 Kommentare

Hallo alle zusammen. Ich habe hier ein Printserver 2012 R2 und ein Terminalserver 2012 R2. Folgendes Problem. Auf dem ...

Windows Server

Drucker via GPO auf Terminalserver-Farm

Frage von jogovogoWindows Server

Hallo zusammen, ich habe ein Problem beim zuordnen mehrerer Drucker auf einer Terminalserver-Farm. Wir haben fünf Terminalserver im Einsatz ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 13 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...