Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Grafikkarte wird nicht mehr erkannt!

Mitglied: xNx443

xNx443 (Level 1) - Jetzt verbinden

19.12.2011 um 01:58 Uhr, 5053 Aufrufe, 4 Kommentare

Grafikkarte wird nicht mehr erkannt!

Hallo Leute,

da mein CPU immer zu heiß wurde sollte ich laut des Computer verkäufers mal den CPU lüfter abbauen und nachsehen on noch irgendwo vll verpackungsmaterial ist.Gesagt, getan. Kein verpackunsmaterial deshalb habe ich den CPU lüfter wieder drauf gebaut. Doch jetzt wenn ich den PC einschalte wird meine Nvidia 560TI Graka nicht mehr erkannt, kein piepen am Anfang und kein Signal vom PC an den Bildschirm, nicht mal ein VGA Signal geht.

Was ist da los? was hab ich falsch gemacht?


lg
Mitglied: mrtux
19.12.2011 um 04:34 Uhr
Hi !

Wie kommst Du drauf, dass die Grafikkarte nicht erkannt wird? Für mich hört sich das eher nach einer - "Operation gelungen Patient kaputt" - Reparatur an. Denn wenn die CPU nicht startet, bekommst Du natürlich auch kein Bild. Also so aus dem Stand heraus würde ich darauf tippen, dass Du wahrscheinlich eher die CPU über den Jordan geschickt hast....

mrtux
Bitte warten ..
Mitglied: Simsa84
19.12.2011 um 07:09 Uhr
Seas

ich würde mich mrtux anschließen, hast du es denn schon mit einer anderen Graka probiert?
Wenn das problem dann immer noch besteht weißt du ja es ist nicht die Graka!

MFG
Bitte warten ..
Mitglied: Skyemugen
19.12.2011 um 08:27 Uhr
Aloha,

warum wusste ich, dass es noch einen Thread gibt *fg*

Zitat von xNx443:
Die Firma Ankermann von denen ich den PC gekauft habe sendet mir einen besseren und Leistungsfähigeren Kühler zu. Thema gelöst, danke euch !

Haben wohl doch keinen besseren, leistungsfähigeren neuen Kühler geschickt

Was hast du falsch gemacht, sehr gute Frage, da könnte ja eine Menge sein:
  • mit dem Schraubendreher zu unvorsichtig vorgegangen => Bahnen auf der Platine beschädigt => Board defekt
  • CPU-Kühler unsachgemäß demontiert, evtl CPU-Sockel o.Ä. beschädigt
  • CPU-Kühler wieder draufgebaut ... ohne Wärmeleitpaste

da könnte ich jetzt noch eine Menge auflisten ...

Und jemand, der sich bei Amazon einen Fertig-PC kauft, von dem gehe ich erst einmal nicht aus, dass er sachgemäß in der Lage ist, einen CPU-Kühler korrekt zu demontieren und wieder mit Wärmeleitpaste und Vorsicht sauber zu montieren. (Nichts gegen dich, ist nur eine allgemeine Aussage)

greetz André
Bitte warten ..
Mitglied: xNx443
19.12.2011 um 14:54 Uhr
ich komme darauf das die Graka nicht erkannt wird weil auch kein Piepston kommt, einen schraubenzieher hab eich nicht verwendet und die Wärmeleitpaste war drauf.
Nja der PC wird jetzt eingeschickt.



Mfg
xNx443
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarte wird nichtg erkannt
Frage von MeterpeterGrafikkarten & Monitore3 Kommentare

Hallo zusammen, ich hatte eine defekte Grafikkarte und habe sie eintauschen lassen. Ich habe die neue eingebaut und alles ...

Notebook & Zubehör
Grafikkarte wird nicht (richtig) erkannt
gelöst Frage von MiStNotebook & Zubehör9 Kommentare

Guten Morgen, ich habe hier einen Laptop vor mir (SAMSUNG R540 mit Windows 10home), der seit kurzem automatisch aus ...

Grafikkarten & Monitore

ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt

gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Grafikkarten & Monitore

Welche Grafikkarte ?

Frage von lemartesGrafikkarten & Monitore8 Kommentare

Nun! Hallo, ich noch mal. Ich wollte mir eventuell eine neue Grafikkarte zulegen. Meine Aktuelle Grafikkarte ist eine Nvidea ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...