Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte Problem

Mitglied: Itachi

Itachi (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 09.06.2006, 3919 Aufrufe, 2 Kommentare

Nur noch 16 Farben nach neu Instalation

Hallo,
Ich habe ein Problem mit meiner Grafikkarte und zwar habe ich habe Windows 98 neu instaliert und jetzt nur noch 16 Farben.

Es ist diese Standert PCI Graphics Adapter (VGA) instaliert. Ich habe eine nVIDIA Rive TNT Diamond Viper V550 Grafikkarte ich habe dann versucht diese zu instalieren hab einen treiber runtergeladen und halt versucht ihn zu instalieren. Doch das geht nicht der sagt mir: Der Treiber wurde nicht für die gewählte Hardware geschrieben und funktioniert möglicherweise nicht richtig.Es wird empfohlen diesen Treiber nicht zu installieren. Ich habe den Treiber trotzdem installiert dann kam beim Neustart die Meldung (Noch im DosModus): Wrong NV chip architecture for this Resource Manager.
Dann komm ich nur noch in den Abgesicherten Modus rein muss da wieder das Standard zeug instalieren damit überhaupt was geht und hab imma noch 16 Farben. Aber bevor ich Windows neu instaliert hab hatte ich viel mehr farben 256 oder so weiß ich nicht mehr.

Ich hoffe es kann mir jemand helfen bei google gibts auch nur einen der das Problem mit "Wrong NV chip architecture for this Resource Manager" hatte und dort steht auch irgendwie keine Lösung.

Ich Danke schonmal im Vorraus.

Gruß Itachi
Mitglied: pinguin79
08.06.2006 um 23:01 Uhr
Hi,
verushc dien Glück hier mal:
http://www.zdnet.de/treiber/man_prod/diamond_grafikkarten-treiber-wc.ht ...
Die vorletzte Karte müsste deine sein

Gruß
Pingu
Bitte warten ..
Mitglied: Itachi
09.06.2006 um 13:46 Uhr
Ok hat sich erledigt es funktioniert wieder alles weiß zwar nicht warum aber irgendwie gehts wieder.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Welche Grafikkarte ?
Frage von lemartesGrafikkarten & Monitore8 Kommentare

Nun! Hallo, ich noch mal. Ich wollte mir eventuell eine neue Grafikkarte zulegen. Meine Aktuelle Grafikkarte ist eine Nvidea ...

Grafikkarten & Monitore

ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt

gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Hardware

Was sagt diese Verhalten aus? Grafikkarten Problem beim Start

Frage von MeterpeterHardware1 Kommentar

Hallo, Was sagt dir dieses Verhalten : Wenn DVI an der Grafikkarte ist, sehe ich nur ein schwarzes Bild ...

Windows Server

Grafikkarte und RemoteFX

Frage von raba34Windows Server7 Kommentare

In unserem HP ProLiant 840 befindet sich standardmäßig eine Matrox G200-Grafikkarte (oder wahrscheinlich ein Grafik-Chip). Wie ich gelesen habe, ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...