Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte versehentlich aus Gerätemanager entfernt

Mitglied: Pidii

Pidii (Level 1) - Jetzt verbinden

21.01.2006, aktualisiert 24.01.2006, 9409 Aufrufe, 7 Kommentare

Zu schnell geklickt.....

Beim Erneuern des Grafiktreibers einer GeForce MX400 ist mir ein Anfängerfehler unterlaufen. Dabei entfernte ich in die komplette Grafikkarte aus dem Gerätemanager.
Nun, zunächste dachte ich das sei kein Problem....Windows XP findet die Grafikkarte wieder und verlangt nach einem neuen Treiber.... Nichts dergleichen!! Egal in welchen Modi ( Abgesichert, letzte bekannte Konfig usw.) ich starte...der Bildschirm bleibt dunkel nachdem die Darstellung von dem Windowstreiber übernommen wird. Im "DOS"-Modus bis zum "Windows-Laufbalken" funktioniert die Anzeige tadelos.....ich höre auch das Windows Anmeldesignal...aber kein Bild. Was tun...? Weiss jemand Rat wie ich wieder an eine Windowsoberfläche komme?

Betriebssystem Windows XP Prof. SP2.
Mitglied: Enclave
22.01.2006 um 00:55 Uhr
Hmmmm.... Das ist seltsam. Normalerweise wird nur der Treiber entfernt. Und dann würdest du alles nur noch in einer geringeren Auflösung sehen. Das du aber gar nichts mehr siehst ist echt seltsam. Ich wer mich mal Umhören.




Enclave
Bitte warten ..
Mitglied: flabs
22.01.2006 um 00:55 Uhr
Tja ich würd mal sagen, dumm gelaufen
aber interessantes senario hast du die karte entfernt oder nur deaktiviert im device manager?? an einer lösung bin ich auch interessiert. also bitte posten
Bitte warten ..
Mitglied: Enclave
22.01.2006 um 01:17 Uhr
Also meines Erachtens kann das gar nicht sein. Windows müsste die Grafikkarte neu erkennen. Aber probier mal follgendes:

Nimm dir eine andere Grafikkarte (z.B.von einem Bekannten) und bau die in deinen PC ein. Sollte jetzt immer noch nichts zu sehen sein stimmt irgendwas Grundlegend nicht denn Windows erkennt neue Grafikkarten. Bei einem Neukauf müsste ja sonst Windows neu installiert werden. Wenn diese Grafikkarte allerdings erkannt worden ist dann baue deine wieder ein. Jetzt müsste es theoretisch funzen. Wenn nicht versuchs mal mit der Recovery Konsole. Also von CD booten.

Schreib mal ob es geklappt hat.



Enclave
Bitte warten ..
Mitglied: Steffen1971
22.01.2006 um 10:32 Uhr
Also der abgesicherte Modus läuft mit 640x480.
Nach dem löschen der Graka auch im normalen Modus.
Bei Dir ist es wahrscheinlich so, das Dein TFT diesen Modus nicht unterstützt.
Es gibt TFT´s die erst ab 800x600 arbeiten. Wer das erfunden hat ??

Versuch mal ein Reparatur Setup von XP.
Der abges. Modus braucht ziemlich lang zu starten, also mal länger warten.

Oder mal einen anderen Bildschirm anstecken.
Bitte warten ..
Mitglied: Enclave
22.01.2006 um 21:32 Uhr
Daran habe ich noch gar nocht gedacht.


@Pidii

Schreib das am besten auch in den Thread. Dann wär ich auch drauf gekommen. Dacht du hättest nen normalen Bildschirm.



Enclave
Bitte warten ..
Mitglied: Pidii
24.01.2006 um 13:33 Uhr
Problem gelöst mit Setup vom Betriebssystem.

Soweit ich es rekonstruieren konnte, war der Chipsatztreiber des Boards (VIA Hypherion) nicht korrekt aufgespielt. Somit wurde der AGP Port nicht richtig / gar nicht erkannt. Nachdem ich die Karte (mit gelben Ausrufzeichen) aus dem Device Manager entfernt hatte, war auch der AGP-Port tot. Daher kein Bild..... auch nicht im abgesicherten Modus.

Wäre das eine logische Erklärung ?
Bitte warten ..
Mitglied: Steffen1971
24.01.2006 um 18:25 Uhr
Du meinst der VIA AGP war fehlerhaft, der ist Teil vom Via Chipset Treiber.
Logisch wenn der nicht drauf ist, geht auch kein Bild.
Und den Installieren ohne Bild, oder auf DOS ....... keine Chance.
Wundert mich nur das Windows da nicht den Standard geladen hat.
Aber Egal, wichtig ist er läuft wieder.

Ist und eine Freude, das wir Dir helfen konnten.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Welche Grafikkarte ?
Frage von lemartesGrafikkarten & Monitore8 Kommentare

Nun! Hallo, ich noch mal. Ich wollte mir eventuell eine neue Grafikkarte zulegen. Meine Aktuelle Grafikkarte ist eine Nvidea ...

Windows 7

Keine Verbindung auf Netzlaufwerke, keine Geräte im Gerätemanager

gelöst Frage von DeathNoteWindows 73 Kommentare

Hallo. Habe einen Rechner, der kann seit heute Morgen nicht mehr ins Firmennetz zugreifen. Die Netzwerkkarte ist auch nicht ...

Windows 10

Gerätemanager: Faken der angezeigten Hardware

gelöst Frage von DerTeufelImDetailWindows 104 Kommentare

Liebe Gemeinde! Ist es möglich, die angezeigten Geräte im Gerätemanager zu bearbeiten/editieren? Hintergrund: Der Sohn eines Kollegen soll zum ...

Windows 10

Gerätemanager USB Geräte deinstallieren

gelöst Frage von schicksalWindows 107 Kommentare

Hallo zusammen, da ich spinnerte USB Anschlüsse seit dem 1709 Windows 10 hatte, habe ich folgendes getan. Ich steckte ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 18 StundenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 3 TagenDrucker und Scanner4 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 3 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server32 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS15 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...