Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ist ein Grafikkarten - Test unter Vista möglich? Probleme mit rechenintensiveren Daten bei ATI HD 4870 X2

Mitglied: CrazyCat-1

CrazyCat-1 (Level 1) - Jetzt verbinden

19.02.2011 um 00:21 Uhr, 4670 Aufrufe, 12 Kommentare

Hallo,

seit einigen Wochen vermeldet Vista immer wieder das sich diverse ATI - Dienste wegen eines Problems automatisch beendet haben.
Dies hat mich nicht weiter gestört, da die Grafik trotzdem einwandfrei wiedergegeben wurde.

Als ich vorige Woche Riesenpixel beim betrachten von Videos bekam, entschloss ich mich dann doch dazu einen neuen ATI - Treiber zu installieren.

Die Probleme schienen dadurch auch bis heute gelöst.......bis heute.......

So........ich wollte nur mal eben eine schnelle Runde "Need for Speed" spielen, doch nach der Into schaltete sich der Monitor aus.
STRG, ALT, ENTF zeigte keine Wirkung, also musste ich das Ding mit dem Netzteil "neu booten".

Mit dem Erfolg das der PC 30 Minuten lang nicht mehr startete.....nach 30 Minuten startete er wieder.....mit farbigen Zeilen in dem normaler Weise schwarzen Hintergrund und einem Windows - Bluescreen.

PC wurde danach zu einem früheren Zeitpunkt wiederhergestellt -> bevor die neuen Treiber installiert wurden.
Seither bootet der PC zumindest wieder einwandfrei und die Streifen sind auch wieder weg.

Sobald ich allerdings wieder eine Spiele - CD einlege oder schnelle Szenenwechsel bei Filmen habe, ist der Bildschirm wieder schwarz und ich muss den PC wieder mittels Netzteil "booten".

Ist das ein Defekt der Grafikkarte?
Kann ich irgendwie unter Vista 64-bit eine Diagnose der Grafikkarte durchführen?
Könnte es doch nur an einem Treiber oder einem Dienst liegen?
Sollte die Grafikkarte defekt sein, welche höherwertige Grafikarte würdet ihr empfehlen?
Mitglied: StefanKittel
19.02.2011 um 00:26 Uhr
Zitat von CrazyCat-1:
Ist das ein Defekt der Grafikkarte?
Zumindest sehr wahrscheinlich, aber evtl. versagt auch nur die Kühlung.

Kann ich irgendwie unter Vista 64-bit eine Diagnose der Grafikkarte durchführen?
Probier mal ein Benchmark.

Könnte es doch nur an einem Treiber oder einem Dienst liegen?
Möglich aber wenig wahrscheinlich und aufwendig zu testen.

Sollte die Grafikkarte defekt sein, welche höherwertige Grafikarte würdet ihr empfehlen?
Was sagt Dein Geldbeutel? So ne GTX 580 ist schon nett.

Stefan
Bitte warten ..
Mitglied: CrazyCat-1
19.02.2011 um 00:38 Uhr
Benchmark meldet einen Index von 5,4 - bis 5,9 (was die Karte immer hatte).
Interessant ist allerdings das während des Benchmarks plötzlich die Grafikkarte als "neues Gerät" angezeigt wurde.

Ich kann auch 2 Stunden mit dem PC im Internet surfen....ohne Probleme.....nur sobald er Daten rechnen soll ist es aus damit.

Leistung einer neuen Grafikkarte sollte etwas höher sein, als die der jetzigen.
Sollte die 4870X2 schon wieder im Eimer, wird jedenfalls eine andere Grafikkarte eingebaut.

Habe soeben eine Vista - kompatible Version des 3D - Marks gefunden.
Werde die wohl 1 - 2 Stunden laufen lassen und morgen mal sehen, was das Ding zu meiner Grafikarte sagt.
Bitte warten ..
Mitglied: Tschoh
19.02.2011 um 02:59 Uhr
Hallo,

Eine gute (und dabei kleine) Software zum Testauslasten der Grafik ist "BurnIn Test". Kannst du ja auch mal herunterladen und laufen lassen.


Mit dem Erfolg das der PC 30 Minuten lang nicht mehr startete.....nach 30 Minuten startete er wieder.....
Das hört sich nach einem Kührungsproblem an. Dreht sich der Lüfter der Grafikkarte? Oder ist der Kühlkörper stark verstaubt?
Mit z.B. "SpeedFan" kannst du dir die Temperaturen anzeigen lassen -> Grafikkarte sollte im Normalzustand unter 50°C bleiben, bei Belastung max. 70°C.
Bitte warten ..
Mitglied: Showhung
19.02.2011 um 08:13 Uhr
jo ich tippe auch auf die kühlung ... mal staub checken ... und evt. neue paste drauf .... sonst in den ofen werfen ... und für eine halbe stunde mal bei 120 grad celsius ohne lüfter und sonstiegen aufklebern mal brutzeln lassen (kein scherz) hat bei meiner auch geklabt xD
Bitte warten ..
Mitglied: EvilMoe
19.02.2011 um 09:25 Uhr
Mit z.B. "SpeedFan" kannst du dir die Temperaturen anzeigen lassen -> Grafikkarte sollte im Normalzustand unter
50°C bleiben, bei Belastung max. 70°C.

Die Temperaturen sind schon ziemlich gering oder? Ich habe eine normal ATI HD 4870 und habe im Normalzustand 66°C bei 20°C Raumtempertur (60% Lüfterdrehzahl).
Bitte warten ..
Mitglied: Nagus
19.02.2011 um 17:27 Uhr
Und was soll das bitte bringen? Das ist der größte Blödsinn den ich seit langem gehört habe ....
Bitte warten ..
Mitglied: EvilMoe
19.02.2011 um 17:32 Uhr
Doch das funktioniert sogar bei manchen Problemen. Stichwort Kalte Lötstellen.
Bitte warten ..
Mitglied: StefanKittel
19.02.2011 um 18:32 Uhr
Wie wärs eigentlich mit dem Stichwort Gewährleistung? So günstig war die bestimmt nicht.
Stefna
Bitte warten ..
Mitglied: EvilMoe
19.02.2011 um 18:40 Uhr
Dann sollte er auch nicht den Lüfter etc abbauen sondern gleich einschicken.
Aber sooo neu ist die Grafikarte auch nicht mehr, könnte schon älter als 2 Jahre sein.
Bitte warten ..
Mitglied: CrazyCat-1
19.02.2011 um 21:35 Uhr
Die Grafikkarte ist ca. 2,5 Jahre alt.

Mit Gewährleistung sieht es da eher schlecht aus.

Der Burn-in Test hat keine Fehler gemeldet.

Habe das Kühlsystem mit einem Dust - Buster gereinigt, seithier scheint es zu funktionieren.

Als "gelöst" werde ich das Thema noch nicht markieren, aber das die Karte schon eine Stunde lang fleißg Monsterszenarien rechnet gefällt mir schon ganz gut.
Bitte warten ..
Mitglied: Nagus
22.02.2011 um 10:35 Uhr
Und - was macht die Grafikkarte? Rennt noch?
Dann doch bitte auf gelöst setzen ...
Gruß
Nagus
Bitte warten ..
Mitglied: CrazyCat-1
27.02.2011 um 19:55 Uhr
Grafikkarte wurde dieses WE nochmals richtig belastet.
Funktioniert nach wie vor einwandfrei.

War offensichtlich doch nur ein Problem der Kühlung, verursacht durch verschmutzte Kühlrippen.

Danke für eure Hilfe.
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
PCIE x2 Grafikkarte in PCIE x16 Slot?
gelöst Frage von AndyAhGrafikkarten & Monitore2 Kommentare

Hi NG, ist es möglich, eine Grafikkarte mit Pci-e x2 Port in einem Pci-E x16 Slot zu betreiben? Ich ...

Grafikkarten & Monitore

ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt

gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Windows 10

Notebook mit 2 Grafikkarten - Probleme

Frage von SeraryaWindows 103 Kommentare

Hallo zusammen, meine Freundin hat ein Medion Akoya P7621 (MSN 30013475) mit einen onboard Grafikchip und einer GeForce GT ...

Grafikkarten & Monitore

Grafikkarte testen? Treiber stürzt öfters ab

Frage von sfera-haizaGrafikkarten & Monitore11 Kommentare

Grüßt euch, ich habe Win7 und der Nvidia Treiber stürzt alle Nase lang ab. Ca. einmal beim hochgefahrenen PC. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)10 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...