Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarten Treiber Probleme

Mitglied: 45272

45272 (Level 1)

15.03.2007, aktualisiert 18:07 Uhr, 3591 Aufrufe, 1 Kommentar

Windows XP Prof.
ATI Radeon 9250

Hallo Leute!

Ich hab ein großes Problem mit meiner Grafikkarte und zwar folgendes:

Ich habe auf meinem PC das Betriebssystem neu installiert(Windows XP Professional). Das läuft auch.
Anschließend muss ich den Treiber für meine Grafikkarte (ATI Radeon 9250) installieren. Wenn ich mit der Installation fertig bin, zeigt mir der Bildschirm die DOS- Befehle beim hochfahren an. Sobald er aber das Windows startet, wird der Bildschirm schwarz. Der PC startet allerdings trotzdem normal weiter(Startmelodie von Windows usw.)

Wenn ich im Abgesicherten Modus starte, funktioniert alles. Sobald ich den Grafikkartentreiber deinstalliere funktioniert es auch wieder.
Die Grafikkarte lief vor der Neuinstallation mit dem selben Treiber ganz normal. An der Hardware wurden keine veränderungen durchgeführt.
Der Treiber, den ich installiere, war bei der Karte auf CD dabei.

Ich weiß echt nicht mehr weiter. Bitte helft mir. Danke

Mit freundlichen Grüßen
Kilimanscharo
Mitglied: Shagrath
15.03.2007 um 18:07 Uhr
Da hilft nur mal ein Test mit einem aktuellen Grafiktreiber ob der Fehler dann immer noch auftritt. Hier der Link zum Treiber. Eine neuere Version des Grafiktreibers gibt es nicht mehr da es für deine Graka seit November 2006 keine neuen Treiber mehr gibt.

http://ati.amd.com/support/drivers/de/xp/radeon-prer300-xp.html
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Grafikkarten Treiber schmiert ab
gelöst Frage von KungLaoGrafikkarten & Monitore28 Kommentare

Hallo zusammen Ich habe ein Problem mit dem Treiber meiner graka. Da ich selbst noch Schüler bin nutze ich ...

Windows 10
Notebook mit 2 Grafikkarten - Probleme
Frage von SeraryaWindows 103 Kommentare

Hallo zusammen, meine Freundin hat ein Medion Akoya P7621 (MSN 30013475) mit einen onboard Grafikchip und einer GeForce GT ...

Hardware
IBM T41 grafikkarten treiber win 7
gelöst Frage von Motherboard33Hardware9 Kommentare

moin moin, habe von einem bekannten einen ibm t41 mit defekter festplatte bekommen. habe eine ide ssd reingebaut und ...

Grafikkarten & Monitore

ATI Chipsatz Treiber Problem + Grafikkarte wird nicht erkannt

gelöst Frage von KazumaGrafikkarten & Monitore6 Kommentare

Hallo Internetgemeinde, Folgende Situation, Ich habe seit einigen Tagen folgendes Problem und zwar hatte ich einen Rechner komplett neu ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...