Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarten Treiber Probleme

Mitglied: 45272

45272 (Level 1)

15.03.2007, aktualisiert 18:07 Uhr, 3589 Aufrufe, 1 Kommentar

Windows XP Prof.
ATI Radeon 9250

Hallo Leute!

Ich hab ein großes Problem mit meiner Grafikkarte und zwar folgendes:

Ich habe auf meinem PC das Betriebssystem neu installiert(Windows XP Professional). Das läuft auch.
Anschließend muss ich den Treiber für meine Grafikkarte (ATI Radeon 9250) installieren. Wenn ich mit der Installation fertig bin, zeigt mir der Bildschirm die DOS- Befehle beim hochfahren an. Sobald er aber das Windows startet, wird der Bildschirm schwarz. Der PC startet allerdings trotzdem normal weiter(Startmelodie von Windows usw.)

Wenn ich im Abgesicherten Modus starte, funktioniert alles. Sobald ich den Grafikkartentreiber deinstalliere funktioniert es auch wieder.
Die Grafikkarte lief vor der Neuinstallation mit dem selben Treiber ganz normal. An der Hardware wurden keine veränderungen durchgeführt.
Der Treiber, den ich installiere, war bei der Karte auf CD dabei.

Ich weiß echt nicht mehr weiter. Bitte helft mir. Danke

Mit freundlichen Grüßen
Kilimanscharo
Mitglied: Shagrath
15.03.2007 um 18:07 Uhr
Da hilft nur mal ein Test mit einem aktuellen Grafiktreiber ob der Fehler dann immer noch auftritt. Hier der Link zum Treiber. Eine neuere Version des Grafiktreibers gibt es nicht mehr da es für deine Graka seit November 2006 keine neuen Treiber mehr gibt.

http://ati.amd.com/support/drivers/de/xp/radeon-prer300-xp.html
Bitte warten ..
Ähnliche Inhalte
Windows 7

Win7 Home Premium Grafikkarten Treiber Probleme

Frage von mojo1988Windows 73 Kommentare

Hi Internetgemeinde, ich beiße mir schon seit Tage meine Zähne an einem Asus Laptop aus. Besser gesagt es ist ...

Grafikkarten & Monitore

Grafikkarten Treiber schmiert ab

gelöst Frage von KungLaoGrafikkarten & Monitore28 Kommentare

Hallo zusammen Ich habe ein Problem mit dem Treiber meiner graka. Da ich selbst noch Schüler bin nutze ich ...

Windows 10

Notebook mit 2 Grafikkarten - Probleme

Frage von SeraryaWindows 103 Kommentare

Hallo zusammen, meine Freundin hat ein Medion Akoya P7621 (MSN 30013475) mit einen onboard Grafikchip und einer GeForce GT ...

Hardware

IBM T41 grafikkarten treiber win 7

gelöst Frage von Motherboard33Hardware9 Kommentare

moin moin, habe von einem bekannten einen ibm t41 mit defekter festplatte bekommen. habe eine ide ssd reingebaut und ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 5 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming10 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless11 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...