Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Grafikkartentreiber für asrock hdtv 775twins VGA

Mitglied: Manu1987

Manu1987 (Level 1) - Jetzt verbinden

04.12.2006, aktualisiert 06.12.2006, 5271 Aufrufe, 11 Kommentare

Hallo
ich habe einen PC mit dem Mainboard ASRock hdtv 775twins. mit einer VGA Karte mit der gleichen Beschreibung. Ich finde aber leider keinen Grafikkartentreiber für Win2000. und die cd vom Board hab ich nicht mehr. Habe einen Grafikkarten treiber gefunden welche nicht funktioniert. Kann mir jemand helfen?
Danke
Mitglied: DaSam
04.12.2006 um 20:28 Uhr
Hi,

meinst Du die onboard Grafikkarte? Das sollte eine Radeon X300 sein, dafür gibt es doch W2K Treiber, denke ich ...

Wenn es nicht die onboard GraKa ist, dann musst Du uns genau sagen, was es für eine ist (ich glaube nicht, dass die die gleiche Typenbezeichnung wie das Mainboard hat).

Beim hersteller ASRock gibt es auch Treiber für: http://www.asrock.com/support/download.asp?Model=775Twins-HDTV

cu,
Alex
Bitte warten ..
Mitglied: Manu1987
05.12.2006 um 08:23 Uhr
also es ist eine ASRock VGA HDTV Karte. WEiß nicht genau ob sie onboard ist aber denke eigentlich schon. Sieht ein bisschen komisch aus. Nur über 2 Datenkabel mit dem Board verbunden. Wo find ich denn die Treiber dazu habe noch keine passenden gefunden.
Danke
Bitte warten ..
Mitglied: DaSam
05.12.2006 um 09:39 Uhr
Hi,

Du wirst doch wissen, ob du die Karte mit dem Board gekauft hast oder ob es irgendwas ist, was seperat dazu erworben wurde.

Hast Du schon auf den ASRock Seiten geschaut?

Ach übrigens: You get what you pay for

cu,
Alex
Bitte warten ..
Mitglied: Manu1987
05.12.2006 um 09:53 Uhr
ich hab das ja nicht selbst gekauft soll es nur einrichten. arbeiten als praktikant für ne schule. Hab auf der ASRock Seite geschaut aber die Treiber gehen nicht kommt ne Fehlermeldung.
Bitte warten ..
Mitglied: Manu1987
05.12.2006 um 09:53 Uhr
ich hab das ja nicht selbst gekauft soll es nur einrichten. arbeiten als praktikant für ne schule. Hab auf der ASRock Seite geschaut aber die Treiber gehen nicht kommt ne Fehlermeldung.
Bitte warten ..
Mitglied: DaSam
05.12.2006 um 12:13 Uhr
Hi,

der Treiber von ATI für die X300 geht auch nicht? Was für eine Fehlermeldung erscheint denn?

Ein bisschen mehr Input bitte ...

cu,
Alex
Bitte warten ..
Mitglied: Manu1987
05.12.2006 um 14:11 Uhr
ist das denn eine onboard grafikkarte?
Bitte warten ..
Mitglied: DaSam
05.12.2006 um 19:13 Uhr
Hola,

onboard --> auf dem Brett

D.h. die Grafikkarte ist in irgendeiner Form auf der Hauptplatine integriert. Ich habe ja mal für dich nachgesehen (habt Ihr das Manual eigentlich auch verschmissen) und rausgefunden, dass auf dem Board ein ATIR200 Chipsatz drauf ist, der einen ATI X300 Grafikkern beinhaltet, welcher mittels dem von Dir erwähnten Kabel von der Hauptplatine abgegriffen wird.

Also: Hast Du Dir die X300 Grafiktreiber besorgt und installiert? Kommt immernoch eine Fehlermeldung, wenn ja: Welche?

Seit wann machst Du denn das Praktikum? Möchtes Du später mal in "diesem Beruf" tätig werden?

Grüße,
Alex
Bitte warten ..
Mitglied: Manu1987
06.12.2006 um 08:28 Uhr
mach seid 4 monaten ein Praktikum damit ich das Fachabi abschließ. Weiß noch nicht ob ich in dem Beruf tätig sein werde. Warum??? Ich weiß schon was es heißt onboard, aber so über datenkabel verbunden hab ich noch nie gesehen. Wo find ich den nen Treiber für X300 der auch dazu passt? oder soll ich irgendeinen nehmen? Hab mal gegoogelt und dann kamen so viele deswegen. MFG
Bitte warten ..
Mitglied: Manu1987
06.12.2006 um 12:58 Uhr
ist ok. Hab eine CD mit den Treibern bekommen. Trotzdem Danke. Wisst ja wie die meisten Lehrer sind. Muss man immer hinterher laufen und sie sagen sie haben nichts und so weiter.
Danke
Bitte warten ..
Mitglied: DaSam
06.12.2006 um 13:15 Uhr
Hi,

schlimmstenfalls den ATI Treiber nehmen. Normalerweise sollte aber der von der ASRock Homepage auch gehen ...

http://ati.amd.com/support/drivers/2k/radeonx-2k.html

(Ist eben der von mir beschriebene X300 Treiber)

cu,
Alex
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Schwarzer Bildschirm während Grafikkartentreiber Installation

gelöst Frage von Viiper31Grafikkarten & Monitore2 Kommentare

Guten Tag, ich habe folgendes Problem: Ich habe gestern ganz gewöhnlich meinen PC gestartet und musste direkt feststellen, dass ...

Grafikkarten & Monitore

Kurioser Fehler nach Grafikkartentreiber-installation

gelöst Frage von Robin011199Grafikkarten & Monitore4 Kommentare

Erstmal hier mein System: Intel I7 920 Msi X58 Pro-E MS-7522 8gb RAM (4*2gb) GTX 750 2gb OC von ...

Hardware

Grafikkartentreiber zerschießt Mauszeiger

Frage von ITHURTSWHENIPHardware8 Kommentare

Guten Abend, ich bin neu hier bzw. bis jetzt immer der stille Beobachter gewesen. Nun komme ich aber selbst ...

CPU, RAM, Mainboards

Asrock C States Probleme

Frage von BiGnoobCPU, RAM, Mainboards

ich habe mir 'nen neuen Rechner zusammengestellt und habe ein Problem mit den Stromsparfunktionen. Rechner: Mainboard = Asrock B85M ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...