Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gro�e Probleme mit Windows Installer

Mitglied: Netcat84

Netcat84 (Level 1) - Jetzt verbinden

25.02.2006, aktualisiert 12:36 Uhr, 4868 Aufrufe, 10 Kommentare

Hi leute, ich hoffe ihr könnt mir helfen!
Mein Windows Installer funktioniert nicht mehr. Zu Anfang ging bei jedem Neustart ein Fenster auf, indem der Installer versuchte ein Programm zu installeieren welches ich schon lange deinstalliert hatte.
Ich habe den Installer deinstalliert und wieder installiert, doch seitdem kann ich keine anderen Programme mehr deinstalliern und installieren.
Ich habe versucht ihn neu zu registrieren, doch wenn ich den Befehl eingebe, öffnet sich ein Fenster, indem steht, dass gerade eine Installation läuft und diese erst beendet werden muss...
Was soll ich nur tun? Ich will irgendwie wieder installieren und deinstallieren können und ich möchte, dass diese Meldung beim Hochfahren des Computers nicht mehr geöffnet wird, indem der Installer versucht dieses alte Programm wieder zu installieren...
Mitglied: cykes
25.02.2006 um 11:02 Uhr
Versuch das registrieren mal im abgesicherten Modus oder eine Neuinstallation
im abgesicherten Modus.

Gruss

cykes
Bitte warten ..
Mitglied: Netcat84
25.02.2006 um 11:13 Uhr
Sorry, ich bin noch nicht so ganz fit... wie müsste ich das genau machen?
Bitte warten ..
Mitglied: cykes
25.02.2006 um 11:16 Uhr
Den Rechner neu starten, wenn "Windows .. wird gelade erscheint" Taste [F8] drücken im Menü dann "Abgesicherter Modus" auswählen und warten, bis Windows geladen ist.
Dann das Windows Installer Paket neu isntallieren bzw. registrieren.

Gruss

cykes
Bitte warten ..
Mitglied: Dani
25.02.2006 um 11:16 Uhr
Hi,
nachdem einschalten erscheint ja das BIOS. Dann danach gleich ganz oft hintereinander F8 drücken. Wenn es geklappt hat, erscheint ein Menü. Dort der 3. Eintrag von oben (glaub ich). *g*


Gruß
Dani
Bitte warten ..
Mitglied: Netcat84
25.02.2006 um 11:40 Uhr
Das hat leider nichts gebracht. Als ich es deinstalliert hatte, kam zwar die Anfangsmeldung nicht mehr, doch sobald ich es neu installiert hatte, war alles wie vorher.
Bitte warten ..
Mitglied: cykes
25.02.2006 um 11:47 Uhr
Welches Programm hattest Du denn vorher installiert, bevor die Probleme aufgetaucht sind?
Bitte warten ..
Mitglied: Netcat84
25.02.2006 um 11:48 Uhr
Es war das Corel Paint Shop Pro X, das war von dell vorinstalliert und die haben mir natürlich keine CD mitgeliefert.
Bitte warten ..
Mitglied: Schelle
25.02.2006 um 11:56 Uhr
Hi

Sieht mir nach einem Autostart Eintrag oder sonstigen Installations-Starter Resten in der Registry aus. Zieh dir mal das Programm RegCleaner und installier das.

http://www.zdnet.de/downloads/prg/x/s/de0AXS_is-wc.html

Starten und mal oben unter Autostart prüfen was denn das so alles gestartet wird. Notfalls alles mal hier posten. Dann sehn wir weiter.

Gruß, Schelle
Bitte warten ..
Mitglied: cykes
25.02.2006 um 11:57 Uhr
Hmm,

da könnte eventuell (hab Corel Paintshop X nicht hier) auch eine inkompatibilität zwischen
dem Windows Intaller Dienst und dem bei Corel Produkten eigentlich verwendeten Installshield
das Problem sein, Problem an der Sache ist, dass ich das kaum beheben lässt, da
die Installshield Geschichte fast wie ein Virus ist udn man den nicht so wirklich aus dem System
bekommt.
Du kannst mal versuchen, ob das Problem sich löst, wenn Du über "START->Ausführen" "msconfig" eintippst und dann unter dem Tab "Systemstart" die beiden Einträge "ISUSPM" und
"issch" deaktivierst. Dann neu starten und gucken, ob's funktioniert.

Dann funktionieren zwar keine automatischen Corel Updates mehr, aber das ist notfalls
verschmerzbar.

Gruss

cykes
Bitte warten ..
Mitglied: Netcat84
25.02.2006 um 12:36 Uhr
Hmm,

da könnte eventuell (hab Corel
Paintshop X nicht hier) auch eine
inkompatibilität zwischen
dem Windows Intaller Dienst und dem bei
Corel Produkten eigentlich verwendeten
Installshield
das Problem sein, Problem an der Sache ist,
dass ich das kaum beheben lässt, da
die Installshield Geschichte fast wie ein
Virus ist udn man den nicht so wirklich aus
dem System
bekommt.
Du kannst mal versuchen, ob das Problem sich
löst, wenn Du über
"START->Ausführen"
"msconfig" eintippst und dann
unter dem Tab "Systemstart" die
beiden Einträge "ISUSPM" und
"issch" deaktivierst. Dann neu
starten und gucken, ob's funktioniert.

Dann funktionieren zwar keine automatischen
Corel Updates mehr, aber das ist notfalls
verschmerzbar.

Gruss

cykes


Das Fenster taucht dann zwar nicht mehr auf, aber es werden auch keine Symbole mehr rechts unten geladen
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme beim E-Mailversand
gelöst Frage von padimonuExchange Server8 Kommentare

Hallo Zusammen, derzeit habe ich das Problem das bei unserem Exchange 2010 nicht alle Mails durchgestellt werden. Mir ist ...

Windows Server
Windows Installer Ordner und MSP-Dateien
gelöst Frage von lcer00Windows Server1 Kommentar

Hallo zusammen, gibt es, außer der Empfehlung "nicht löschen sondern wegverschieben" eine "ordentliche" oder offizielle Empfehlung zum Umgang mit ...

Windows Server

Fehlerhafte Anwendung: Trusted Installer und Dienst Windows Modules Installer wurde beendet

Frage von RalphTWindows Server2 Kommentare

Hallo, ich komme hier mit einem Server 2008 R2 nicht weiter. Folgendes ist passiert: Ich hatte über den Servermanager ...

Windows Server

Windows Powershell - Install-Module : Die Benennung "Install-Module" wurde nicht als Name eines Cmdlet

Frage von MultiStormWindows Server3 Kommentare

System: Windows Server 2012 R2 inkl. aller Updates Virtuelle Maschine (Hyper-V) ich habe folgendes Problem, ich wollte für unseren ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 3 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke21 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
WSUS nach Upgrade - kein Start mehr
gelöst Frage von Ghost108Windows Server9 Kommentare

Hallo zusammen, habe einen Windows Server 2012 welcher als WSUS dienst. Jetzt wurde ein Upgrade auf Server 2016 durchgeführt ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft8 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...