Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gross- kleinschreibung bei PXE Installation wichtig?

Mitglied: eKwie

eKwie (Level 1) - Jetzt verbinden

06.02.2006, aktualisiert 16.02.2006, 3855 Aufrufe, 3 Kommentare

Ich habe nun meine PXE Installation so weit, das sie Suse9.3 installiert.
Nun soll es jedoch Suse10 sein.

Bei genau den selben settings, nur eben einem anderen Installationsordner auf
dem Server findet er bei Suse10 das Image nicht.

Der Datepfad ist garantiert richtig.
Die NFS Freigaben sind wie bei Suse9.3.
Es ist die komplette DVD kopiert worden (7.9 GB).

Den einzigen Unterschied den ich feststellen konnte ist, das bei der Suse9.3
alles klein geschrieben ist, und bei Suse10 alles gross (auch Dateiendungen).

Die 08000600.SPL zeigt er mir als gezippte Datei an.. wenn ich sie nun zu einer
08000600.spl (wie bei Suse9.3) umbenenne, zeigt er sie mir als Shockwave Flash an.

Kann es daran liegen dass dieses "Image" nicht gefunden wird?

mfg marcel

ps: woran kann es sont liegen?
Mitglied: eKwie
06.02.2006 um 09:58 Uhr
Ja es liegt an der gross und kleinschreibung.

Mit "for i in `find -type f`; do mv $i `echo $i | tr [A-Z] [a-z]`; done" kann man gleich alle mit einmal umbennennen.

[A-Z] [a-z] bitte durch das komplette Alphabet austauschen!

mfg =)
Bitte warten ..
Mitglied: tuxler
15.02.2006 um 15:45 Uhr
Hallo,

hab dasselbe Problem wie eKwie.
Suse 9.3 läuft ohne Probleme über PXE, aber die Version 10.0 nicht.

Hat da jemand schon ein Lösung für das Problem.
Das mit der Groß- und Kleinschreibung bringt bei mir nichts, die Datein sind sowieso alle kleingeschrieben bei mir.

NFS, DHCP, TFTP Dienste laufen. Es scheint so, also ob kein Zufriff auf die autoinstall.xml erfolgt.
Das einzige, was mit aufgefallen ist, das in der original isolinux.cfg bei Suse10.0 keine RAMDISK mehr geladen wird, was aber bei Suse9.3 schon noch der Fall ist. Kann das was mit dem Problem zu tun haben? Ich auch schon versucht , den Eintrag RAMDISK aus der default Datei zu löschen, bringt aber auch nichts. Der Client lädt trotzdem die RAMDISK, und dann geht nichts mehr. Ich komme immer wieder ins manuelle Installationsmenü.


Danke schonmal für eure Hilfe.
Bitte warten ..
Mitglied: tuxler
16.02.2006 um 20:54 Uhr
Hi,

der Problem liegt an den Datein "linux" und "initrd".
Mann muss beide Dateien von der Version 10.0 in das Verzeichnis /srv/tftboot kopieren.

Da Suse9.3 auch noch installiert wird, hab ich die Datein von der Version 10.0 in "linux10" und "initrd10" umbenannt. Die Datei "default" ist dementsprechend anzupassen.

Die autoinstall.xml Dateien hab ich auch neu mit der Version 10.0 erstellt.

Funktioniert soweit bei mir.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Script, Groß- in Kleinschreibung für vordefinierte Ordner

Frage von d4shoerncheNBatch & Shell7 Kommentare

Guten Morgen, ich benötige zwei Scripte, die Dateinamen von Groß- in Kleinschreibung umbenennen. Das Ganze muss einmal auf Serverebene ...

Batch & Shell

Batch if not Groß kleinschreibung

gelöst Frage von CerauxBatch & Shell2 Kommentare

Wie macht man den /i Befehl bei not. Bei if geht der so: if /i "%test%" "%test2%" Wie geht ...

Windows 10

Windows 10 Netzwerkboot, keine PXE installation

Frage von magicmanWindows 103 Kommentare

Nabend, aus gegebenem Anlass (Windows Patchday auf windows 10 1803) und aufrund der doch sehr großen und lange dauernden ...

Windows Server

Windows Server 2012 Installation via PXE

gelöst Frage von spcvltWindows Server4 Kommentare

Hallo, ich würde gerne einen Windows Server 2012 über PXE unattended installieren. Ich habe das ganze mit VirtualBox ausprobiert. ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing19 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Server
Windows Server 2016 - Updates brauchen ewig?!
Frage von anteNopeWindows Server10 Kommentare

Hallo zusammen, was geht den mit Windows Server 2016? Ich habe hier gerade die STD Version aufs Blech installiert ...

Windows Server
Lizenzen Server 2016 - 2019
Frage von HenereWindows Server9 Kommentare

Servus zusammen, laut MS kommt im 2ten Halbjahr der Server 2019. Macht es dann jetzt noch Sinn Lizenzen für ...