Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ein Paar Grundsätzliche Problemchen Nach Windows 2000 Installation

Mitglied: Rookie23

Rookie23 (Level 1) - Jetzt verbinden

30.06.2007, aktualisiert 10.10.2007, 4313 Aufrufe, 5 Kommentare

Hallo zusammen,

ich hab heute Windwos 2000 Professional auf meinem Rechner - und ein paar grundsätzliche Fragen zu einigen Problemchen, die mir aufgefalllen sind ...


01. EXPLORER - Darstellung :
Wenn ich den Windwos Explorer aufmache (bspw. Arbeitsplatz / rechte Maustaste / Explorer) sind die Menüleiste teils in englischer teils in deutscher Sprache ... Woher kommt das !? Ich hab jetzt 2 neue Rechner - bei dem einen ist dies der Fall & beim andere ist alles (wie gewünscht) in deutscher Sprache !?

02. COMPUTERNAME ändern :
Dann habe ich festgestellt, dass ich mich mit der Bezeichnung des Computers vertan habe ...
Nun weiß ich allerdings nicht wie ich das ändern kann !? ?! !? Ich muss doch Windwos 2000 Pro deswegen nicht nocheinmal neu installieren !?

03. DLL-Datei von einer Anwendung löschen :
Ich habe mir außerdem auch noch eine Beta-Version von einer Anwendung auf den Rechner installiert, die sich jedoch als Flop herausstellte und die ich dann auch gleich wieder aus ordnungsgemäß deinstallierte. Das Problem ist nur das der Ordner, in dem sich die Datei befand, zwar von selbst auflöste jedoch eine DLL-Datei hartnäckig immer noch in ihr verweilt !!! Wie bekomme ich sie - aus säuberungstechnischen Gründen - einfach von meinem Rechner weg. Löschen geht nicht, denn der Rechner sagt immer die Anwenung ist geladen (und das obwohl die Software gar nicht mehr drauf ist) !?

04. Kann Den PC Nicht Ordnungsgemäß Herunterfahren :
Wenn ich bei einem Rechner Windows ordnungsgemäß herunterfahren will - also ABMELDEN / und dann das Eingangsfenster mit Name & Password erscheint - und ich dann auf die OPTION / HERUNTERFAHREN drücke, dann kommt zwar das "Fenster Windows 2000 wird heruntergeladen ..." und der Bildschirm wird dann himmelblau - jedoch bleibt er kurz vor dem ausschlaten hängen - also blaues Bild & der Mausanzeiger lässt sich dann nicht bewegen !!! Ich hab` jetzt nene FUJITSU/SIEMENS Rechner, da muss ich dann immer hinten den ANSCHALT & AUSSCHALT Knop drücken - aber das ist doch keine Lösung auf dauer !? !? !? Kommischerweise ist dies Problem auf auf dem einen Rechner - und auf dem anderer geht alles reibungslos !!!

05. NERO BRUNER - Image Recorder ausgewählt :
Außerdem habe ich mir auch den NERO Burner auf beide Rechner installiert, jedoch bei beiden immer nur IMAGE RECORDER als REKORDERAUSWAHL ... Woher kommt das !? !? Was mache ich da falsch !? !? !? Denn ich kann mein CD-Laufwerk gar nicht mithilfe NERO identifizieren - obwohl es (das CD-laufwerk) tadellos funktioniert !? !? !?


Dank` euch schon im voraus für Euren Supoort & Unterstützung !!!

Mit freundlichem Gruß :
Rookie 23
Mitglied: Tire
30.06.2007 um 20:37 Uhr
Hi Rookie 23,
ich kann dir zwar nicht zu allen deinen fragen eine antwort geben aber zu ein paar punkten:
2. Computername ändern:
du musst rechtsklick auf "Arbeitsplatz" auf dem Desktop machen. Dort gibt es das Untermenu "Computername". Dort kann man den Computernamen einfach ändern.

3. DLL Datei löschen:
Zuerst musst du gucken wie die Datei genau heißt und danach den Taskmanager aufrufen. Dies tut man am einfachsten indem man die sogenannten "kneiftasten" drückst <strg>+<alt>+<entf>. dann musst du nur den taskmanager auswählen und schon bist du im taskmanager. dort guckst du in den prozessen nach dem entsprechenden prozess, der meist als prozess den selben namen hat wie die datei. dann musst du diesen prozess einfach anhalten, worauf du eine sicherheitswarnung von windows in einem fenster erhälst, was du mit ja beantworten musst. daraufhin stoppt der gewünschte prozess und du kannst in dem ordner die datei des prozesses löschen und der computer wird nicht mehr meckern.( wenn es immernoch der fall sein sollte, dann solltest du mal in den eigenschaften der datei nachsehen, ob sie nicht schreibgeschützt ist, denn dann kann man eine datei meist auch nicht löschen.

5. Nero
kann das sein das du eine sogenannte "OEM" version von Nero installiert hast? denn diese ist meist nur für einen computer oder sogar nur einen brenner zugeschnitten und kann nicht mit anderen geräten oder computern genutzt werden.

ich hoffe ich konnte dir damit ein wenig helfen.
mfg
tire
Bitte warten ..
Mitglied: 16568
01.07.2007 um 11:59 Uhr
@Tire:
Hier versuchst Du vergeblich, Hilfe zu leisten.
Guck Dir mal seinen letzten Thread bzgl. Grafikkarte an, da stellt es einem dann doch die Zehennägel hoch.

@rookie:
Falsches Forum, Du solltest eher mal in der Computerbild anfragen.


Lonesome Walker
Bitte warten ..
Mitglied: Rookie23
04.07.2007 um 23:52 Uhr
5. Nero
kann das sein das du eine sogenannte
"OEM" version von Nero installiert
hast? denn diese ist meist nur für einen
computer oder sogar nur einen brenner
zugeschnitten und kann nicht mit anderen
geräten oder computern genutzt werden.

Ich hab mir soeben die neueste Testversion von Nero heruntergeladen - http://www.nero.com/nero7/deu/nero7-demo.php - und da habe ich dasselbe Problem.

Ich kann bevor ich den Brennvorgang endgültig starten will unter NERO EXPRESS / ENDGÜLTIGE BRENNEINSTELLUNGEN unter der Leiste Aktueller Recorder nicht auswählen !!! Das ist doch der entscheidende Punkt - denn ich habe E:/MITSUMI CD-ROM FX 4830T!B ...

Hast Du (Ihr) Schon Erfahrungen Mit NERO BURN 7 SAMMELN KÖNNEN !?
Ich Finde Bspw. Nicht Die Recorderauswahl ...



> ich hoffe ich konnte dir damit ein wenig
helfen.
mfg
tire


Ja, mit den anderen Sachen hast du mir geholfen - die probleme habe ich mittlerweile gelöst !!!

Dank` Dir nochmal ausdrücklich dafür ...

Mit freundlichem Gruß :
Rookie 23
Bitte warten ..
Mitglied: Rookie23
04.07.2007 um 23:59 Uhr
5. Nero
kann das sein das du eine sogenannte
"OEM" version von Nero installiert
hast? denn diese ist meist nur für einen
computer oder sogar nur einen brenner
zugeschnitten und kann nicht mit anderen
geräten oder computern genutzt werden.

Das Problem liegt am natürlich am Laufwerk *schäm

ich hab` soeben festgestellt, dass das Laufwerk leseunterstützung bietet aber keine Schreibunterstützung !!! Natürlich brauch` ein neues Laufwek *schäm*, dürfte ich hier eigentlich gar nicht schreiben sonst beißt sich unser "LONESOME WALKER" zu sehr "am Haken" fest ...

Dank`Dir trotzedm !!!

Vielleicht kann mir noch jemand mit Problem 1 und 4 helfen !?

Mit freundlichem Gruß :
Rookie 23
Bitte warten ..
Mitglied: Rookie23
10.10.2007 um 11:38 Uhr
Ich hab` das problem gelöst indem ich Windows 2000 einfach neu auf meinem Rechner installiert habe !!! War zwar aufwendig aber jetzt funktioniert wenigstens alles super !!!

Dank` euch für Eure Antworten !!!

Mit besten Wünschen & weiterhin viel Erfolg .
Rookie 23
Bitte warten ..
Ähnliche Inhalte
VB for Applications
WshShell.Run Problemchen
gelöst Frage von Batch-AlorVB for Applications5 Kommentare

Guten Tag zusammen, ich bin hier zwar nicht regelmäßig Gast, habe aber trotzdem ein kleines Problem bei dem mir ...

Outlook & Mail
Problemchen bei Outlook Content
Frage von TechnoXOutlook & Mail2 Kommentare

Guten Morgen, es kommt gelegentlich vor das User sich melden, klagen das sie keine Anhänge in ihrem Outlook öffnen ...

Windows Server
DNS Server Problemchen
gelöst Frage von dobsmanWindows Server5 Kommentare

Hallo Administratoren! Ich bräuchte mal wieder eure Hilfe. 1stes Problemchen: Windows Server 2012 R2 Active Directory und natürlich DNS ...

Windows Server

Grundsätzliche Gedanken - Netzlaufwerke auf Terminalserver

gelöst Frage von FA-jkaWindows Server5 Kommentare

Ich installiere gerade meinen ersten Terminalserver. Der Terminalserver (2012r2) hängt zusammen mit einem SBS2011 in einer Domäne. Die Benutzer ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...