Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gruppe der Administratoren gelöscht

Mitglied: hbo

hbo (Level 1) - Jetzt verbinden

27.02.2006, aktualisiert 22:21 Uhr, 3882 Aufrufe, 3 Kommentare

Hallo an alle, ich habe das folgende Problem: Mein Rechner ist ein Ahtlon 1000 mit 512MB RAM, Handelsüblicher Hardware und Windows XP SP2, Patchstand ist der 23.02.2006. Nach der Installation einer neuen Tastatur und Maus (Microsoft Wireless Optical Desktop 1000) und dem gewünschtem Neustart des Systems, kam die Fehlermeldung das WinXP einen Fehler in der Registry entdeckt und behoben hat. Die Tastatur und Maus Funktionieren einwandfrei. Zu Beginn der Installation weiterer Hardware ( Kartenleser über USB ) kam die Meldung das der angemeldete Benutzer nicht Mitglied der Gruppe der Administratoren sei. Eine überprüfung mit Strg+Alt+Ent brachte aber genau dieses zu Tage. Ein Blick in die Compzterverwaltung --> lokale Benutzer und Gruppen lies mich sehr Wundern, die Gruppe der Administratoren ist nicht mehr da! Das Benutzerkonto Administrator gehört keiner Gruppe mehr an. Ein neuanlegen der Gruppe ist ja bekanntlich nicht möglich, (eigentlich auch das Löschen nicht) so das ich im Moment nichts mehr Installieren kann. Über Rechtsklick --> "Ausführen als" funktioniert es genauso wenig.
Hat jemand eine Idee wie das passiert ist und wie man es repariert?

Ich hoffe auf gute Ideen...

Hbo
Mitglied: gooogix
27.02.2006 um 15:41 Uhr
Hallo!

Wenn die die Systemwiederherstellung aktiviert hast, dann müssten die Installationen ja sog. Wiederherstellungs-Punkte gesezt haben. Hast Du da nach mal geschaut?

Evlt. kannst Du vor die Installation der Tastatur zurückgehen und die Gruppe ist wieder da.

Gruss
Udo
Bitte warten ..
Mitglied: hbo
27.02.2006 um 16:09 Uhr
Hallo Udo,

die Idee hatte ich schon, leider kommt die Meldung, das der Benutzer nicht die nötigen Rechte besitzt und man sich an den Administrator wenden soll. Aber den gibt's ja nicht mehr, bestenfalls noch einen Hauptbenutzer.
Übrigens funktionert wie ich mittlerwiele herausgefunden habe, so zielmlich nichts mehr. Weder Drucken noch das Starten einer Anwendung ist möglich.

Gruss, Holger
Bitte warten ..
Mitglied: dsf1284
27.02.2006 um 22:21 Uhr
Hast du schonmal versucht, die Systemwiederherstellung vor dem Windows-start zu machen?
Beim booten, nach dem POST Test F8 drücken.
Dann gelangst du in das Windows XP Boot-Menü. Da solltest du eine option "das System zum letzten funktionierenden Zeitpunkt wiederherstellen" oder so ähnlich vorfinden.
Ich denke, du solltest das auch ohne Admin Rechte ausführen können. Habs aber auf diese Weise noch nie gemacht.

Grüße!

PS : Alternativ kannst du auch von CD Booten...
Bitte warten ..
Ähnliche Inhalte
Windows Server
Administratoren-Gruppe abfragen?
gelöst Frage von 1410640014Windows Server8 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...

Microsoft

Benutzer befindet sich in einer gelöschten Gruppe in der AD

gelöst Frage von IBL-MFEMicrosoft7 Kommentare

Moin zusammen, ein Benutzer befindet sich auf dem sekundären DC in einer bereits gelöschten AD-Gruppe, was ihn daran hindert, ...

Windows Server

Administrative Freigaben für andere Benutzer aus der Gruppe Administratoren

gelöst Frage von bluepythonWindows Server7 Kommentare

Hallo, ich habe auf einem Windows Server 2008 ein Laufwerk D: Dieses besitzt eine Administrative Freigabe D$. Ich habe ...

Windows Userverwaltung

Administrator ist Mitglied der Gruppe Domänen-Benutzer?

Frage von maxpointWindows Userverwaltung12 Kommentare

Hallo Ich bin gerade auf den Umstand gestoßen, dass der Administrator Mitglied der Sicherheitsgruppe Domänen-Benutzer ist. Das Problem, ich ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 15 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Entwicklung
Ist dies als Programmieren zu bezeichen?
Frage von kmsw110Entwicklung13 Kommentare

Hallo, ein Kollege redet dauernd darüber das er im Betrieb seine Maschinen (Fräsmaschinen) Programmiert bzw. Zahlenwerte in ein .txt ...