Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gruppenrichtlinie wird nicht komplett gezogen

Mitglied: jsysde

jsysde (Level 2) - Jetzt verbinden

06.09.2011, aktualisiert 07.09.2011, 11281 Aufrufe, 7 Kommentare

Moin zusammen,

die GPOs ärgern mich grad gewaltig - eine bestimmte GPO wird nicht vollständig übernommen und ich habe keine Idee mehr.

Windows 2003 R2 Domäne mit zwei Standorten, LAN-LAN-Kopplung via IPSEC, zwei DCs, einer je Standort. Neuer Rechner mit Windows 7 Pro SP1 (der erste Win7-Rechner innerhalb dieses AD) zieht eine bestimmte GPO nicht vollständig: Softwareverteilung erfolgt per GPO, insgesamt sind sieben Programme in der GPO drin, RSOP.msc listet aber nur fünf Programme. Installiert werden nur zwei, der Rest schlägt mit Eventids 101, 103 und 1085 fehl.

Die Software liegt in einem DFS-Share, dessen Replikation habe ich bereits kontrolliert, alle Dateien überall vorhanden. Auch die Replikation der Policies selbst scheint fehlerfrei, alle Policies sind überall vorhanden und auch im Zugriff. Bis auf diesen neuen Rechner ziehen auch alle anderen Rechner die GPO korrekt, einziger Unterschied: Die "alten" Rechner sind XP-Maschinen.

Ich habe hier noch ein paar Bildchen gemacht:
http://j-sys.de/2011/09/06/software-rollout-via-gpo-klemmt/

Testweise einen XP-Client am selben Standort aus der Gruppe herausgenommen, auf die die GPO greift => Software sauber deinstalliert. Client wieder rein in die Gruppe, gpupdate /force + Reboot => Software wird wieder sauber installiert.

Kann mich mal jemand schubsen, ich übersehe etwas und weiß nicht, was. Danke.

Cheers,
jsysde
Mitglied: jsysde
06.09.2011 um 13:27 Uhr
Ich dreh durch - gestern abend war lt. replmon und gpotool alles ok, heute morgen kotzten beide dann Fehlermeldungen aus, im SYSVOL fanden sich Ordner Policies_NTFRS... - klassischer Replikationsfehler also. Aber danke fürs Lesen...

Cheers,
jsysde
Bitte warten ..
Mitglied: jsysde
07.09.2011 um 10:48 Uhr
So, jetzt grabe ich das Thema wieder aus - nun sind wirklich alle Fehler beseitigt, der Client zieht die Richtlinie lt. RSOP.msc fehlerfrei, wobei er nach wie vor nur fünf der eigentlich sieben in der GPO enthaltenen Programme anzeigt. Und auch nur diese installiert.

Cheers,
jsysde
Bitte warten ..
Mitglied: goscho
07.09.2011 um 11:34 Uhr
Morgen,
hast du einen weiteren Windows 7 Client zum Testen?

Was passiert, wenn du eine 2.GPO mit den 2 Programmen erstellst, die in der anderen nicht wollen?

PS: Bei dir will der Adobe Reader X auf Windows 7 nicht. Ich kann dir aber versichern, dass dieser sich so auch auf W7 installieren lässt. Habe ich nämlich erst vor ein paar Monaten gemacht und er wollte überall (W2K3, XP, Vista,/). Aber es gab kein 2. MSI-Paket in der Richtlinie.
Bitte warten ..
Mitglied: jsysde
07.09.2011 um 11:55 Uhr
Moin,

hast du einen weiteren Windows 7 Client zum Testen?
Noch nicht. Und auch ad hoc keine Möglichkeit, ne VM ans Laufen zu bekommen.

Was passiert, wenn du eine 2.GPO mit den 2 Programmen erstellst, die in der anderen nicht wollen?
Muss ich mal ausprobieren. Danke für den Schubser.

PS: Bei dir will der Adobe Reader X auf Windows 7 nicht. Ich kann dir aber versichern, dass dieser sich so auch auf W7
installieren lässt. Habe ich nämlich erst vor ein paar Monaten gemacht und er wollte überall (W2K3, XP, Vista,/).
Aber es gab kein 2. MSI-Paket in der Richtlinie.
Ich weiß.
Wir haben hier WinXP Pro bzw. Win7 Pro im Einsatz und alle (bis auf eben diesen einen) Clients installieren brav die komplette Software, die mit ein und derselben GPO bereitgestellt wird.

Cheers,
jsysde
Bitte warten ..
Mitglied: goscho
07.09.2011 um 14:21 Uhr
Zitat von jsysde:
Moin,
Mahlzeit (hatte schon Mittag) ;.)

> Aber es gab kein 2. MSI-Paket in der Richtlinie.
Ich weiß.
Wir haben hier WinXP Pro bzw. Win7 Pro im Einsatz und alle (bis auf eben diesen einen) Clients installieren brav die komplette
Software, die mit ein und derselben GPO bereitgestellt wird.
Was mir noch einfällt:
Ist es ein 64 Bit Client, der Probleme macht?
Ich habe selbst nur 32 Bit-Clients, auf denen per GPO installiert wird.
Bitte warten ..
Mitglied: jsysde
07.09.2011 um 17:22 Uhr
64Bit - aber auch das läuft eigentlich stressfrei, zumindest in "meiner" Domäne herrscht ein netter Mischmasch aus XP 32Bit und 7 32- und 64Bit.

Cheers,
jsysde
Bitte warten ..
Mitglied: jsysde
27.09.2011 um 21:59 Uhr
So, Kollege hat auch nochmal gespielt, ohne Erfolg. Client neu installiert, alles in Butter.

Cheers,
jsysde
Bitte warten ..
Ähnliche Inhalte
Windows Server

GPO wird zwar gezogen, aber nicht angewendet

Frage von Leo-leWindows Server10 Kommentare

Hey Leute, ich habe ein Problem mit meiner WSUS-GPO. W2k16 Nach dem Wechsel des WSUS auf einen anderen Server ...

Windows Server

GPO wird unter bestimmter OU nicht gezogen

Frage von 125051Windows Server2 Kommentare

Hallo zusammen. Es geht diesmal um ein Java Deployment. Ich verteile das per .bat, wobei erst die alten java ...

Microsoft

GPO werden mal gezogen und mal nicht?!?

Frage von rurotilMicrosoft2 Kommentare

Hallo, wir haben vertrauenswürdige Seiten in der GPO eingestellt. Mal habe ich die "richtige" liste und mal habe ich ...

Windows Server

Benutzerbasierte GPO wird nicht gezogen

Frage von HanutaWindows Server25 Kommentare

Hallo Zusammen, wir haben einen sehr sehr alten .vbs skript, der Benutzergruppen ausliest und dementsprechend die Druckerverbindungen zuordnet. Dadruch ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 1 TagE-Mail7 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 1 TagHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 2 TagenServer-Hardware4 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1016 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...