Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gruppenrichtlinie wird auf einem WLAN Client manchmal nicht angewendet - Fehler 1058 GroupPolicy

Mitglied: StripLV

StripLV (Level 1) - Jetzt verbinden

06.09.2011, aktualisiert 01:28 Uhr, 5101 Aufrufe, 4 Kommentare

Ich habe ein Problem mit einem Notebook das per WLAN im Netz hängt.

Die Gruppenrichtlinien werden manchmal (!) nach einen boot/Neuanmeldung nicht übernommen und folgender Fehler kommt:

Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Versuch, die Datei "\\domain.local\sysvol\domain.local\Policies\{AECEE211-87BF-4465-B1AC-E275E3F4FF17}\gpt.ini" von einem Domänencontroller zu lesen, war nicht erfolgreich. Die Gruppenrichtlinieneinstellungen dürfen nicht angewendet werden, bis dieses Ereignis behoben ist. Dies ist möglicherweise ein vorübergehendes Problem, das mindestens eine der folgenden Ursachen haben kann:
a) Namensauflösung/Netzwerkverbindung mit dem aktuellen Domänencontroller.
b) Wartezeit des Dateireplikationsdienstes (eine auf einem anderen Domänencontroller erstellte Datei hat nicht auf dem aktuellen Domänencontroller repliziert).
c) Der DFS-Client (Distributed File System) wurde deaktiviert.

Details:

- System

- Provider

[ Name] Microsoft-Windows-GroupPolicy
[ Guid] {AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}

EventID 1058

Version 0

Level 2

Task 0

Opcode 1

Keywords 0x8000000000000000

- TimeCreated

[ SystemTime] 2011-09-05T22:33:32.005181100Z

EventRecordID 2278

- Correlation

[ ActivityID] {36B4FE7E-BE56-488F-8625-FDC26A8D926A}

- Execution

[ ProcessID] 1000
[ ThreadID] 3016

Channel System

Computer Notebook.domain.local

- Security

[ UserID] S-1-5-21-3689386075-3246525027-2140458492-1103


- EventData

SupportInfo1 4
SupportInfo2 816
ProcessingMode 1
ProcessingTimeInMilliseconds 593
ErrorCode 53
ErrorDescription Der Netzwerkpfad wurde nicht gefunden.
DCName \\server.domain.local
GPOCNName cn={AECEE211-87BF-4465-B1AC-E275E3F4FF17},cn=policies,cn=system,DC=frick,DC=local
FilePath \\domain.local\sysvol\domain.local\Policies\{AECEE211-87BF-4465-B1AC-E275E3F4FF17}\gpt.ini

Wenn ich wie hier beschrieben

http://social.technet.microsoft.com/wiki/contents/articles/event-id-105 ...

(Fehler 53) vorgehe und ein gpupdate mache (und neu anmlede) funktioniert es. Es kommen auch die beschriebenen Ereignisse 1501 (Es wurden 3 neue Gruppenrichtlinien übernommen)

Es ist auch nicht immer bei einem Boot/Anmeldung (und ich habe das Gefühl das manchmal wohl manche GPO´s übernommen werden und andere nicht?) Manchmal klappt es wunderbar und manchmal nicht.

Ich kann auch am Client auf "\\server\netlogon" problemlos zugreifen (der Ordner ist leer). Irgendwie habe ich das gefühl das irgendwas noch nicht da ist wenn er die Gruppenrichtlinien anwenden will.

DNS funktioniert einwandfrei.

Leider kann ich den Dienst Gruppenrichtlinien-Client nicht auf "verzögert starten" stellen. Das war so ne idee....

Das zweite Problem ist das ich keine Registry Einträge auf den Client verteilen kann.

Wenn ich unter

Benutzerkonfiguration-Einstellungen-WindowsEinstellungen-Registrierung

den Registrierungs-Assisten starte und den Namen des Clients eingebe kommt

"Netzwerkpfad nicht gefunden" ( das gleiche steht ja auch im oben angebenen Fehlerprotokoll unter "ErrorDescription" )

Ich kann mich aber vom Server aus unter Computerkonfiguration auf den Client ohne Probleme verbinden und z.b. das Ereignisprotokoll ansehen.

Auf den Server der im LAN hängt klappt das alles. Also denke ich das es irgendwas mit dem zu tun hat weil der Client im WLAN hängt.


Ich weiß nicht mehr weiter. Ich weiß nicht ob das eine mit dem anderen zu tun hat aber ich muss diese 2 Probleme lösen und bin über jede Hilfe dankbar.

Gruß
StripLV
Mitglied: Dani
06.09.2011 um 01:24 Uhr
Moin StripLV,
das hört sich meiner Meinung danach an, dass die WLAN-Verbindung beim Starten von WindowsXP/Vista/7 noch nicht 100% aufgebaut ist und somit kann der Client die Computer-Gruppenrichtlinien nicht abarbeiten/umsetzen.
Abhilfe schafft folgende Richtlinie: http://blog.dikmenoglu.de/PermaLink,guid,530415f6-4c2c-424a-84a4-c96d64 ...


Grüße,
Dani
Bitte warten ..
Mitglied: StripLV
06.09.2011 um 16:13 Uhr
Hallo Dani,

es schient funktioniert zu haben. zumindes habe ich jetzt keine 1058 mehr. Ich muss das aber noch beobachten. Da es wie gesagt ja nicht immer ist.

ABER:

Was ist mit dem 2ten Problem bzgl. der Registry? Warum kriegt her keine Verbindung zum Client hin? Es kommt logischerweise immer noch "Der Netzwerkpfad wurde nicht gefunden"

Oder soll ich dafür einen esxtra Thread eröffnen? (2 fragen zu unterschiedlichen Themen in einem Thread ist ja eher suboptimal...)
Bitte warten ..
Mitglied: StripLV
06.09.2011 um 16:42 Uhr
KOMMANDO ZURÜCK!

es ist zum durchdrehen. Ich habe jetzt das Notebook mehrmals neugestartet. Die letzten 4 mal habe ich mir notiert wann der Fehler 1058 kam und wann nicht. ICh abe also das NB neugestartet mich angemeldet (an der DOmäne) die Ereignisanzeige aufgemacht, nachgeschaut und wieder neugestartet

1. Fehler
2 Kein Fehler, alles ok
3 Fehler
4 Fehler

Ich bin mit meinem Latein am ende....
Bitte warten ..
Mitglied: StripLV
06.09.2011 um 22:28 Uhr
HAT SICH ERLEDIGT.

Es lag wohl daran das der primäre und sekundäre DNS auf dem client irgendwie in der reihenfolge verstellt hat.

Trotzdem danke.

Aber das mit der Registry geht immer noch nicht.

Ich ache dafür einen estra Thread auf. Ich hoffe das ist ok für die Mods...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Gruppenrichtlinie werden nach Namensänderung nicht mehr angewendet

Frage von Christian.WidauerWindows Netzwerk10 Kommentare

Hallo zusammen, ich habe im AD mehrere Rechner hinterlegt, denen über die Gruppenrichtlinien Programme installiert und deinstalliert werden. Bisher ...

Windows Server

GPOs Gruppenrichtlinien werden plötzlich nur noch sporadisch angewendet

Frage von flulukWindows Server

Hallo, ich habe einen Fehler der mich langsam zur Verzweiflung bringt. Und zwar werden Gruppenrichtlinien plötzlich nur noch sporadisch ...

Windows Server

GroupPolicy Sicherheitsfilterung

gelöst Frage von thaefligerWindows Server7 Kommentare

Guten Tag zusammen ich zerraufe mir gerade die Haare an einer Gruppenrichtlinie Ich möchte mit einer Gruppenrichtlinie das Ausführen ...

Windows Netzwerk

Druckerverteilung über Grouppolicy

gelöst Frage von grefabuWindows Netzwerk6 Kommentare

Moin, wir haben ein kleines AD mit ca. 60 Arbeitsstationen. Das AD habe ich wie es ist von einem ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 1 TagWindows 108 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 5 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser12 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...