Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gruppenrichtlinien werden von den Clients nicht übernommen Win 2008 Win 7

Mitglied: WinowsInfra01

WinowsInfra01 (Level 1) - Jetzt verbinden

28.03.2011, aktualisiert 14:23 Uhr, 21133 Aufrufe, 7 Kommentare

Ich habe folgendes Problem:

Ich habe auf einer ESXi 4.1 Umgebung 2 Windows Server 2008 und 2 Windows 7 Clients virtualisiert.
Die Clients übernehmen die Richtlinien nicht vom Server.

-Die Berechtigungen sind nach meinem Wissen korrekt gesetzt(Leseberechtigungen für die entsprechende Gruppe& "Richtlinie umsetzen")
-Der DNS kann Hostnamen und IP's im Netzwerk korrekt auflösen.(IPV4 Konfigurationen)
-Im Sysvol Ordner sind die Richtlinien korrekt vorhanden.

!! DAS TOOL "DCDIAG" wurde ausgeführt und es wurden alle Tests bestanden !!

Wenn ich beim Client "gpupdate /force" mache kommt folgende Fehlermeldung:

"Fehler bei der Verarbeitung der Gruppenrichtlinie. Die Authentifizierung von Windows war für den Active Directory-Dienst auf einem Domänencontroller nicht möglich. (Fehler beim Aufruf der Funktion zur LDAP-Bindung). Den Fehlercode und eine Beschreibung finden Sie auf der Registerkarte "Details"."

Unter Details steht:

Protokollname: System
Quelle: Microsoft-Windows-GroupPolicy
Datum: 28.03.2011 11:52:31
Ereignis-ID: 1006
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:
Benutzer: UELS-SO\unt1
Computer: Client01.UELS-SO.LOCAL
Beschreibung:
Fehler bei der Verarbeitung der Gruppenrichtlinie. Die Authentifizierung von Windows war für den Active Directory-Dienst auf einem Domänencontroller nicht möglich. (Fehler beim Aufruf der Funktion zur LDAP-Bindung). Den Fehlercode und eine Beschreibung finden Sie auf der Registerkarte "Details".
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" />
<EventID>1006</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>1</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2011-03-28T09:52:31.034152700Z" />
<EventRecordID>3051</EventRecordID>
<Correlation ActivityID="{FCB770E4-883C-455F-8DAA-29BBD58DBBB4}" />
<Execution ProcessID="904" ThreadID="2468" />
<Channel>System</Channel>
<Computer>Client01.UELS-SO.LOCAL</Computer>
<Security UserID="S-1-5-21-1013304850-1557607228-2636381236-1126" />
</System>
<EventData>
<Data Name="SupportInfo1">1</Data>
<Data Name="SupportInfo2">5012</Data>
<Data Name="ProcessingMode">0</Data>
<Data Name="ProcessingTimeInMilliseconds">1125</Data>
<Data Name="ErrorCode">49</Data>
<Data Name="ErrorDescription">Ungültige Anmeldeinformationen</Data>
<Data Name="DCName">
</Data>
</EventData>
</Event>

Im DFSR LOG steht folgendes:
Die DFS-Replikation kann aufgrund eines Kommunikationsfehlers keine Replikation mit Partner "server01" für Replikationsgruppe "Domani System Volume" ausführen. Weitere Informationen: Fehler 1825(Fehler im Sicherheitspaket) Es trat ein Fehler mit dieser Fehler-ID auf: Ereignis-ID: 5002

Ich habe bereits im Internet recherchiert, jedoch keine brauchbaren Hilfestellungen gefunden.
Haben Sie eine Idee woran es liegen könnte ?

Freundliche Grüsse / Hilferufend

Bernd
Mitglied: john-doe
29.03.2011 um 09:01 Uhr
Hallo Hilferufender Bernd

Kontrollier mal Datum und Uhrzeit, das kann manchmal zu Problemen führen.

Weiters würd ich die Clients nochmal aus der Domaine nehmen, die Computerkonten in der AD löschen und wieder neu in die Domaine hängen.

Hast du den Server schon mal neu durchgestartet?


Viel Glück

J.D.
Bitte warten ..
Mitglied: WinowsInfra01
29.03.2011 um 09:24 Uhr
Hallo J.D.

Vielen Dank für deine Antwort

Die Uhrzeit stimmt bei den Clients, sowie auch bei den Server überein.
Ich habe einen neuen Client in die Domäne eingebunden und auch da: dassselbe Problem.
Server wurde schon mehrmals neugestartet.

Vom Aufbau her sieht es so aus:

Domäne.Local
Default Domain Policy(deaktiviert)

--> OU1
--> Richtlinie 1(verknüpft mit OU1/loopbackmodus aktiviert)
-->OU2
--> Richtlinie 2(verknüpft mit OU2/loopbackmodus aktiviert)

Bei den Sicherheitsfiltern sind die Computer und die Gruppen(welche mit diesen Computer arbeiten) eingetragen.
Bitte warten ..
Mitglied: john-doe
29.03.2011 um 09:33 Uhr
Hast du schon versucht vom Client aus via UNC-Pfad auf Sysvol zuzugreifen und ob du bis zu der gewünschten GPO vordringen kannst? Kommt hier auch schon eine Fehlermeldung?


Lässt einschränken ob "nur" die Computereinstellungen oder nur die Benutzereinstellungen von den GPO´s nicht gezogen werden können? Mal abwechselnd deaktivieren.

LG
Bitte warten ..
Mitglied: WinowsInfra01
29.03.2011 um 09:47 Uhr
Ja, beim UNC "\\Server01\policies" oder "\\Server02\policies" Pfad kommt eine Felermeldung! Die Freigabe ist aber gesetzt und Berechtigungen sind für "Authentifizierter User" und "Jeder" auf "lesen/ausführen" gesetzt

Fehlermeldung: "Fehlermeldung: Der Benutzer besitzt nicht den benötigten Anmeldetyp auf diesem Computer"

Vom Server kann man per unc \\servername\sysvol darauf zugreifen....

Client für Microsoftnetzwerke ist aktiviert...

mit "net share" wird die Freigabe angezeigt.
Bitte warten ..
Mitglied: john-doe
29.03.2011 um 16:41 Uhr
Hast du mal die Sicherheitsberechtigungen kontrolliert?

Grundsätzlich ist es so, das der Client\Benutzer der sich die GPO ziehen soll Leserechte im jeweiligen Unterverzeichnis von SYSVOL\domain.local\Policies braucht.

Für mich schaut es also so aus, als ob bei der Zuweisung von Benutzern zu GPOs (Sicherheitsfiltern) irgendwo noch der Hund drinnen ist.
Möglicherweise hab die Clients zwar die Richtigen Berechtigungen auf die GPO aber nicht auf das übergeordnete Verzeichnis.


LG
Bitte warten ..
Mitglied: WinowsInfra01
29.03.2011 um 19:19 Uhr
Ja habe die Sicherheitsberechtigungen kontrolliert, die sind korrekt.
Sicherheitsfilter sind überall richtig gesetzt.
Habe gerade noch versucht die Policy auf einen neu eingebundenen WINDOWS XP Client zu übertragen - erfolglos

Ausserdem habe ich das merkwürdige Phänomen: Ich habe ein Freigabe"Test" auf dem XP Client erstellt.

Auf diese Habe ich mit dem User "Hans" Zugriff von client01 / client01 und server01

JEDOCH habe ich keinen ZUGRIFF von SERVER02 ??? ""Auf \\xpclient\test kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung, diese Netzwerkressource zu verwenden. ... Mit diesem Konto kann man sich nicht von diesem Computer aus anmelden"

Jedoch habe ich vom Server02 mit dem user "Hans" Zugriff auf andere Freigaben? Was läuft da falsch Oo unter netzwerk wird "xpclient" auch gesehen.

Das Universum spielt gegen mich ^^

Gruss
Bitte warten ..
Mitglied: WinowsInfra01
31.03.2011 um 13:55 Uhr
Ich habe das Problem gelöst:

Das Probem war folgendes:

Die ESXi Serverhatten eine andere Zeitkonfiguration als die virtuellen Server. Ich habe die Option aber nicht aktiviert, dass die ESXi den virtuellen Servern die Zeit mitgeben und trotzdem haben sie es getan.(auf den servern hat man die Zeitunterschiede aber nicht gesehen(unten rechts), erst als ich genaur nachschaute mit dem Befehl "net time" war es ersichtlich) Wahrscheinlich ein Bug von VMWARE..
Ich habe jetzt den ESXi denselben NTP Zeitserver angegeben wie ich den virtuellen Servern angegeben habe. Danach haben meine Clients die GPO wieder übernommen!
Bitte warten ..
Ähnliche Inhalte
Windows 10

Win 10 Upgrade - wird Win 7 Lizenz übernommen?

gelöst Frage von AndyAhWindows 103 Kommentare

Hi NG, ich habe meinen Rechner von Win 7 auf Win 10 upgegradet. Dabei wurde die Freischaltung übernommen. Was ...

Windows 7

Gruppenrichtlinien werden nur teilweise übernommen

Frage von coon91Windows 78 Kommentare

Hallo zusammen, ich habe folgendes Problem (Umgebung: Win Srv. 2008r2, Win 7 x64 Clients) dass Gruppenrichtlinien nur teilweise übernommen ...

Windows Server

Gruppenrichtlinie wird auf einem von vier Terminalservern nicht übernommen

gelöst Frage von Kilkenny91Windows Server7 Kommentare

Hallo zusammen, mal wieder muss ich mich mit einem merkwürdigen Phänomen an euch wenden. Ich hoffe ihr könnt mir ...

Windows Server

Gruppenrichtlinie für WSUS wird nicht übernommen

gelöst Frage von takvorianWindows Server4 Kommentare

Hallo zusammen, folgende Konstellation habe ich derzeit bei einem Kunden: Server 1: SBS2011 Server, DC, GC, FSMO Inhaber ( ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...