Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Gruppenrichtlinien replizieren

Mitglied: 13149

13149 (Level 1)

19.05.2005, aktualisiert 18.04.2007, 12079 Aufrufe, 15 Kommentare

Fehler bei DAteireplikation

Hallo
ich habe folgendes Problem:
wir haben ein Netzwerk mit 2 Domaincontrollern (beide Windows 2000 server), der eine primär, der andere backup. Weiterhin haben wir auf dem primären DC (name=alpha) diverse Gruppenrichtlien erstellt. Jetzt ist das problem, das diese nicht auf den BackupDC (name=beta) übertragen werden. dieser bdc verfügt über 2 netzwerkkarten, ist also auch gleichzeitig als Router im einsatz. Dns läuft allerdings auf ALPHA, den PDC (geht auch alles, nur als info am Rande) Wenn sich jetzt jedoch user anmelden, kommt es vor, das sie Ihre Richtlinien von Beta erhalten (geprüft mit "gpresult") da sind die von uns definierten Richtlinien allerdings nicht vorhanden. Im Ereignisprotokoll des PDC (alpha) sind folgende Meldungen beim Dateireplikationsdienst: Warung:
Der Dateireplikationsdienst konnte die Replikation von BETA nach ALPHA für d:\sysvol\domain mit DNS-Namen beta.bus-netzwerk.de nicht aktivieren. Es wird ein neuer Versuch gestartet.
Mögliche Ursachen für diese Warnung sind:

[1] Der DNS-Name beta.bus-netzwerk.de von diesem Computer konnte nicht ausgewertet werden.
[2] Der Dateireplikationsdienst wird auf beta.bus-netzwerk.de nicht ausgeführt.
[3] Die Topologieinformationen im Active Directory dieses Replikats wurden noch nicht auf allen Domänencontrollern repliziert.

Diese Ereignisprotokollmeldung wird einmal pro Verbindung angezeigt. Nachdem der Fehler behoben wurde, wird eine andere Ereignisprotokollmeldung angezeigt, die bestätigt, dass die Verbindung hergestellt wurde.

Wie kann ich dieses Problem lösen. Wie gesagt, im DNS sind beide server eingetragen. Kann ich die replikation irgendwie manuell starten?
Mitglied: Atti58
19.05.2005 um 13:20 Uhr
Wenn Du beide Server als DNS-Server eingetragen hast, musst Du auch auf beiden Servern den DNS-Server installieren und dafür sorgen, dass sie in ihren eigenen Netzwerkkarteneinstellungen zuerst auf sich selbst (mit ihrer IP und nicht 127.0.0.1) und dann auf den Replikationspartner zeigen. In der DNS-Konsole musst Du dann bei "Weiterleitung" -> "alle anderen Domänen" die DNS des ISP eintragen,

Gruß

Atti.
Bitte warten ..
Mitglied: 13149
19.05.2005 um 13:32 Uhr
HALLO;
nur der server alpha ist der dns server
beim beta läuft nur der isa server
Bitte warten ..
Mitglied: Atti58
19.05.2005 um 13:41 Uhr
Zitat: "Wie gesagt, im DNS sind beide server eingetragen." ... beides sind DC also sollten beide DNS ausführen,

Gruß

Atti
Bitte warten ..
Mitglied: 13149
19.05.2005 um 14:47 Uhr
ok, das habe ich nun so eingestellt.
leider habe ich noch keine besserung des problems mitbekommen
Bitte warten ..
Mitglied: 13149
19.05.2005 um 15:05 Uhr
hallo,
ich hab jetzt mal den TEST dcdiag laufen lassen. Dort zeigt er mir alles Test als passed an. ABER:
bei:
Starting test: frssysvol zeigt er an:
There are error after the Sysvol has been shared.
The Sysvol can prevent the AD from starting

allerdings dann: Alpha passed test frssysvol
Bitte warten ..
Mitglied: Atti58
19.05.2005 um 15:14 Uhr
... bei Windows dauert das alles immer ein bisschen ...

Hast Du im DNS eine Forward- und eine Reverse Lokkup-Zone? Wenn nein, lege die Reverse an ... Hat sich der zweite Server die DNS-Zone von selber gezogen oder hast Du sie manuell angelegt - er muss sie selber erzeugen, das klappt oft nicht ...

Poste doch mal die Textdatei aus:

"ipconfig /all >C:\ipconfig.txt"

auf beiden Servern hier,

Gruß

Atti.
Bitte warten ..
Mitglied: 13149
19.05.2005 um 15:34 Uhr
Über die Zonen kann ich leider nix sagen, da ich das nicht eingestellt habe. aber sie verfügen beide über eine reverse.
hier die protokolle:

beta (der backup dc)
Windows 2000-IP-Konfiguration Hostname. . . . . . . . . . . . . : beta
Prim?res DNS-Suffix . . . . . . . : bus-netzwerk.de
Knotentyp . . . . . . . . . . . . : Hybridadapter IP-Routing aktiviert. . . . . . . : Ja WINS-Proxy aktiviert. . . . . . . : Nein DNS-Suffixsuchliste . . . . . . . : bus-netzwerk.de

Ethernetadapter "SDSL": Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : 3Com EtherLink Server 10/100 PCI NIC (3C980C-TXM) #2
Physikalische Adresse . . . . . . : 00-04-75-AF-15-91 DHCP-aktiviert. . . . . . . . . . : Nein IP-Adresse. . . . . . . . . . . . : * Subnetzmaske. . . . . . . . . . . : 255.255.255.248 Standardgateway . . . . . . . . . : * DNS-Server. . . . . . . . . . . . :

Ethernetadapter "Intern": Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : 3Com EtherLink Server 10/100 PCI NIC (3C980C-TXM)
Physikalische Adresse . . . . . . : 00-01-03-2A-59-27 DHCP-aktiviert. . . . . . . . . . : Nein IP-Adresse. . . . . . . . . . . . : 192.168.115.3 Subnetzmaske. . . . . . . . . . . : 255.255.255.0 Standardgateway . . . . . . . . . : DNS-Server. . . . . . . . . . . . : 192.168.115.3
192.168.115.2
Prim?rer WINS-Server. . . . . . . : 192.168.115.2
PPP-Adapter "RAS-Server-(Einw?hl-)Schnittstelle": Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface Physikalische Adresse . . . . . . : 00-53-45-00-00-00 DHCP-aktiviert. . . . . . . . . . : Nein IP-Adresse. . . . . . . . . . . . : 192.168.115.135 Subnetzmaske. . . . . . . . . . . : 255.255.255.255 Standardgateway . . . . . . . . . : DNS-Server. . . . . . . . . . . . :


____________-

Alpha der pdc


Windows 2000-IP-Konfiguration



Hostname. . . . . . . . . . . . . : ALPHA
Prim?res DNS-Suffix . . . . . . . : bus-netzwerk.de
Knotentyp . . . . . . . . . . . . : Hybridadapter

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : bus-netzwerk.de

Ethernetadapter "Intern":



Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel 8255x-based PCI Ethernet Adapter (10/100)
Physikalische Adresse . . . . . . : 00-C0-9F-05-77-FF

DHCP-aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.115.2

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.115.3

DNS-Server. . . . . . . . . . . . : 192.168.115.2
192.168.115.2
Prim?rer WINS-Server. . . . . . . : 192.168.115.2
Bitte warten ..
Mitglied: Atti58
19.05.2005 um 15:49 Uhr
... auf "alpha" muss der zweite DNS in der Netzwerkkarte 192.168.115.3 sein ...

Was sagt denn ein "gpupdate" auf alpha - gibt es Fehlermeldungen im Ereignisprotokoll?

Gruß

Atti
Bitte warten ..
Mitglied: 13149
19.05.2005 um 15:54 Uhr
hi,
den befehl gpupdate findet er nicht.
die ipadresse hab ich angepasst.
Bitte warten ..
Mitglied: 13149
19.05.2005 um 16:03 Uhr
so, was ich gerade festgestellt habe, verblüfft mich ein wenig.
also beim alpha steht unter konsolenstamm in den gruppenrichtlinien "richtlinien für default domain olicy[alpha.bus-netzwerk.de]"
beim beta allerding steht nur "richtlinien für lokaler computer"
Bitte warten ..
Mitglied: Atti58
19.05.2005 um 16:08 Uhr
... Win2k - sorry:

"secedit /refreshpolicy MACHINE_POLICY" und

"secedit /refreshpolicy USER_POLICY"

Gruß

Atti.
Bitte warten ..
Mitglied: 13149
19.05.2005 um 16:18 Uhr
also weder das ereignissprotokoll am alpha noch das am beta geben dazu irgendwas aus.
an was kann das problem, 2 postet weiter oben liegen?

edit:

jetzt kam noch ein fehler:
Der Dateireplikationsdienst konnte die Replikation von BETA nach ALPHA für d:\sysvol\domain mit DNS-Namen beta.bus-netzwerk.de nicht aktivieren. Es wird ein neuer Versuch gestartet.
Mögliche Ursachen für diese Warnung sind:

[1] Der DNS-Name beta.bus-netzwerk.de von diesem Computer konnte nicht ausgewertet werden.
[2] Der Dateireplikationsdienst wird auf beta.bus-netzwerk.de nicht ausgeführt.
[3] Die Topologieinformationen im Active Directory dieses Replikats wurden noch nicht auf allen Domänencontrollern repliziert.

Diese Ereignisprotokollmeldung wird einmal pro Verbindung angezeigt. Nachdem der Fehler behoben wurde, wird eine andere Ereignisprotokollmeldung angezeigt, die bestätigt, dass die Verbindung hergestellt wurde.
Bitte warten ..
Mitglied: Atti58
19.05.2005 um 18:56 Uhr
Ich würde an Deiner Stelle den beta-DC noch einmal mit "dcpromo" herabstufen und ihn danach wieder zum DC machen, irgendwas stimmt mit Deiner Domäne nicht. Achte darauf, dass das DNS sauber funktioniert, ohne das geht kaum etwas vernünftig,

Gruß

Atti.
Bitte warten ..
Mitglied: 13149
25.05.2005 um 09:52 Uhr
danke. jetzt geht das.
Bitte warten ..
Mitglied: flugfaust
18.04.2007 um 13:32 Uhr
Hattest du den DC dazu nochmal entfernt oder wie?
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS2011 replizieren
Frage von FA-jkaWindows Server4 Kommentare

Ich wollte mal fragen, was Ihr davon haltet, einen virtualisierten SBS2011 zwecks Ausfallsicherheit zu replizieren. Ich bin mir bewusst, ...

Windows Server

2. Domaincontroller W2K12R2 Probleme beim Replizieren

gelöst Frage von Forseti2003Windows Server9 Kommentare

Guten Abend, eventuell hat jemand eine Idee, was es sein könnte, folgendes Szenario: Bisher die ganze Zeit im Einsatz: ...

Windows Server

Neuer DC, neue Domain - AD Replizieren

Frage von adrian138Windows Server8 Kommentare

Hallo zusammen, Ich habe einen 2012 r2 PDC welcher abgelöst wird. Neuer Server (2012 r2), neue Domain. Die alte ...

Windows Userverwaltung

Gruppenrichtlinie greift nicht

gelöst Frage von Flais78Windows Userverwaltung3 Kommentare

Moin Moin liebe Community, ich habe das folgende Problem Auf meinem Domain Controller ist eine Gruppenrichtlinie für eine Ordnerumleitung ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 StundeAusbildung1 Kommentar

Sind ja nur Steuergelder

Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic21 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

DSL, VDSL
PPPOE Einwahl über Sophos UTM und FritzBox per PPPOE Passthrough
gelöst Frage von Leo-leDSL, VDSL16 Kommentare

Hallo zusammen, vielleicht habt Ihr noch eine Idee?? Ich besitze einen 1u1 Anschluss und möchte meine UTM ASG 110 ...