Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

GUI Performance Probleme

Mitglied: 17867

17867 (Level 1)

03.06.2009, aktualisiert 11:38 Uhr, 3246 Aufrufe, 8 Kommentare

hallöchen,

eine Frage. Ich habe einen client der permanent Grafik bzw. Performance Probleme hat (alle paar Minuten) hängt sich die Grafik auf, der Rechner stockt und man kann nicht sauber arbeiten. Neustart etc. hat nichts geholfen. Immer wieder taucht das Problem auf. Kann es sein das die Graka oder Speicher kaputt ist? In welcher log Datei des Systems kann ich evtl. den Fehler sehen???

Es ist ein RHEL v5 x64bit Workstation

Danke im vorraus!
Mitglied: mrtux
03.06.2009 um 12:12 Uhr
Hi !

Zitat von 17867:
eine Frage. Ich habe einen client der permanent Grafik bzw.
Performance Probleme hat (alle paar Minuten) hängt sich die
Grafik auf, der Rechner stockt und man kann nicht sauber arbeiten.

Vielleicht solltest Du mal beschreiben um welchen Grafikchip es sich handelt, damit man überhaupt mal drüber nachdenken kann, ansonsten wirst Du vermutlich länger auf eine Antwort warten müssen

log Datei des Systems kann ich evtl. den Fehler sehen???

Ich geb Dir einen Tipp: Im Ordner "/var/log" könntest Du vielleicht fündig werden.

mrtux
Bitte warten ..
Mitglied: 17867
03.06.2009 um 12:28 Uhr
es handelt sich um eine quadro fx4600 mit treiber 173.14.12
Bitte warten ..
Mitglied: 17867
03.06.2009 um 12:32 Uhr
Zitat von 17867:
es handelt sich um eine quadro fx4600 mit treiber 173.14.12

also unter var/log war ich drin und habe messages gelesen. leider kann ich nicht beurteilen ob da der fehler aufgeführt wird?!?
Bitte warten ..
Mitglied: Cubic83
03.06.2009 um 12:36 Uhr
So wie du das beschreibst, hängt der ganze PC?

Was sagt den top?


EDIT: antwort bearbeitet - hab Linux übersehen
Bitte warten ..
Mitglied: 17867
03.06.2009 um 12:40 Uhr
danke für den Tip aber TOP Befehle ist bereits ausgeführt worden leider nichts zu erkennen. Und nach Viren suchen hilft nix, es kommen hier keine Viren an
Bitte warten ..
Mitglied: mrtux
03.06.2009 um 12:58 Uhr
Hi !

Zitat von 17867:
es handelt sich um eine quadro fx4600 mit treiber 173.14.12

Die Nvidia Grafikchips sind, sagen wir es mal etwas vorsichtig, unter Linux nicht immer einfach zu handeln. Man muss oft auf den proprietären Treiber von Nvidia zurückgreifen oder evt. einen Kernel selber bauen. Auf der Homepage von Nvidia gibt es einen 180.60 vom 1.6.09 aber der ist unter der Überschrift AMD64 gelistet und ob dir der weiterhilft kann ich von hier aus nicht beurteilen.

Hardwareprobleme (Speicher usw.) kannst Du ausschiessen, wenn deine Linux Box ansonsten, also ohne X, problemlos läuft.

mrtux
Bitte warten ..
Mitglied: Didau23
03.06.2009 um 13:10 Uhr
Moin!

Seit wann bestehen die Probleme?? (Treiber-Update?!)

Ich gebe "mrtux" recht, gerade wenn quadrofx modelle im einsatz sind muss man vorsichtig mit den Treibern umgehen. Ich meine ich hab' vor kurzem etwas auf der nvidia seite was gelesen darüber... musst mal schauen

grüsse
Bitte warten ..
Mitglied: 17867
03.06.2009 um 13:22 Uhr
hallo,

also über konsole läuft der rechner wenn ich per ssh draufgehe ohne probleme habe schon ca 30min den befehl top am laufen doch keine übermässige auslastung zu erkennen. ich glaube das ich mal lieber den aktuellsten treiber runterlade 180.60 vom 1.6.09
oder was meint ihr?
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Drucker Powershell GUI - Probleme
gelöst Frage von pixel0815Batch & Shell8 Kommentare

Hallo zusammen, unten stehendes Skript habe ich etwas angepasst, so dass in der GUI noch der Kommentar gefüllt werden ...

Windows Server

Probleme mit KB2976627 und Performance IE11

Frage von GregorKroeckelWindows Server

Moin zusammen, nach dem heutigen Windows Update bei uns über den WSUS traten gravierende Performanceprobleme mit dem IE11 auf. ...

LAN, WAN, Wireless

Proxy Performance-Probleme Testmöglichkeiten

Frage von clubmateLAN, WAN, Wireless4 Kommentare

Hallo Freunde, unsere Mitarbeiter klagen über schlechtes Internet, das heißt die Zeit in der die Seiten fertig dargestellt werden ...

SAN, NAS, DAS

Performance Probleme bei MSA P2000

Frage von Kalma73SAN, NAS, DAS6 Kommentare

Hallo, seid ein paar Wochen haben wir auf unsere MSA P2000 sehr starke Performance Probleme. Dies äußert sich in ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 53 MinutenHumor (lol)

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...