Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hänge am Windows XP Anmeldebildschirm und komme nicht rein

Mitglied: Stepgraf

Stepgraf (Level 1) - Jetzt verbinden

20.05.2013, aktualisiert 16:09 Uhr, 3265 Aufrufe, 10 Kommentare

Also, ich habe einen gebrauchten Laptop bekommen.
Nun nervte mich diese blöde Windows-Anmeldung. Ich wollte den Laptop anmachen und er sollte automatisch Windows XP home edition machen.
Jetzt habe ich diverse Foren besucht und diverse Tipps ausprobiert, nichts hat funktioniert. Beim hochfahren musste ich mich immer noch anmelden bevor sich Windows öffnete.
Dann habe ich es geschafft den Namen zu löschen. Auf dem Bildschirm stand jetzt nur noch Admin und ASPNET.
Zur Bestätigung habe ich dann noch ein Passwort 2 x eingeben müssen und ich war raus aus der Maske.

Nur kommt jetzt beim starten bei der Anmeldung Benutzername ASPNET und das Kennwort, das ich vergeben habe funktioniert nicht. Das Feld leer lassen bringt auch nichts und beide Felder leer lassen bringt auch nichts egal was ich mache, ich komme nicht weiter.
Die Fehlermeldung lautet:
Sie konnten nicht angemeldet werden. Überprüfen sie Benutzername und Domäne, und geben sie das Kennwort erneut ein. Bei Kennwörtern wird die Groß-/Kleinschreibung beachtet.

Kann man da noch was machen oder muß ich ihm platt machen??

Bitte helft mir!!!!
Mitglied: aqui
20.05.2013 um 16:54 Uhr
Na ja auch der größte Dummie weiss doch das man beim Hersteller selber mit den Microsoft Power Toys:
http://windows.microsoft.com/is-is/windows/xp-downloads#2TC=featured
und dort mit "TweakUI" unter Autologon das mit simplen 2 Mausklicks bewerkstelligt ?!
Aufs einfachste, also beim Hersteller nachzusehen bist du ja nicht gekommen und wenns schon daran scheitert wirds ja nicht einfach hier...
Scheinen ja komische Foren zu sein wo du dich rumreibst. Von den Tips mal ganz zu schweigen.
Es gibt diverse Knacktools im Internet um den Admin Account zurückzusetzen. Vielleicht helfen dir deine Foren da ja auch ?! Hier verbieten es die Forumsrichtlinien...
Bitte warten ..
Mitglied: patrickl
20.05.2013 um 20:29 Uhr
Zitat von aqui:
Na ja auch der größte Dummie weiss doch das man beim Hersteller selber [...]

Wenn der TE es wüsste, hätte er sicher nicht gefragt. Auch die Äußerung von wegen "jeder Dummie weiß..." ist alles andere als angebracht. es gibt genügend User die es nicht wissen. Ansonsten würde Fragen wie solche nicht ständig in Foren auftauchen.

Zitat von aqui:
Hier verbieten es die Forumsrichtlinien...

Es gibt auch legale Tools, ohne irgendwelche Konten zurückzusetzen. Kon-Boot wäre so ein Mittel. Für private Anwender zudem kostenlos. Kon-Boot lädt sich beim starten (USB/CD/Diskette) in den Arbeitsspeicher und modifiziert beim booten den Windows-Kernel. Je nach Windows Version lässt man dann die Anmeldemaske leer oder es wird die Anmeldung ganz übersprungen. Mit Konboot hat man aber keinen Zugriff auf vorhandene Benutzerkonten.

Liebe Grüße, Patrick
Bitte warten ..
Mitglied: wiesi200
20.05.2013 um 21:15 Uhr
Hallo,

nen gebrauchten Laptop würd ich eh immer platt machen. Man hat ja keine Ahnung was drauf war, bzw. noch ist.
Bitte warten ..
Mitglied: 105422
21.05.2013 um 10:47 Uhr
Hallo,

ich stimme wiesi200 zu. Bei einem solch gebrauchtem System lohnt sich das neu aufsetzen des Betriebssystem. Alles frisch und neu installieren, umso weniger Ärger hast Du dann eventuell später.
Bitte warten ..
Mitglied: cardisch
21.05.2013 um 11:11 Uhr
Moin,

normalerweise sollte der Befehl "control userpasswords2" helfen, bei der Home-Edition (afaik) ohne die "2"...
Zur Zeit gehe ich aber davon aus, dass der TE es geschafft hat, ALLE User zu löschen.
So kommt er nicht mehr ans System -> Neu installieren ist angesagt...

Gruß

Carsten
Bitte warten ..
Mitglied: patrickl
21.05.2013 um 13:49 Uhr
Zitat von wiesi200:
nen gebrauchten Laptop würd ich eh immer platt machen. Man hat ja keine Ahnung was drauf war, bzw. noch ist.

Ganz deiner Meinung. Wer sich zukünftig die Arbeit erleichtern will, erstellt sich direkt nach der Installation des OS samt Treiber, Updates und Service-Packs ein sauberes Backup. Falls dann mal wieder etwas sein sollte, ist das OS mit allem Zip und Zap schnell wieder eingerichtet.

Liebe Grüße, Patrick
Bitte warten ..
Mitglied: Stepgraf
21.05.2013 um 16:05 Uhr
Hallo Cardish,

Sorry für die blöde Frage, aber wo soll man den Befehl eingeben? Mein Booten stoppt mit dem Anmelde-Bildschirm.
Gruß
Stephan
Bitte warten ..
Mitglied: cardisch
21.05.2013 um 16:09 Uhr
Deswegen hatte ich schon bemerkt, dass du ALLE User gelöscht hast.
Du kannst da gar nichts mehr machen, außer einer Neuinstallation.
Wenn du aber die neue Installation durchgeführt hast, dann kannst du in einer CMD-Konsole den Befehl eingeben, es öffnet sich ein Fenster, dort nimmst du das Häkchen raus für "User müssen alt-strg-entf drücken, um sich anzumelden", gibst zwei mal das Kennwort (und bitte vergib eines) ein, fertig..

Gruß

Carsten
Bitte warten ..
Mitglied: Stepgraf
21.05.2013 um 16:17 Uhr
Hallo Carsten,

ich bin mir sehr sicher, dass Administrator und ASPNET nicht von mir gelöscht wurden. Ich habe nur das personenbezogende Konto gelöscht.

Aber anscheinend kann man da dann wirklich nichts machen.

Danke trotzdem
Stephan
Bitte warten ..
Mitglied: aqui
21.05.2013, aktualisiert um 18:52 Uhr
@patricki
Eigentlich doch, denn es gibt Dr. Google und die Suchfunktion hier. Spätestens beim 2ten Treffer wird man fündig. Sorry aber das schafft auch ein DAU. Aber es ist ja immer einfacher einen Thread zu eröffnen...nundenn.
Warum das gerade in einem Administrator Forum sein muss und nicht bei "wer-weiss-was.de" oder "gute-frage.de" eintzieht sich jeglicher Kenntniss.

OK kann man nur hoffen das es das jetzt war und der TO sich dann nun TweakUI runtergeladen hat ?
Hoffentlich reichts dann noch für
https://www.administrator.de/faq/32
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange nicht alle mails kommen rein 550 smtp

Frage von windows10Exchange Server2 Kommentare

Hallo Forum Habe aus versehen den Default Connector von unserem Exchange gelöscht :( habe ihn danach neu erstellt leider ...

Windows 7

Windows 7 - schwarzer Anmeldebildschirm

gelöst Frage von mstrd308Windows 724 Kommentare

Hallo, Leute - ich war noch nie so am verzweifeln mit Windows 7. Lasst euch mal folgende Story erzählen: ...

Grafikkarten & Monitore

Kein Bild ab Windows Anmeldebildschirm über HDMI

gelöst Frage von derdavorsitztGrafikkarten & Monitore6 Kommentare

Hallo Leute, ich hoffe hier kann mir jemand helfen. Ich musste letztens meinen PC Tisch verrücken und deshalb ihn ...

Windows 7

Windows 7 - im Anmeldebildschirm die Anzeigesprache verstellt

Frage von GrueneSosseMitSpeckWindows 76 Kommentare

Hi, ich hab ein seltsames Problem - mein Windows 7 irgendwie zerschossen. Es fing mit einem leergelaufenen Akku und ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 13 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...