Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Hamster Fehlermeldung!

Mitglied: bigbootykilla

bigbootykilla (Level 1) - Jetzt verbinden

15.01.2007, aktualisiert 18:21 Uhr, 8560 Aufrufe, 2 Kommentare

Hi Leute,

ich habe heute morgen einen 2. Mailserver bei uns in der Firma installiert. Da er diesmal Freeware sein musste, habe ich mich für den Hamster entschieden. Jetzt hab bekomme ich alle 15min folgende Fehlermeldung:
2007.01.15 15:07:54 WAR {758} Connection refused: 10.10.180.39:25 500 Permission denied - do not try again.

Ich versuche schon den ganzen Morgen das Problem zu lösen, jedoch wirds eher schlimmer als besser. Kurze Erklärung wie ich Hamster eingerichtet habe.
Firewall leitet per SMTP E-Mails an den Exchange Server, ist dort mal Spam angekommen so wird die Spammail per SMTP an den Hamster mit der E-Mail Adresse spam@IPAdresse_von_Hamster weitergeleitet. Von dort soll sich dann die Firewall die E-Mails holen und so angelernt werden damit immer weniger Spam hindurch kommt. Verstanden???

So, jetzt habe ich wie oben beschrieben folgende Fehlermeldung:
2007.01.15 15:07:54 WAR {758} Connection refused: 10.10.180.39:25 500 Permission denied - do not try again.

Die IP Adresse 10.10.180.39 ist die IP von dem Exchange Server. Da es sich um Port 25 handelt denke ich das es ein SMTP Problem handelt. Jedoch weiss ich nicht genau was ich falsch gemacht habe.

Bisher habe ich 2 Benutzerkonten angelegt
1.) spam@10.10.180.27
2.) nospam@10.10.180.27
10.10.180.27 ist der Mailserver mit Hamster installiert

Bei den lokalen Servern habe ich als POP3, SMTP, IMAP etc. die IP vom Hamsterserver angegeben und nicht die localhost da er sich ja im Netzwerk befindet. Denke das is doch korrekt oder??

Also, ich werd jetzt einfach mal auf Feedback hoffen und hoffen damit einer vielleicht schon was mit dem Fehler anfangen kann

vielen dank im voraus

gruss euer bigbootykilla
Mitglied: filippg
15.01.2007 um 16:37 Uhr
Hallo,

soweit ich das überblicke, stimmt die Fehlermeldung nicht mit dem Fehlercode überein. Erstmal: wo entsteht denn eigentlich die Fehlermeldung, wo kommt sie an?

SMTP Fehler 500 ist eigentlich "Syntax error, command unrecognised". Das würde darauf hindeuten, dass dein Exchange irgendwas macht, was Hamster einfach nicht kann (z.B. neuere SMTP-Erweiterungen zur Authentifizierung zum Spamschutz). Dann solltest du mal im Exchange schauen.
Der Text "Permission denied" legt eigentlich genau das Gegenteil nahe: Exchange versucht ja, Hamster als SMTP-Relay zu verwenden - was dieser vielleicht zum Schutz vor Spam nicht erlaubt. Da gibts dann verschiedene Authentifizierungsmethoden (z.B. könnte ich mir vorstellen, dass Hamster standardmässig POP-before-SMTP erwartet), und dann müsstest du schauen, dass du eine findest, die sowohl Hamster als auch Exchange beherrschen (wenn der Hamster nur intern erreichbar ist: einfach jegliche Authentifizierung zum Mailversand abschalten). Oh, was mir da gerade noch einfällt: Der Exchange sollte natürlich nur Mails einliefern, die an eine Mailbox gehen, die auf dem Hamster auch existiert.

Filipp
Bitte warten ..
Mitglied: bigbootykilla
15.01.2007 um 18:21 Uhr
So habe das Problem gelöst bekommen!
In den Servereinstellungen musste man in der Datei IPAccess die IP's anpassen. Die IP's waren dort standard IP's 192.168.0.0 - 192.168.255.255. Da wir uns aber im Netz 10.10.180.xx befunden haben hat er da Fehler angezeigt. Deswegen auch die Fehlermeldung. Die ist jetzt nicht mehr da und die Emails kommen jetzt auch an.
Also werde das Problem als gelöst abhacken

gruss euer bigbootykilla
Bitte warten ..
Ähnliche Inhalte
Windows Server
DHCP Fehlermeldung
gelöst Frage von manuel1985Windows Server4 Kommentare

Moin Kollegen und Mitstreiter, ich erhalte in letzter Zeit von unserem Monitoring-System immer eine Mail mit folgendem Inhalt: Geraet: ...

Windows 10
Fehlermeldung bei DISM
Frage von achkleinWindows 105 Kommentare

Hallo, ein Freund von mir hat mich kontaktiert, weil sein PC (Dell Optiplex 7010 mit Windows 10 64 Bit) ...

Linux Netzwerk
Squid Fehlermeldung
gelöst Frage von AKillerInHellLinux Netzwerk5 Kommentare

Naben liebe Admins Habe folgendes Problem auf meiner CentOS VM mit Squid und Webmin. Es ist erstmal nur eine ...

Batch & Shell
Unterdrückung einer Fehlermeldung
gelöst Frage von TobiasedBatch & Shell3 Kommentare

Hallo Community, ich habe eine vermeintlich simple Frage, dennoch bekomme ich es einfach nicht hin. Ich habe ein kleines ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 6 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...