Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardware Defekt? - OS Problem?

Mitglied: diego2k

diego2k (Level 1) - Jetzt verbinden

02.03.2008, aktualisiert 03.03.2008, 4319 Aufrufe, 2 Kommentare

OS Problem?

Hallo!

Gleich mal vorweg, mich würde es wunder wenn hier jemand eine Lösung für mein Problem hätte. Aber man weiß ja nie.

Hardware:
Celeron 440 1,6Ghz
MB: Gigabyte GA-945GCM-S2L
Ram: 512mb Kingsont 533
HD: 250gb 250gb 750gb
GB-Lan on Board

Das ganze sollte als kleiner File und Domain Server laufen. Wofür die HW locker ausreicht.
Als Betriebssystem Windows Server 2003.
Nun blieb das System beim kopieren auf die System HD jedes Mal hängen(egal ob man vom Netzwerk oder intern Kopierte). Das ganze war Partitions- unabhängig. Das Sys hang bis der UP- bzw Downlaod fertig war, was natürlich ganz schlecht ist wenn ein 2. User zugreifen möchte ….
Bei UP- bzw. Down loads von nicht System Platten lief alles völlig normal.
Ich vermutete Probleme mit dem IDE Controller dahinter, darauf hin hab ich diverse Variationen mit verschiedenen Controllern über PCI und auch über den internen SATA probiert, andere Festplatten, Bios Updates andere Treiber usw usv ….
Überall das selbe Ergebnis.
Ich gebe ja nicht so schnell auf, darum das ganze noch mal mit Windows 2000 Server.
Ein ähnliches Ergebnis: das System regierte sehr langsam, Up bzw Downloads schwankten extrem, zwischen 2 und 600mbits war alles drin.
Wenn mehrer als 2. Clients zum Kopieren begannen war total schluss. Auch intern von HD zu HD das selbe.
--? Lösung OS auf eine eigene HD, das ganze ist aber keine Optimale Lösung, wenn das Server OS beansprucht wurde (zb wenn man sich eingeloggt hat) blieb wieder alles hängen.

Jetzt war ich so weit das ich nen Hardware Defekt dahinter zu vermutete.
Zuerst wollte ich es aber noch mit Windows XP Prof. ausprobieren.
Gesagt getan, und siehe da: kein Problem das System lief komplett normal

Ende der Geschichte.
Mysteriös, besonders weil Win XP und Win03 nicht unbedingt grundverschiedene Systeme sind.

Achja … unter Ubuntu Server 7.10 gings auch, aber da is ein Active Directory so ne Sache mit Samba …
Dani: 02.03.2008 23:35
Ich habe mal den Titel angepasst. Denn Ursprungstitel war "Mysteriös Problem".
Mitglied: tomaeb
03.03.2008 um 15:17 Uhr
also wenn es unter winxp und ubuntu geht, kann man ein physisches hardware problem auschließen. ich denke dass treiber für das board oder controller probleme unter win2000 bzw. 2003 haben... hab aber keine ahnung warum...
Bitte warten ..
Mitglied: diego2k
03.03.2008 um 17:56 Uhr
jab würd ich auch tippen ...
aber es liegt nicht an den IDE bzw Sata treibern da es mit pci karten genau so nicht geht ...
schuld kann eigentlich nur der chipsatz Treiber sein...
komischerweiße gibts für den aber win03 unterstützung, der einzige treiber wos das nicht gibt is der vga Treiber. Ist aber eher unwahrscheinlich das dieser Schuld ist.
Bitte warten ..
Ähnliche Inhalte
Firewall

Alternatives OS auf CheckPoint 750er Hardware

gelöst Frage von FlashOverFirewall3 Kommentare

Hallo zusammen. Ich habe hier eine CheckPoint 750. Die Hardware ist prima und dank NFR konditionen haben wir das ...

Firewall

Hardware Firewall vs. Router OS

gelöst Frage von PharITFirewall3 Kommentare

Hallo allerseits, sorry, dass ich diese Frage stelle -ich glaube, die gab es schon Mal. Aber es ergibt sich ...

Windows Server

DomainController 2003 Virtualisieren nach defekte Hardware

gelöst Frage von thecrackedWindows Server14 Kommentare

Hallo Zusammen, ich habe einen defekte DC in einer 2003 Domäne (Migration steht schon an) Auf dem DC ist ...

Windows Server

Windows 2003 Server Hardware defekt

Frage von chicken69Windows Server10 Kommentare

Liebe Forengemeinde, ich habe vor mir einen Windows 2003 Server an dem aufgrund einer Netzüberspannung das Mainboard sowie das ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 12 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server8 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke47 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Windows 10
VPN Verbindung Android - Win10 funktioniert nach Update auf Android 8 Oreo nicht mehr
gelöst Frage von OnleinWindows 108 Kommentare

Hallo, SETUP: Ich habe unter Win10 (up to date) einen VPN Server eingerichtet (Eingehende Verbindung). In meinen Routern habe ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...