Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hardware einbau verursacht Bluescreen bei Windows 2008 R2 SP1.

Mitglied: Pleusch

Pleusch (Level 1) - Jetzt verbinden

08.01.2012, aktualisiert 10.01.2012, 5635 Aufrufe, 4 Kommentare

Ich habe ein Rhapsody HDAMA in meinem Server verbaut. Den Server nutze ich als Domänen Server, DHCP DNS etc. Nun wollte ich weil es für die Onboard Grafikkarte RAGE XL keine Treiber gibt, eine PCI Grafikkarte einbauen. Resultat war das ich nachdem ich die Onboard Graka per Jumper ausgeschaltet hatte und ich die PCI Karte eingebaut habe ich Bluescreens bekam.

Hallo,

Ich habe ein Rhapsody HDAMA Arima Server in meinem Server verbaut. Den Server nutze ich als Domänen Server, DHCP DNS etc. Nun wollte ich weil es für die Onboard Grafikkarte RAGE XL keine Treiber gibt, eine PCI Grafikkarte einbauen. Resultat war das ich nachdem ich die Onboard Graka per Jumper ausgeschaltet hatte und ich die PCI Karte eingebaut habe ich Bluescreens bekam.
Sobald ich wieder auf die Onboard wechsel läuft die Kiste wieder.

Es handelt sich um eine Radion HD 5450 PCI Edition von Club3D.

Der Bluescreen hatte folgenden fehlercode:

0x0000007B

Das ist meines erachtens entweder ein Ressourcenkonflikt oder ein Problem mit den Sata Treibern.
Da ich aber auf jeden fall den Korrekten Sata Treiber installiert habe als ich Windows installierte ist letzteres Praktisch ausgeschlossen.

Hier ist das Handbuch des Mainboards.

http://www.rioworks.com/Server/Download/Download/HDAMA%20Rev.G%20ver.3. ...

Ich kann Windows nicht Booten komme aber in die Startup Reperatur.

Leider kann ich da auch nicht viel machen.

Die Lösungsansätze von andys blog habe ich auch schon probiert.

Folgendes:

Es ist eine Weile her, das ich mich zum Bluescreen 0x0000007B geäußert habe (Link). Interessant war, wie dieser Artikel die Runde gemacht hat (Link). Nun ist es an der Zeit, dieses Thema zu Aktualisieren. Es geht ja nicht immer um reale Hardware die gewechselt wird. Auch beim Umzug von realer Hardware in eine Virtualisierung kann einem dieser Bluescreen begegnen. Abhilfe schafft, man kann schon fast sagen, das gute alte MergeIDE. Meine Variante für Windows XP und Windows Server 2003 findet sich hier.

Eine aktuellere, für Windows Vista, Windows 7 und Windows Server 2008 (R2), abgespeckte Variante gibt es nun hier zum Download:

mergeide.zip

Der Unterschied zur XP/2003-Variante besteht darin, das keine Treiber entpackt werden (müssen). Es wird lediglich die Registrierung geladen, Mergeide.reg importiert und die Registrierung wieder entladen. Das Ganze sehr simple und mit Bordmitteln realisiert. So kann man ganz einfach von einer Boot-CD/DVD/USB-Stick starten und Mergeide.cmd ausführen.

Hinweis: Sollte Windows auf einer anderen Partition als C: liegen, dann einfach im Skript Mergeide.cmd die Zeile

set MergeideDrive=C:

ändern.

Alternativ kann man auch mein Offline Driver Setup Script (ODSS) verwenden.


Ich hoffe ihr könnt mir weiterhelfen. Denn ich verstehe in diesem fall nur Spanisch. Die Microsoft Technet Lösungen habe ich auch schon probiert.

Das einzige was mir nach dem ganzen noch eingefallen ist das ich des MTRR Mapping von Hard auf Software gestellt habe oder Deaktiviert habe. Leider ohne erfolg.


Hier da Handbuch der Grafikkarte.

http://www.club-3d.com/isotope/c/cga-5452pli_web.pdf


Mfg

Pleusch
Mitglied: dualhead
10.01.2012 um 14:02 Uhr
Hallo,

1. Wieso sollte es für die ATI Rage XL keine Treiber geben? Diese Karte ist absolut LowLevel und Treiber gibts i.d.R. auf der Webseite des Mainboardherstellers oder man nimmt den Standard VGA Treiber.
2. Treiber für WS2008 müssen explizit für WS2008 zertifiziert sein! Deshalb kann man keine gewöhnlichen WinVista oder Win7 Treiber nehmen.
3. Liegt vermutlich wirklich ein Ressourcen Konflikt vor. Die Karte belegt die Ressourcen eines anderen Gerätes.

Ich würde an Deiner Stelle versuchen, einen Treiber für die onboard Karte aufzutreiben und damit versuchen, glücklich zu werden.

Gruß D.
Bitte warten ..
Mitglied: Pleusch
10.01.2012 um 17:48 Uhr
Ich wiederhole noch einmal.

Es gibt keine 64bit Treiber für die "ATI Rage XL" ! Es gibt nur x64 Betatreiber für Windows XP 64bit. Der standart VGA Treiber funktioniert nicht ordnungsgemäß!

Dies wird angeziegt wenn ich Windows den Treiber aussuchen lasse!

Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)

Der ausgewählte Gerätetreiber unterstützt diese Windows-Version nicht.


Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.
Mfg
Bitte warten ..
Mitglied: dualhead
11.01.2012 um 12:56 Uhr
Hallöchen,

ich muß zugeben, ich habe mich geirrt und nehme reumütig meine Aussage in Punkt 1 zurück. Es scheint tatsächlich keine Treiber mehr für die ATI Rage XL u. WS2008 zu geben. Wenn der Standard VGA Treiber auch nicht funktioniert, wirst du es nochmal mit einer anderen Karte versuchen müssen.

Viel Glück!
Gruß D.
Bitte warten ..
Mitglied: Pleusch
11.01.2012 um 13:36 Uhr
Die andere Karte ist die HD5450. Klappt ja nicht.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008 r2 bluescreen nach Windowsupdate

Frage von blackhawk17Windows Server12 Kommentare

Guten Morgen, ich habe gestern auf unserem lokalen (Hardware nicht virtuell) Windows Server 2008 R2 Windowsupdates installiert und danach ...

Server-Hardware

Arbeitsspeicher pro CPU verursacht Bluescreen

gelöst Frage von tobig86Server-Hardware13 Kommentare

Moin Moin, ich habe mal eine frage, ich habe einen Server in dem 2x 8GB verbaut waren jeweils verteilt ...

Windows Server

Windows Server 2008 monatlicher Bluescreen

Frage von florian.rhombergWindows Server2 Kommentare

Hallo liebe Community, ich habe einen HP ProLiant DL320e Gen8 mit Windows 2008R2 der ziemlich exakt an jedem Monatsende ...

Exchange Server

Installation von MS Exchange 2013 SP1 auf einem Windows Server 2008 R2

Frage von oxyfempleExchange Server2 Kommentare

Hallo, ich bekomme bei der Installation des neuen Exchange Servers folgende Fehlermeldung: Fehler: Der folgende Fehler wurde generiert, als ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...