Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HDDs verschwunden

Mitglied: 107253

107253 (Level 1)

29.06.2012 um 19:24 Uhr, 3495 Aufrufe, 7 Kommentare

HDDs scheinbar nach Windows Update HDDs nicht mehr lesbar

In meinem Rechner sind 3 HDDs installiert, die bis gestern auch einwandfrei gelaufen sind:
1 (C:\ (Root partition) + D + E), insgesamt 500 GB
2 2 TB
3 2 TB
Alle SATA II

Scheinbar nach dem letzten Windows Update waren die HDDs 2 und 3 plötzlich verschwunden.

Das BIOS erkennt alle 3 HDDs, nur in Windows tauchen 2 und 3 nicht mehr auf.

Technische Daten:
Windows XP SP3
4 GB RAM
Mainboard: Gigabyte GA-G31M-ES2L Rev. 1.1
HDD 1: WDC WD 20EADS-00R6B0
HDD 2: WDC WDC5000AAKX-001CA
HDD 3: HITACHI HDP725050GLA

Irgend Jemand ne Ahnung, was da los sein könnte?

*TIA*
RibeBN
Mitglied: Yuusou
29.06.2012, aktualisiert 30.06.2012
Hallöchen,

tauchen die Festplatten als Partitionen nicht mehr auf oder sind die in der Datenträgerverwaltung nicht präsent?

VG
Yuusou
Bitte warten ..
Mitglied: Lochkartenstanzer
29.06.2012, aktualisiert um 21:06 Uhr
Buon giorno,

Du könntest einfach inder datenträgerverwaltung nachschauen, ob die Platten noch da sind, ansonste im gerätemanger unter "Laufwerke".

ggf. mit einer live-CD starten und schauen, ob dann die Platten gefunden werden.

lks

PS: Festplattenpaßwort?
Bitte warten ..
Mitglied: lupolo
29.06.2012 um 23:06 Uhr
sers,

schau mal in der Datenträgerverwaltung nach:
Dazu "Ausführen" oder WIN+R Taste
dann "diskmgmt.msc"
Schau ob was angezeigt wird, und wenn ja, ob du rechtsklick öffnen machen kannst!

Grüße
Jens
Bitte warten ..
Mitglied: 107253
30.06.2012 um 07:24 Uhr
Hallo an alle!

Vielen Dank an alle.

In der Datenträgerverwaltung wird eine davon ohne Größenangabe als "Datenträger 0 - Fremd" bezeichnet (bei Rechtsklick darauf keine Reaktion) und die Root-PLatte wird dafür zweimal aufgelistet. Und zwar einmal korrekt mit den 3 Partitionen, die sich darauf befinden, darunter summarisch mit der Gesamtgröße (465,76 GB).

Grüße
RibeBN
Bitte warten ..
Mitglied: Yuusou
30.06.2012 um 08:10 Uhr
Hallöchen,

teste einmal den erwähnten Tipp aus, den Rechner von einer BootCD zu starten. Nimm sowas wie ne Hiren's BootCD. Wenn dort alle Platten richtig erkannt werden, ist das schon mal ein gutes Zeichen. Dann würde ich die Windowsupdates, die zuvor installiert worden sind, deinstallieren bzw. mit Wiederherstellungspunkten den Zustand vor der Installation wieder herstellen. Vorher unbedingt ein Backup ausführen. Wenn es in einer anderen Umgebung ebenfalls zu Problemen kommt, gäbe es dann noch die Möglichkeit, die Platten an anderen Anschlüssen anzubinden, außer an den Anschluss, an dem die Platte nicht erkannt wird. Es könnte sein, dass das Mainboard bzw. der Port einen Schaden erlitten hat.

VG
Yuusou
Bitte warten ..
Mitglied: 107253
30.06.2012 um 08:21 Uhr
Vielen Dank.

Es sieht jetzt so aus, als ob tatsächlich eine der beiden (die 2.) defekt wäre. Jedenfalls meldet Acronis Disk Director für diese "fehlgeschlagen". Das allerdings jetzt zum ersten Mal.

Und das ist eben auch verwirrend: Dass ich immer mal wieder andere Rückmeldungen von Acronis bekomme.

Übrigens: Wenn ich die 2. HDD abkoppele, findet Acronis auch die 3. nicht mehr.

Und noch was: Obwohl meine PS2-Maus in Windows einwandfrei funktioniert, wird sie von Acronis neuerdings nicht mehr erkannt.

Für mich sieht es jetzt so aus, dass entweder die Maus oder das Mainboard defekt ist.

Ich werde als erstes mal ne neue Maus kaufen. Und dann weitersehen.

Danke jedenfalls nochmal an alle.

RibeBN
Bitte warten ..
Mitglied: 107253
02.07.2012, aktualisiert um 17:28 Uhr
Danke dir. Leider hat sich am Ende ergeben, dass minestens eine der beiden zusätzlichen Platten einen Schaden erlitten hatte. So blieb nir nichts anderes übrig, als alle nacheinander neu aufzubauen.

D. h. zu deutsch:

Vorsorglich nochmal: Es handelt sich um SATA II-Platten.

Zuerst nur die Bootplatte anschließen, darauf das Backup des Betriebssystems (Acronis-Backup auf einer externen Festplatte) einspielen.

Dann nacheinanser die 2. und später die 3. Festplatte anschließen und formatieren.

Ich erzähl das nur für den Fall, dass noch jemand ein solches Problem haben sollte. Vielleicht hilft es ja.

Aber nochmal Dank an alle!

RibeBN
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
RAID "verschwunden"
Frage von EZimmerFestplatten, SSD, Raid15 Kommentare

Hallo ihr :-) ich hab seit heute ein kleines Problem mit meinem privaten Server. Der Raidverbund (RAID 5) wird ...

Administrator.de Feedback
Thread "verschwunden"?
gelöst Frage von keine-ahnungAdministrator.de Feedback18 Kommentare

Moin, habt Ihr Datenbankprobleme? Dieser thread ist aus der Fragenliste verschwunden :-) LG, Thomas

Administrator.de Feedback
Benachrichtigungen verschwunden?!
gelöst Frage von DaniAdministrator.de Feedback6 Kommentare

Hallo Frank, ich wollte heute Vormittag zum Jahresende noch Fragen beantworten, wo ich die letzten Wochen keine Zeit oder ...

Windows 10
Benutzer verschwunden
gelöst Frage von voggfritzWindows 1011 Kommentare

Bin wieder mal da mit folgendem Problem: Habe das neueste Built von Win 10 Home. Habe einen Benutzer( Admin) ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Windows Server
HyperV Failover Cluster Konzeption und Aufbau
Frage von snowboard86Windows Server5 Kommentare

Hallo liebe KollegInnen, Ich habe eine Frage zu Hyper V Failover-Clusters. Wir sind ein mittelständisches Handelsunternehmen und haben aktuell ...