Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Heimnetz mit WLAN

Mitglied: sadida

sadida (Level 1) - Jetzt verbinden

15.10.2008, aktualisiert 18.10.2012, 4485 Aufrufe, 9 Kommentare

bitte um kurze hilfe: Internet-Anschluss funktioniert bei untenstehender konfiguration nicht. aber wieso!?!?

PC 1 - WinXP
PC 2 - Vista

PC 1 hat 2 Netzwerkkarten:
1. hängt direkt am dsl-modem
2. hängt am wlan-gerät

PC 2 mit WLAN-Stick sollte also Internetzugriff haben - fehlanzeige

Zur IP-Konfiguration:

PC 1
DSL-Modem = 10.0.0.138
1. Netzwerkkarte = 10.0.0.140 / 255.255.255.0 / Gateway 10.0.0.138
2. Netzwerkkarte = 10.0.0.141 / 255.255.255.0 / Gateway 10.0.0.140
WLAN-Gerät = 10.0.0.142 / 255.255.255.0 / Gateway 10.0.0.141
Internetverbindung wird mittels XP-Breitbandinternet-Assistenten eingerichtet und funktioniert
Internetverbindungsfreigabe auf Netzwerkkarte 2 (Heimnetzwerk)

PC 2
WLAN-Stick = 10.0.0.143 / 255.255.255.0 / Gateway 10.0.0.142

Internet funktioniert hier aber nicht!?

Danke für die Hilfe!
Mitglied: bytecounter
15.10.2008 um 09:29 Uhr
Moin,

Du betreibst zwei Netzwerke (PC1-Modem und PC1-WLAN) mit dem gleichen IP-Bereich. Das kann nicht funktionieren. Ausserdem solltest Du Dich an die Standard-IP-Bereiche halten. Konfigurier mal wie folgt:

DSL-Modem: 192.168.1.1 / 255.255.225.0

PC 1:
1. Netzwerkkarte: 192.168.1.2 / 255.255.255.0
2. Netzwerkkarte: 192.168.0.1 / 255.255.255.0

PC mit WLAN:
IP: 192.168.0.2 / 255.255.255.0
Gateway: 192.168.0.1
DNS: 192.168.0.1 (Alternativ die DNS vom Provider nutzen)

WLAN-Accesspoint:
192.168.0.100 / 255.255.255.0

vg
Bytecounter
Bitte warten ..
Mitglied: sadida
15.10.2008 um 09:37 Uhr
moin byte

naja, die 10.0.0.140 von PC 1 Netzwerkkarte 1 (die am DSL hängt) wird mir vom provider vorgegeben - ich habe nur von der 10.0.0.140 direkt-zugriff auf das vorkonfigurierte dsl-modem 10.0.0.138 - von diesen beiden IP's kann ich also nicht abweichen

würde also folgendes funktionieren:

DSL-Modem: 10.0.0.138

PC 1:
1. Netzwerkkarte: 10.0.0.140 / 255.255.255.0
2. Netzwerkkarte: 10.0.1.1 / 255.255.255.0

PC mit WLAN:
IP: 10.0.1.2 / 255.255.255.0
Gateway: 10.0.1.1
DNS: 10.0.1.1 (Alternativ die DNS vom Provider nutzen)

WLAN-Accesspoint:
10.0.1.100 / 255.255.255.0

??

PS: wie siehts mit weiteren Gateway einträgen aus?
soweit ich mich erinnern kann, lässt mein wlan-accesspoint kein leeres-gateway-feld zu
Bitte warten ..
Mitglied: Arch-Stanton
15.10.2008 um 09:41 Uhr
Kauf Dir lieber einen WLAN-Router.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: sadida
15.10.2008, aktualisiert 18.10.2012
moin arch

du bist gut!
ich hatte ja einen (netgear), der ist aber jetzt gerade auf postwegen zurück zur netgear zentrale, da der einen defekt hat und ständig defekte pakete heruntergeladen hatte... -> https://www.administrator.de/forum/internetdownload-so-gut-wie-alle-file ...

und bis der neue wlan-router hier ist, sollte diese zwischenlösung funktionieren...
Bitte warten ..
Mitglied: aqui
15.10.2008 um 19:53 Uhr
Das tut sie auch, wenn du die richtigen IP Adressen benutzt !!
Bei einer ICS Konfiguration wie du sie hast nagelt MS dich fest auf 192.168.0.0 als Client netzwerk.

In dem Tutorial ist hier genau beschrieben was du machen musst damit es problemlos klappt:

https://www.administrator.de/Routing_mit_2_Netzwerkkarten_unter_Windows_ ...

Vergiss den Link im Tutorial der zum DSL Router geht ! Bei dir ist das der Link der zum Modem geht mit der Breitbandverbindung !
Sowie du darauf ICS freischaltest bekommst du zwangsweise die 192.168.0.0. Was du am DSL Breitband Anschluss NIC konfiguriert hast ist egal, denn relevant ist dort das was du per PPP automatisch vom Provider bekommst !!
Bitte warten ..
Mitglied: sadida
16.10.2008 um 08:12 Uhr
moin moin

also mit der umstellung auf 2 netzwerke hat alles geklappt (10.0.0.# und 10.0.1.#)

Meine abschliessende Frage:
Es ist ja nun wirklich nicht das erste Netzwerk das ich einrichte (aber halt das erste mit Accesspoint usw...), aber ich bin immer davon ausgegangen das alle stationen im selben ip-bereich sein müssen... deshalb meine ursprüngliche konfiguration mit allen ip's im 10.0.0.# netz...
Ausserdem war ich immer der meinung, das bei jedem netzwerkadapter, dem ich eine statische ip zuweise, einen gateway hinterlegen muss... wobei ich dachte das pc2 (mit wlan stick) als gateway die 2. netzwerkkarte vom pc 1 braucht, die 2. netzwerkkarte vom pc1 wiederum als gateway die 1. netzwerkkarte braucht, und die 1. netzwerkkarte als gateway das dsl-modem... hab mir das irgendwie so vorgestellt wie "das signal durchschleifen zur nächsten und dann wieder zur nächsten stelle"

aber damit lag ich wohl vollkommen falsch?!?!

danke jedenfalls für eure lösung - jetzt funktionierts!
Bitte warten ..
Mitglied: aqui
16.10.2008 um 20:12 Uhr
Nein, damit liegst du natuerlich vollkommen falsch !
Das Gateway um andere IP Netze zu erreich muss doch logischerweise im gleichen IP Netz liegen wie der Client. Denn da schickt der Client ja seine IP Pakete hin in der Hoffnung das Gateway (also der Router) weiss wie man ans Ziel kommt !!!
Wie sollte der Client denn sonst ein IP Gateway finden ohne Route oder Gateway im eigenen Netz das NICHT selber in seinem Netzwerk liegt. Er kennt den Weg ja nur in sein eigenes IP Netz aber niemals in Fremdnetze. Genau DAZU benoetigt er ja ein Gateway (Router) !!! Sonst koennte er nur lokal arbeiten !!
Das waere doch vollkommen unlogisch und funktioniert demnach auch nicht wenn gateway IPs in fremden IP Netzen liegen !!!
Scheinbar hast du immer nur Banalnetze eingerichtet bis dato aber niemals welche mit Routing so das dir diese Horizonterweiterung noch fehlte im Umgang mit etwas komplexeren Netzen, obwohl das o.a. auch noch banal ist im Vergleich zum Internet !!

Das ist so wenn du auf einer Landstrasse bei Hannover faehrst und siehst ein blaues Schild mit der Autobahnausfahrt Frankfurt. Unsinn, denn deine naechste Kreuzung ist eine Landstrassenkreuzung die dich dann zur Autobahn bringt...
Bitte warten ..
Mitglied: sadida
17.10.2008 um 08:46 Uhr
Zitat von aqui:
Nein, damit liegst du natuerlich vollkommen falsch !
Das Gateway um andere IP Netze zu erreich muss doch logischerweise im
gleichen IP Netz liegen wie der Client. Denn da schickt der Client ja
seine IP Pakete hin in der Hoffnung das Gateway (also der Router)
weiss wie man ans Ziel kommt !!!
Wie sollte der Client denn sonst ein IP Gateway finden ohne Route
oder Gateway im eigenen Netz das NICHT selber in seinem Netzwerk
liegt. Er kennt den Weg ja nur in sein eigenes IP Netz aber niemals in
Fremdnetze. Genau DAZU benoetigt er ja ein Gateway (Router) !!! Sonst
koennte er nur lokal arbeiten !!

Schon klar - deshalb bin ich ja ursprünglich von der konfig ausgegangen, das ich alle im selben ip-bereich anlege (10.0.0.140, 141, 142, 143 usw...)
Das ein Gateway im selben IP bereich sein muss, war mir also ursprünglich klar - nur das ich mein heimnetz splitten muss, wusste ich nicht...

banal-netze hin oder her: jetzt funktionierts

DANKE!
Bitte warten ..
Mitglied: aqui
19.10.2008 um 20:33 Uhr
...und das ist die Hauptsache !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Heimnetz mit Gast-WLAN
gelöst Frage von SIPSIPLAN, WAN, Wireless7 Kommentare

Hallo zusammen Wir führen bei uns zu Hause ein Restaurant und haben gleich darüber unsere Wohnung. Nun wollen wir ...

LAN, WAN, Wireless

Nach WLAN Wechsel kein Zugriff auf Seite im Heimnetz

Frage von columbo0815LAN, WAN, Wireless5 Kommentare

ich verwende 2 Router welche per LAN verbunden sind: DSL-Router A (WLAN A, DHCP aktiv) Router B (WLAN B, ...

LAN, WAN, Wireless

Verkabelung Heimnetz

Frage von 122573LAN, WAN, Wireless14 Kommentare

Hallo, ich plane derzeit einen anderen Switch im Keller zu installieren, der Gigabitfähig ist. Meine Frage ist, geht das ...

LAN, WAN, Wireless

Planung eines Heimnetzes

Frage von Freezer2602LAN, WAN, Wireless1 Kommentar

Hallo zusammen, lange war ich stiller mitlesender in diesem Forum, jetzt habe ich mich aufgrund meines Anliegens angemeldet. Kurz ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...