Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Heimnetzwerk, Problem mit der Internetfreigabe

Mitglied: halloween20

halloween20 (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 23:26 Uhr, 5159 Aufrufe, 4 Kommentare

Ich habe hir zwei PC´s. Der PC an dem ich sitze (PC A) hat den zugang zum Internet (DFÜ-Verbindung) über ISDN Karte. Der Zweite PC (PC B) soll über LAN diesen Zugang steuern können (öffnen, schließen).
Mein Problem ist nun das PC B meinen Internetzugang auf PC A nicht findet. Der Zugriff auf Daten des jeweiligen anderen PC´s läuft ohne Probleme. Auch kann ich von meinem PC A den Drucker am PC B benutzen. Nur findet der PC B den Internetzugang nicht. Wenn ich nun den Netzwerkinstallations Assistenten (NIA) laufen lasse, ist für den moment alles bestens. PC B hat vollen zugrif auf´s internet. Fahre ich den PC A nun aber herrunter oder lasse ihn neu Starten, ist wieder alles weg! Eine erneute nutzung des NIA stellt aber alles wieder her. Bis ich den PC A wieder neu starte...
Als erwänung am rande, möchte ich noch sagen das ich bevor ich mir meinen neuen PC (PC A) gekauft habe, den PC B als Haupt-PC nutzte und ein anderer (jetzt nicht mehr vorhandener PC) PC B war. Damals lief alles perfekt. Erst nach der umstellung läuft es nicht mehr. Das System des nun zweiten PC´s habe ich aber (aus anderen Gründen) plat gemacht und neu aufgezogen.

Weiter sei erwähnt das beide PC´s mit fester IP laufen (192.168.0.1 u. 192.169.0.2) das uPnP ist auch aktiviert. Beide PC´s haben XP-Pro drauf.
Mitglied: 13146
13.01.2006 um 11:40 Uhr
Hallo.

Hast du Rechner A so eingerichtet das andere Rechner seine Internetverbindung nutzen dürfen?
Bitte warten ..
Mitglied: halloween20
13.01.2006 um 15:18 Uhr
sicher... auf allen pc´s is die freigabe eingerichtet...
die dfü-verbindung ist so eingestellt das "andere PC´s" die leitung nutzen UND steuern können.
wie gesagt. wenn ich den Netzwerkinstallations Assistenten auf beiden PC´s anwerfe, geht es für den moment. Solange ich den PC A NICHT runterfahre/neu starte. Nach selbigem ist alles wieder weg und PC B hat keinen zugrif aufs i-net.
Bitte warten ..
Mitglied: 13146
13.01.2006 um 19:24 Uhr
Firewall? Wen du eine laufen hast könnete da noch das Problem liegen.
Wenn du im LAN einen Router laufen hast schau auch da noch mal nach, weil eigentlich untypische IP Adressen. 192.168.... und 192.169.... Vielleicht ist dir da irgendwo ein Tippfehler unterlaufen.
Bitte warten ..
Mitglied: halloween20
13.01.2006 um 23:26 Uhr
ährm... mein fehler... sorry.. da habe ich mich vertipt *peinlich sei*
also nochmal:
PC A: 192.168.0.1
PC B: 192.168.0.2

Mein netzwerk läuft ohne etwas dazwischen. Firewall ist auf meinem (PC A) an, auf PC B aus. habe es schon versucht indem ich auf beiden abstellt. Außer das mein McAffe nach ca. 10min mir mitteilte das sich da n virus auf mein pc schlich ist dabei nicht viel bei rum gekommen... habe deshalb die Firewall auf PC A wieder aktiviert. (ist nur die Win-Wall... Zone Alarm (nicht pro... kein geld für...) macht mir zuvilele zicken...)
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Problem mit WLAN im Heimnetzwerk
Frage von SpectreLAN, WAN, Wireless6 Kommentare

Hallöchen, ich schreibe hier mal weil ich seit einem Neustart der Fritzbox (Fehlerbedingt) einige WLAN Probleme in meinem Heimnetz ...

LAN, WAN, Wireless

Habe ein Problem im Heimnetzwerk (2 Router)

Frage von deb10er0LAN, WAN, Wireless11 Kommentare

Hi, ich habe ein Problem bei mir zu Hause. Ich habe eine Fritzbox 7390 welche als Router dient. Zusätzlich ...

Netzwerkmanagement

Aufbau Heimnetzwerk bzw. Sicherung Heimnetzwerk

gelöst Frage von Markus1505Netzwerkmanagement3 Kommentare

Hallo zusammen, ich stelle mich am besten erstmal kurz vor. Ich heiße Markus und arbeite mittlerweile im Marketing, vorher ...

Exchange Server

Exchange Kalender Internetfreigabe

Frage von xbast1xExchange Server3 Kommentare

Hallo zusammen, ein Kalender soll für unseren externen Partner erstellt und freigegeben werden. Diese besitzen keinen AD Account in ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 5 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server21 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...