Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wer kann helfen? Bekomme folgende Meldung: Es konnte keine Internet- und/oder Getway IP-Adresse ermittelt werden (R312)

Mitglied: RudiHa

RudiHa (Level 1) - Jetzt verbinden

29.12.2005, aktualisiert 07.01.2006, 9771 Aufrufe, 9 Kommentare

Hallo,


habe das Problem, dass ich mit meinem zweiten Rechner ASUS Laptop nicht ins Internet komme. Habe bereits festgestellt, dass andere ähnliche Probleme haben, konnte aber mit den angegebenen Lösungen nichts anfangen.

Folgende Standards sind eingestellt: Windows XP, IP und DNS Serveradresse automatisch beziehen, DHCP aktiviert auf Sinus DSL Router;

Wie bereits erwähnt, habe ich einen zweiten Rechner ins WLAN angeschlossen und komme ohne Probleme ins Netz. Verwende auch die gleiche Konfiguration für den Laptop, aber immer wieder kommt die Meldung Hotspot xxx angemeldet, warte auf IP Adresse und nach ein paar Minuten kommt dann die Antwort: Es konnte keine Internet- und/oder Getway IP-Adresse ermittelt werden (R312).


Danke für eine Hilfe.


Gruss,



Rudi
Mitglied: Majestro
29.12.2005 um 23:28 Uhr
Hallo Rudi,

Ich gehe davon aus das du deinen Router mit einer Verschlüsselung versehen hast. ( oder jemand anders das für dich getan hat )

Das wird der Grund dafür sein...

Gruß
Björn
Bitte warten ..
Mitglied: RudiHa
29.12.2005 um 23:33 Uhr
Hallo Björn,

richtig, ich habe WEP Verschlüsselung eingestellt, aber sowohl auf dem Router als auf dem Adapter. Wie gesagt, ich verwende die gleichen Einstellungen auf meinen ersten Rechner ohne Probleme.

Danke für die Antwort.

Gruss,

Rudi
Bitte warten ..
Mitglied: Majestro
29.12.2005 um 23:44 Uhr
Hey Rudi,
hast du vieleicht noch einen MAC Adressfilter aktiviert ?

Gruß
Björn
Bitte warten ..
Mitglied: RudiHa
30.12.2005 um 09:09 Uhr
Guten Morgen Björn,

ja, habe ich. Aber alle MAC Adressen sind eingetragen: Laptop, Netzwerkadapter.

Ich habe die Konfiguration entsprechend den Vorgaben des Handbuches vorgenommen! Was mich halt am meisten wundert, bei einem Rechner geht's und beim anderen nicht.

Gruß,

Rudi
Bitte warten ..
Mitglied: Majestro
30.12.2005 um 21:28 Uhr
Hey Rudi,

poste mal bitte dein IPconfig /all

von dem Rechner der nicht funktioniert!

Also Start ----> Ausführen ----->CMD---->OK-----
dann kommt DOS Box, beim eingabepromt schreibst du :
ipconfig /all

Liebe Grüße
Björn
Bitte warten ..
Mitglied: tueftler2
31.12.2005 um 15:08 Uhr
Hallo Rudi,
nimm mal alle Security Einstellungen aus dem Router (MAC, WEP, WPA und alles, was sonst noch dabei ist, wie z.B. stealth modus etc). Am einfachsten über ein Reset am Router.
Dann stellst Du die Zugangsdaten fürs Internet auf dem Router ein und läßt ihn verbinden.
Dann verbindest Du die beiden Rechner mit dem Router. Dazu einfach die bisherigen Verbindungen löschen oder ne neue erstellen. Dabei auf den Typ achten 802.11 b oder g . 802.11a ist meist nicht möglich, die sind in USA und Asien aktiv. Aufpassen bei den Kanälen (meist ist 11 der defaultKanal). Wenn die Verbindung dann klappt, aktiviertst Du erstmal den MAC Filter. (Langt meist für Heimnetze). Erst dann einen Schlüssel eingeben, wenn nötig. UNd zum Abschluß den AccessPoint auf Stealth schalten, daß ihn keiner mehr sieht.
So mache ich das bei allen meiner Kunden und hab noch nie Probleme gehabt, auch nicht bei völlig heterogerer Hardwarestruktur.
Bitte warten ..
Mitglied: DerErloeser
02.01.2006 um 14:47 Uhr
Hallo Rudi,

Dein Beitrag sollte bestimmt nicht als Tutorial veröffentlicht werden, oder?
Es sieht so aus, als ob Du keine IP-Adresse bekommst. Das können mehrere Fehlerquellen sein. Blockierende Firewall (Software-FW oder WINXP-FW), keine Connection usw. Ich würde mir mal mit SuperScan 2.06 die IP-Adressen des Rechners anschauen und mal das Netz scannen. Mit TCPView würde ich die Connection, die auf den Rechner geöffnet werden, anzeigen lassen. Und ich würden den ProcessExplorer zur Fehlerdiagnose benutzen! Hier siehst Du auch welche Applikationen TCPIP-Verbindungen etablieren möchten.

Der Erlöser
Bitte warten ..
Mitglied: RudiHa
07.01.2006 um 17:53 Uhr
Hallo Tüftler,


danke für Deinen Ratschlag, der tatsächlich zum Erfolg geführt hat.



Gruß,

Rudi
Bitte warten ..
Mitglied: RudiHa
07.01.2006 um 17:57 Uhr
Hallo Björn,

nochmals Danke für Deine Ratschläge. Ich habe in der Zwischenzeit den Ratschlag erhalten, den Router zu reseten und alle Infos (Zugangsdaten, MAC, WPA, etc. ) neu einzugeben und oh Wunder nun kann ich mit beiden Rechnern gleichzeitig ins Netz. Es würde mich schon wundern, woran es gelegen hat, da ich alle Daten gleich belassen habe.

Gruß,



Rudi
Bitte warten ..
Ähnliche Inhalte
Windows 7

Seit letzten Update bekomme ich folgende Meldung

Frage von srx2010Windows 74 Kommentare

keine Verbindung mit Benachrichtigungsdienst für Systemereignisse Nach dem Systemstart habe ich folgende Fehlermeldung erhalten: "Es konnte keine Verbindung mit ...

Exchange Server

Exchange 2010: der Zertifikatstatus konnte nicht ermittelt werden

gelöst Frage von jenniExchange Server3 Kommentare

Hallo Community, Ich habe einen Exchange 2010 der mir nach dem Einspielen eines Zertifikates, von Letsencrypt, folgenden Fehler in ...

Exchange Server

Exchange 2010: der Zertifikatstatus konnte nicht ermittelt werden - eigenes Zertifikat

gelöst Frage von Otto1699Exchange Server2 Kommentare

Hallo, ich habe einen CA auf Windows Server 2012 Standard, dieser stellt Zertifikate für die Domäne aus. Nur habe ...

Switche und Hubs

Gast Netzwerk Clients bekommen keine IP Adresse

Frage von gookchannelSwitche und Hubs5 Kommentare

Hallo zusammen, ich habe auf einem Router DD-WRT laufen und habe mit folgendem Turtorial eine Gast Netzwerk eingerichtet. Den ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 1 TagHumor (lol)2 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 TagAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Windows Server
DHCP und Regeln und Filter
Frage von OlliPWSWindows Server10 Kommentare

Guten Tag, wir haben folgende Problematik: Wir haben diverse ca. 130 Avaya VoIP Telefone, diese sollen per DHCP automatisch ...

Windows Server
Nach KB4103718 RDP auf Windows 2003 Server
gelöst Frage von Bl0ckS1z3Windows Server9 Kommentare

Hallo Admins, im KB4103718 ist ja der Patch für den RDP-Server und Client enthalten. Wir haben aber noch Windows ...