Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe zum Login für Debian-Linux

Mitglied: meto

meto (Level 2) - Jetzt verbinden

02.09.2004, aktualisiert 06.09.2004, 8105 Aufrufe, 4 Kommentare

Hallo!

ich habe gestern die ersten Versuche auf dem Gebiet Linux gestartet. Die Installation hat biss auf einige wenige Bugs auch gut funktioniert.

Ich habe dann während der Installation entschieden, kein Benutzerkonto anzulegen. Ein Passwort, was so etwas wie ein Administratorkennwort sein muss, habe ich jedoch festgelegt. Jetzt bin ich an der Stelle zum einloggen und es wird nach einem Benutzer gefragt. Welchen User muss ich hier eingeben um das bereits festgelegte Kennwort zu verwenden. Versucht hab ich es schon mit admin, administrator und supervisor. Das war's aber offensichtlich nicht.

Vielen Dank für die Hilfe im Voraus

MfG
Ronny
Mitglied: MikeB
02.09.2004 um 15:23 Uhr
versuch es doch mal mit root

Bitte warten ..
Mitglied: meto
02.09.2004 um 15:31 Uhr
Danke. Das hört sich ganz gut an. Kommt mir auch irgendwie bekannt vor. Wenn ichdie Möglichkeit habe versuch ich das gleich mal.
Bitte warten ..
Mitglied: meto
03.09.2004 um 12:50 Uhr
Hat mir leider nur zur Hälfte weiter geholfen. Ich weiß jetzt zwar den Username für mein eingegebenes Kennwort, kann mich aber trotzdem nicht einloggen. Ich befinde mich im grafischen Login-Bereich von Gnome. Dort bekomme ich die Meldung man könne sich hier nicht als Administrator anmelden. Wie bekomme ich es jetzt hin, dass ich mit der Konsole starte und wie lege ich dann einen Benutzer an?

Danke!
Ronny
Bitte warten ..
Mitglied: meto
06.09.2004 um 12:22 Uhr
Hallo!
Das "Problem" hat sich inzweischen erledigt. Hab ein wenig nachgelesen und bin dann folgender Maßen vorgegangen:

1. Verlassen der grafischen Oberfläche durch Drücken von ctrl+alt+f1
2. Anmelden als root (Kennwort wurde bereits bei der installation festgelegt)
3. Einrichten eines Benutzers durch useradd
4. Passwort für den Benutzer einrichten mit passwd
5. abmelden von root mit logout
6. Verlassen der Shell mit alt+f7
7. anmeldung mit angelegtem Benutzer

Fertig.
Bitte warten ..
Ähnliche Inhalte
Debian
Linux (Debian) Schulung gesucht
Frage von smartinoDebian5 Kommentare

Hallo zusammen, ich bin schon seit vielen Jahren IT Systemadministrator und habe im Windows und IT Infrastrukturbereich tief gehende ...

Hyper-V
Linux Debian Maus nicht nutzbar!
gelöst Frage von TechProbsHyper-V5 Kommentare

Hi, wir haben einen 2 Host Cluster Hyper V Umgebung auf 2016er Windows Server. Wir haben versucht von Vsphere ...

Linux
ASP.NET auf Linux (Debian) installieren
Frage von manuelwLinux1 Kommentar

Hallo, ich versuche nun schon seit einigen Stunden auf meinem Raspberry Pi 2 zu Testzwecken einen Webserver mit ASP.net ...

Debian

Sauberes deinstallieren in linux (debian)

gelöst Frage von the-last-gentleman-jackDebian7 Kommentare

moin moin, ich bin vor kurzem erst auf linux(Debian Jessie) umgestiegen und nun stehe ich vor einem kleinen Verständnis ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 13 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...