Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HILFE, XP fährt immer wieder runter!!!

Mitglied: blue-kites

blue-kites (Level 1) - Jetzt verbinden

27.06.2005, aktualisiert 28.06.2005, 7389 Aufrufe, 2 Kommentare

Mein Bekannter rief mich gerade an, er hat Probleme mit XP und zwar startet er zwar, aber bereits beim Willkommen startet er den Vorgang wieder neu!

Mein Bekannter rief mich gerade an, er hat Probleme mit XP und zwar startet er zwar, aber bereits beim Willkommen startet er den Vorgang wieder neu!

Ich würde im nun gerne helfen, könnt ihr mir vielleicht eine Tip geben was man tun kann???

Gruß

Nicky
Mitglied: trapper-tom
27.06.2005 um 13:42 Uhr
Versuch den PC im abgesicherten Modus zu starten.
(Während des 1. Boot-Screens F8 drücken und abgesichert wählen) geht das, dann mit Virentester und/oder spyware-finder den Rechner scannen.
geht abgesicherter Modus nicht, dann mittels WinXP-Original-CD die Windowsreparatur (Serviceinstallation) durchführen. Dabei sucht die Installationsroutine nach einer installierten Version und bügelt WinXp noch mal über die bestehende Version drüber. Benutzer- und Programmeinstellungen bleiben weitestgehend erhalten. Danach ggf. Patches und aktuelle SP's einspielen.

good luck!

p.s. Bitte vorher probieren!!!! Alle zusätzlichen Geräte wie Scanner, Drucker, Kameras etc. vom PC abstecken, damit ein Problem mit der Peripherie ausgeschlossen werden kann.
Bitte warten ..
Mitglied: blue-kites
28.06.2005 um 16:31 Uhr
Danke das hat jetzt geklappt, nur läßt sich jetzt nichts mehr installieren, oder starten!

Habt ihr noch so einen guten Tip für mich???

Gruß

Nicky
Bitte warten ..
Ähnliche Inhalte
Windows 10

Rechner fährt nicht vollständig runter

gelöst Frage von M.MarzWindows 1015 Kommentare

Hallo zusammen, ich habe schon mehrer Stunden damit verbracht einen Rechner zum ausschalten zu zwingen. Problem: Ein Windows 10 ...

Ubuntu

Ubuntu auf Akoya (Notebook fährt nicht runter)

Frage von How-ToUbuntu15 Kommentare

hallo leute, ich habe ein problem mit meinem notebook. das ist ein medion laptop (akoya e1232t) und darauf habe ...

Windows 8

Notebook fährt nicht mehr runter, noch in den Ruhezustand

gelöst Frage von tantalosWindows 84 Kommentare

Hallo, seit ein paar Monaten habe ich 8.1 Pro auf meinem Notebook im Einsatz. Jetzt lässt es sich nicht ...

Windows Server

SBS11-Server fährt regelmässig von alleine runter.

gelöst Frage von wescraven07Windows Server25 Kommentare

Hallo Leude, ich hatte hier meine Problematik schon mal vereinzelt gepostet, aber da jetzt eigentlich eigentlich kein Lösungsansatz mehr ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 StundeHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 14 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 17 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...