Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

hilfe!usb geräte werden aufeinmal alle nicht erkannt

Mitglied: steffcia

steffcia (Level 1) - Jetzt verbinden

22.10.2005, aktualisiert 25.10.2005, 11441 Aufrufe, 11 Kommentare

hallo, ich habe ein riesiges problem und möchte ihnen zuerst erzählen wie alles von statten ging. ich habe einen computer der unter Xp läuft anfangs wurden allegeräte die ich habe einwandfrei erkannt und installiert.alles funktionierte ganz normal. dann wollte ich etwas ausdrucken und mein drucker reagierte plötzlich nicht mehr ich schaltete ihn dann aus und steckte die kabel raus und wieder rein (usb) nun ja und dann zeigte mir der pc an das ich ein unbekanntes gerät angeschlossen habe, alle anderen geräte wie digi-cam,mp3player usw funktionieren ebenfalls nicht! beim geräte manager werdn die anschlüsse aber als betriebsbereit angezeigt, habe den pc formatiert aber es ist alles gleich geblieben. eine sache die ich noch erwähnen muss ist dass mein wireless lan dennoch FUNKTIONIERT und das bei allen anschlüssen, wie kann das sein und was ist passiert ? ich hoffe das jemand mir helfen kann wie ich dieses problem behebe, vielen dank im vorraus.

steffi
Mitglied: 10545
22.10.2005 um 22:00 Uhr
Hallo Steffi,

zuerst einmal, wir "duzen" uns hier, sonst fühlt man sich so alt

Zu Deinem Problem:

Die Formatierung wäre gar nicht nötig gewesen.

Ich vermute nun, dass Du XP bei eingesteckten/aktiven USB-Geräten installiert hast?!
USB-Treiber haben die Angewohnheit ZUERST, bei nicht eingesteckten/eingeschalteten Geräten installiert zu werden.

Abhilfe:
Prüfe bitte nach, ob Du alle Treiber für Dein Mainboard vom Hersteller installiert hast! Das ist bei den verschiedenen Chipdätzen sehr wichtig.

Wenn Du INTEL-Chipsätze hast, dann findest Du den aktuellen USB 2.0-Treiber auf der INTEL-Homepage. Bei anderen Chipsätzen findest Du in der Regel ebenfalls beim Chipsatzhersteller auf der Homepage entsprechende Treiber.

Vorgehensweise vor der Mainboard-Treiber Installation:
· Zupfe mal alle USB-Geräte von den USB-Ports ab.
· Entferne alle USB-Geräte im Hardwaremanager (Gerät deinstallieren)

Mainboard-Treiber installieren.

BOOTEN ohne USB-Geräte.

Nun installiere mal den USB-Treiber vom Drucker nach Anleitung.

Wenn das geklappt hat, dann verfahre mit den restlichen USB-Geräten ebenfalls nach Anleitung des Herstellers so. "Nach Anleitung" sage ich deshalb, weil einige USB-Geräte erst nach Treiber-Installation=>Neustart eingesteckt werden sollen, andere verlangen das Einschalten des Gerätes innerhalb der Installation.

Lass von Dir hören!

Gruß, Rene
Bitte warten ..
Mitglied: drop-ch
22.10.2005 um 23:24 Uhr
geblieben. eine sache die ich noch
erwähnen muss ist dass mein wireless
lan dennoch FUNKTIONIERT und das bei allen
anschlüssen, wie kann das sein und was
ist passiert ?

Wie ist denn das zu verstehen?? An welchen 'Anschlüssen' funktioniert dein WLAN??

gretz drop
Bitte warten ..
Mitglied: manela
23.10.2005 um 07:25 Uhr
...vermutlich USB-WLAN-Stick, oder?

Viele Grüße

manela
Bitte warten ..
Mitglied: steffcia
23.10.2005 um 10:09 Uhr
ja richtig es ist ein usb w-lan stick und ich hab bei meinem pc vorne anschlüsse wo man es reinstecken kann und hinten 2 und überall funktioniert es. hat mich nur gewundert danke für die beiträge ich werde es heute noch probieren
Bitte warten ..
Mitglied: steffcia
23.10.2005 um 13:47 Uhr
"Abhilfe:
Prüfe bitte nach, ob Du alle Treiber für Dein Mainboard vom Hersteller installiert hast! Das ist bei den verschiedenen Chipdätzen sehr wichtig. "

also bei der sache habe ich nun folgendes problem dass ich nicht weiß was ich für ein mainboard habe, ich habe also nach anleitungen für den pc gesucht wo das drinstehen sollte,ist im paket aber leider nicht mitenthalten. den pc habe ich vor nicht allzulanger zeit von media markt gekauft ,er heisst ACER aspire T630- HB62

man merkt bestimmt dass ich mich nicht allzusehr mit computern auskenne, und bei meinem problem bin ich mit meinem latein wirklich am ende..
also wie könnte ich jetzt vorgehen? vielen dank dass ihr euch solche mühe gebt mir helfen zu können, hier noch ein paar technische daten zu meinem pc,wo wiederrum das mainboard ebenfalls nichtaufgeführt wird:

Technische Daten
Besonderheiten Frontanschlüsse
Betriebssystem Microsoft Windows XP Media Center Edition OEM
Prozessortyp Intel® Pentium 4 530
Prozessortechnologie unterstützt Hyper Threading
Taktfrequenz 3,0 GHz
FrontSideBus 800 MHz
L2 Cache 1024 KB
Arbeitsspeicher 1024 MB
Speicherart DDR-SDRAM
Festplattengröße 200 GB S-ATA
Festplatten- geschwindigkeit 7200 U/Min.
Grafikchip NVIDIA GeForce 6200 mit Turbo Cache
Grafikspeicher bis zu 256 MB
Laufwerke
- DVD Double Layer +/- R/RW Brenner ja
- Schreibgeschwindigkeit DVD 16x
- DVD Laufwerk/-fach 16x DVD, 48x CD
- Diskettenlaufwerk nein
Ausgang DVI nein
Ausgang TV ja
Ausgang Audio ja
Ausgang VGA ja
Eingang Audio ja
Eingang Video nein
Eingang Mikrofon ja
Schnittstelle SPDIF Digital-Audio nein
Schnittstelle USB 2.0
Schnittstelle Modem RJ-11 nein
Schnittstelle Netzwerk RJ-45 ja
Wireless LAN nein
Tuner TV/Radio analog und DVB-T / nein
TV-Antennenanschluss ja
Radio-Antennenanschluss nein
Steckplätze Speicherkarten 8in1
Lieferumfang Fernbedienung, Tastatur, Maus
- Software Works 8.0
Herstellergarantie 24 Monate
Gewährleistung 24 Monate

bis dann und mit freundlichen grüßen,Steffi
Bitte warten ..
Mitglied: steffcia
23.10.2005 um 14:15 Uhr
bin jetzt auf der homepage von acer gelandet und habe etwas gefunden dass mir vielleicht behilflich sein könnte?
http://support.acer-euro.com/drivers/desktop/aspire_t630.html
Bitte warten ..
Mitglied: 10545
23.10.2005 um 14:15 Uhr
Hallo Steffi,

ich habe gerade auf der Acer-HP nachgesehen, dort gibt es massig Treiber, aber leider nix für USB. "Normalerweise" bringt XP diese ja auch mit ...

Die einzige Chance, Dein MB-Hersteller rauszubekommen, ist die Installation (z.B.) von <a href="http://www.sisoftware.net/index.html?dir=&location=downandbuy&l ..." target="_blank">SiSoft-Sandra</a> ? damit kannst Du Deinen MB-Hersteller und den Chipsatz ermitteln.

Gruß, Rene

Nachtrag: Unsere kommentare haben sich überschnitten. Sonst ziehe Dir mal alle dortigen Treiber und hoffe, dass irgendeiner USB-Treiber dabei hat ...
Bitte warten ..
Mitglied: steffcia
23.10.2005 um 15:01 Uhr
also habe jetzt sisoft sandra gedownloadet und gestartet sie zeigt mir folgendes an :
mainboard
hersteller : acer
mp unterstützung : 2prozessoren
mps version : 1.40
modell : GRS400M

Chipsatz
modell : Acer Inc??? (5A33)
bus(se): ISA PCI PCIe USB
Bitte warten ..
Mitglied: 10545
23.10.2005 um 15:16 Uhr
Grummel,

hilft nix, Du musst von ACER die Treiber downloaden und hoffen, dass der richtige Treiber dabei ist.

GRuß, Rene
Bitte warten ..
Mitglied: TobeStar81
24.10.2005 um 14:55 Uhr
Hallo steffi,

ich hab ne Idee, wie ich auch schon einmal ähnliche Probleme an meinem PC behoben habe (USB-Gerät reagierte plötzlich nicht mehr). Ich habe im Gerätemanager (Systemeigenschaften --> Hardware --> Geräte-Manager) die Geräte unter dem Punkt "USB-Controller" deinstalliert. Dort waren Einträge wie:

- USB-Root-Hub
- Intel <Zahl> universeller Hostcontroller <Bezeichnung>
- Intel <Zahl> erweiterter Hostcontroller <Bezeichnung>

Anschließend im Gerätemanager mit der rechten Maustaste auf den PC (ganz oben in der Liste) und "Nach geänderter oder neuer Hardware suchen" gehen.

Der PC findet alle deinstallierten Geräte neu. Dabei hat er auch die Geräte gefunden, die an meinen USB-Ports angeschlossen waren. Hat ganz gut und problemlos bei mir funktioniert, leider kann ich dir keine Garantien geben

Gruß
TobeStar
Bitte warten ..
Mitglied: steffcia
25.10.2005 um 19:57 Uhr
alsoooo wollte euch mal bericht erstatten was passiert ist...also es ist ganz seltsam habe heute den pc gestartet und mich gewundert da der pc aufeinmal ein usb gerät erkannt hat (weiß nicht genau wie es heisst, ist so ein infrarot teil für media center) hab dann digi cam ausprobiert klappte auch problemlos und alle anderen geräte wurden sofort erkannt und installiert .. das ist wirklich seltsam , so wie die usb geräte plötzlich nicht gehten ohne das ich was angestellt habe sind sie jetzt plötzlich da.. kann es mir wirklich nicht erklären.. danke trotzdem für jede hilfe , vorallem an rene !

bis dann , steffi
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
USB Gerät wurde nicht erkannt
Frage von w.doplerPeripheriegeräte1 Kommentar

Hallo Gemeinde, bei meinem Vista Business Notebook bekomme ich die Meldung "USB-Gerät wurde nicht erkannt" weg. Hatte mal ein ...

Vmware

ESXI USB Gerät durchschleifen - Brauche Hilfe

gelöst Frage von geforce28Vmware6 Kommentare

Hallo Leute, ich möchte gerne ein USB Gerät (USV von APC) per ESXi 5.5 auf eine Debian VM durchreichen ...

Windows 7

USB Geräte werden beim Start neu erkannt

Frage von SlimerWindows 75 Kommentare

Moin Moin, habe einen Windows 7 Rechner neu aufgesetzt und habe nun das Problem, dass ein USB Stick und ...

Windows 7

Neue USB-Geräte werden nicht erkannt bzw. nicht installiert

gelöst Frage von SarekHLWindows 714 Kommentare

Hallo zusammen, meine Zahnärztin hatte mich gebeten, auf ihrem PC (Windows 7 professional x86) eine WebCam zu installieren. Dies ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 4 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 14 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 14 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...