Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HIS Radeon HD 2600 XT kein Bild

Mitglied: informationstechniker

informationstechniker (Level 1) - Jetzt verbinden

22.10.2008, aktualisiert 24.11.2008, 4225 Aufrufe, 4 Kommentare

Hallo Leutz,
meine alte Graka war defekt und ich habe mir die HIS Radeon HD 2600 XT AGP eingebaut. Wenn ich meinen DVI Stecker drauf mache bekomme ich beim Starten kein Bild. Karte läuft und der PC fährt auch hoch. Das höre ich an den Windows ton.
Mein LCD Monitor hat zwei Anschlüße 1 DVI und 1 VGA.
Über den VGA Anschluß hab ich die Monitor noch nicht angeschlossen.
Habt ihr eine Idee??
Gruß
Mitglied: catcatcher
22.10.2008 um 14:47 Uhr
Hi,

entweder erkennt dein Monitor nicht, das er am DVI hängt, dann musst du mal die Eingangsquelle auf DVI ändern. Oder du fährst den Rechner mal mit Analog hoch, installierst Treiber und versuchst dann nochmal den DVI.

Gruß cat
Bitte warten ..
Mitglied: informationstechniker
22.10.2008 um 14:53 Uhr
ich hab den fehler eben durch zufall gefunden. die Graka braucht nen netzteil mit 450w. ich hab leider nen kleineres drin.
das könnte doch der fehler sein????
Bitte warten ..
Mitglied: Iwan
22.10.2008 um 15:12 Uhr
hallo,

wenn ich eine GraKa in meinen Rechner einbaue, die zviel Strom zieht, dann fährt mein Rechner gar nicht erst hoch
was für ein Netzteil hast du genau und welche Hardwarekomponenten sind verbaut?
je nachdem reicht auch ein 350W oder 400W NT aus, wenn es nicht gerade irgendein "Billig"-NT ist
Bitte warten ..
Mitglied: informationstechniker
24.11.2008 um 20:35 Uhr
die graka war defekt gewesen. umgetauscht und schon geht se wunderbar.
aber danke für die tips
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Radeon HD 7700 - Rucklen beim Scrollen
Frage von ottschoGrafikkarten & Monitore6 Kommentare

Guten Morgen, ich habe mir einen neuen PC bestellt mit einer ATI Radeon HD 7700 Grafikkarte. An dieser betreibe ...

Cloud-Dienste
ERFAHRUNGEN MIT COMARCH XT
gelöst Frage von SolariusCloud-Dienste1 Kommentar

Moin in die geschätzte Runde, hat hier irgendwer Erfahrungen mit dem "Mini-ERP" aus der Cloud mit der Bezeichnung "Comarch ...

Grafikkarten & Monitore

2x DELL 3007WEP an AMD Radeon HD 6900 Series

Frage von JollyJumper83Grafikkarten & Monitore1 Kommentar

Hallo liebe IT-Gemeinde, kurz vor Weihnachten wollte ich nochmal meinen Arbeitsplatz mit einem weiteren Monitor austtatten. Zu den Grundlagen: ...

ISDN & Analoganschlüsse

Cisco 2600 als Media Gateway

Frage von Herbrich19ISDN & Analoganschlüsse3 Kommentare

Hallo, Ich würde gerne mit denn OCS2007 / Lync 2010 VoIP einrichten. Es handelt sich nur um Testversionen. Ich ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 21 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...