Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Hochfahren wird /usr/lib/ld.so.1 nicht gefunden

Mitglied: beta

beta (Level 1) - Jetzt verbinden

10.02.2005, aktualisiert 03.04.2005, 6340 Aufrufe, 1 Kommentar

Guten Tag,
ich habe folgendes Problem:
Unser Server (Sun-Fire-280R/Solaris8) bootet nicht mehr richtig. Beim hochfahren kommen
folgende Fehlermeldungen:
ifconfig : Can not find /usr/lib/ld.so.1
killed....

Als Notlösung führen wir einige Skripte manuell aus:
boot -s ( Monitor-Modus)
#/etc/init.d/network
#hostname Name

CTRL/D
und der Rechner kommt hoch.

ich habe ld.so.1 ersetz: /usr/sbin/static/cp /etc/lib/ld.so.1 /usr/lib
aber das Problem besteht weiter.

Was kann die Ursache sein ?
Danke!
Mitglied: BartSimpson
03.04.2005 um 10:28 Uhr
Hat Solras auch einen Linker Cache? Vieliche muss dieser mal neu aufgebaut werden.
Lass mal ldconfig -v laufen. Dann sieste auch welche libs er findet.
Bitte warten ..
Ähnliche Inhalte
Hardware
LSI MegaRAID RAID 1 wird nicht gefunden
gelöst Frage von billy01Hardware6 Kommentare

Hey zusammen, ich habe hier einen Fujitsu Server (TX 1310 M1) stehen mit LSI MegaRAID onboard. Es sind von ...

Windows 10
PC Absturz kurz nach dem Hochfahren
Frage von OldsmobilWindows 103 Kommentare

WIN 10 1607; SSD; 4GB Mein PC mach seit einiger Zeit Problem beim Hochfahren, weil er kurz danach einfriert ...

Windows XP
Server nicht gefunden
gelöst Frage von AntimonWindows XP7 Kommentare

Hallo, neulich wollte ich meinen alten Laptop mit Windows XP wieder reaktivieren. Da ich einen "sauberen Tisch" haben wollte ...

Windows Server
Freigabe wird nicht gefunden
Frage von westberlinerWindows Server4 Kommentare

Hallo Zusammen, wir haben hier folgende Konstellation User <> Internes Netzwerk <>VPN <> Externes Rechenzentrum <> ERP-System 2 Domänen, ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 4 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 14 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...