Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hochstarten des Pc nach Routerinstallation sehr langsam

Mitglied: stuefer

stuefer (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 14.11.2007, 3280 Aufrufe, 5 Kommentare

Hallo!!

Habe gestern ein Netzwerk mit einem WLAN Router von Netgear eingerichtet.

Wenn ich nun das Netzwerkkabel an der Dockingstation des Laptops angeschlossen habe, dauert die Windowsanmeldung ewig.
Wenn ich aber das Netzwerkkabel nicht angeschlossen habe, funktioniert es einwandfrei und schnell.


Routerkonfiguration:

DHCP
Wählt sich mit Benutzer und Kennwort ins Internet über Modem ein.


Laptop:

Windows XP Professionell
1800Hz
512MB RAM



Danke für eure Hilfe schon im Vorraus!!
Mitglied: aqui
13.11.2007 um 11:18 Uhr
Das hat nichts mit dem Router zu tun ! Wahrscheinlich passiert das auch wenn du einen einfachen Switch am Ethernet hast also immer wenn dein Ethernet auch aktiv ist.
Hast du spasseshalber dir mal eine feste statische IP Adresse aus deinem IP Netz vergeben also alle IP Daten mal statisch konfiguriert ??
Dauert es dann auch immer noch so lange ??
Bitte warten ..
Mitglied: stuefer
13.11.2007 um 13:49 Uhr
habe dies nun probiert. leider ohne Erfolg!! hast du sonst noch einen lösungsvorschlag??
Bitte warten ..
Mitglied: aqui
13.11.2007 um 20:04 Uhr
Leider nicht denn es ist mehr ein Windows Problem denn ein Netzwerkproblem.
Das wirst du wie gesagt auch sehen wenn nur dein Ethernet Interface am Rechner aktiv ist, also in einem Switch oder anderen aktiven Port steckt...mit dem Router hat es nichts zu tun.

Du könntest mal einen Sniffer wie den Wireshark ins Netz hängen und sehen was der Rechner eigentlich macht. Vermutlich hat er eine Applikation die bei aktivem Ethernet auf irgendwelche Daten wartet und über einen Timeout dann abbricht. Das ist deine Wartezeit.....
Du musst aber auf die Daten sehen um zu checken was das ist.

Evtl. hilft es mal über Start -> Ausführen msconfig mal in den Systemstart zu sehen was dort alles automatisch ausgeführt wird. Hier sind die üblichen Verdächtigen zu finden die beim LAN Start erstmal nach Hause telefonieren.. !!!
Hier kannst du testweise mal alles deaktivieren und dann Schritt für Schritt wieder aktivieren und so den Schuldigen finden !
Generell gehört nichts ausser vielleicht Firewall und Virenscanner beim Systemstart aktiviert !
Bitte warten ..
Mitglied: 25521
14.11.2007 um 04:37 Uhr
Kann dir dazu Sysinternals Autoruns empfhelen. Hier kannst du unter Autorun einfach Programme aus dem Autostart nehmen um zu sehen ob es eine änderung gibt.

http://www.winload.de/download/54905/Utilities/Systemprogramme/Sysinter ...
Bitte warten ..
Mitglied: stuefer
14.11.2007 um 08:34 Uhr
Danke für eure Tipps werde diese ausprobieren und werde euch dann sagen obs funktioniert hat!!
Bitte warten ..
Ähnliche Inhalte
Microsoft

PC, Windows, Langsame SSD - Richtige PC Einstellung

gelöst Frage von Parlam3ntMicrosoft14 Kommentare

Gute Tag Zusammen, Ich habe ein paar Fragen an euch. 1. Habe ich Kaspersky auf meinem System drauf. Ich ...

Windows 7

Win7 PC noch super langsam nach Bereinigung und Defragmentierung

Frage von imebroWindows 79 Kommentare

Hallo, mein Rechner läuft mit Windows 7 (64-bit), mit MS Office 2010 und einer nicht kleinen Anzahl an Programmen. ...

Windows 7

PC fährt langsam herunter, hängt sich manchmal dabei auf

Frage von SarekHLWindows 74 Kommentare

Hallo zusammen, bei unserem Pastor zickt der PC wieder beim Herunterfahren. Das hatte er vor Monaten schon mal, und ...

Hardware

Pc fährt extrem langsam hoch und ebenso wie Formatieren Problemlösung gesucht

gelöst Frage von Vidan011Hardware12 Kommentare

Gute nacht?:D Folgendes System: 4GB DDR2 Ram Intel Dou 2 Quad Core Geforce GT240 550Watt NEtzteil Asus Mainboard(genaue bezeichnung ...

Neue Wissensbeiträge
CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 18 StundenCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlägt fehl - Lösung 2008-2016

Tipp von BiGnoob vor 2 TagenWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden Fehler: Lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 3 TagenHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen16 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung12 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Windows Server
2003er RDS Server lässt alten ThinClient nach Updates nicht mehr anmelden
Frage von KnorkatorWindows Server9 Kommentare

Hallo zusammen, wir hatten die Aufgabe, ein System (keine Domänenanbindung) zu virtualisieren welches mehrere Jahre keine Updates gesehen hat. ...