Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

hohe prozessorauslastung aber leerlauf bei 99%

Mitglied: wattsonlosen

wattsonlosen (Level 1) - Jetzt verbinden

07.01.2007, aktualisiert 05.02.2007, 5281 Aufrufe, 9 Kommentare

Hallo Admins,

ich habe seit einigen tagen das Problem, dass meine Prozessorauslastung ständig bei ca 40% liegt, jedoch kein Prozess angezeigt wird, der diese Ressourcen benötigt (siehe Screenshot). Der Leerlauf beträgt 99%. Wie könnte ich herausbekommen, was da meine Prozessor so beansprucht ?
Mitglied: meto
07.01.2007 um 19:29 Uhr
Der Screenshot ist wohl verlohren gegangen?
Bitte warten ..
Mitglied: Rafiki
07.01.2007 um 20:11 Uhr
Der ProcessExplorer von Sysinternals (gehört jetzt zu Microsoft) zeigt alles an.
http://www.microsoft.com/technet/sysinternals/default.mspx
-> Process Utilities -> Process Explorer -> Download Process Explorer (1.5 MB)
Bitte warten ..
Mitglied: wattsonlosen
07.01.2007 um 20:23 Uhr
hi,

hier nocheinmal der screene
9c1e17b9e8067c469135947844210db9-tm - Klicke auf das Bild, um es zu vergrößern
@rafike: thanx .. werde gleich mal schauen
Bitte warten ..
Mitglied: wattsonlosen
07.01.2007 um 20:23 Uhr
hi,

hier nocheinmal der screene
9c1e17b9e8067c469135947844210db9-tm - Klicke auf das Bild, um es zu vergrößern
@Rafiki: thanx .. werde gleich mal schauen
Bitte warten ..
Mitglied: wattsonlosen
07.01.2007 um 20:35 Uhr
okay, jetzt weiss ich zumindestens dass "preferred procedure calls" meinen prozessor belastet.

ich weiß aber weder was das ist, noch wie ich es los werde. hat da jemand eine idee ?

a291fe6c510da5fa2d80e3d881307381-tm - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Rafiki
07.01.2007 um 21:08 Uhr
nicht preferred sondern Deferred Procedure Calls DPC

Sysinternals Forums:
http://forum.sysinternals.com/forum_posts.asp?TID=837&PN=1&TPN= ...
Wenn du eine nVidia Grafikkarte hast sollst du, gemäß diesem Forum, den Treiber noch mal installieren.
Bitte warten ..
Mitglied: wattsonlosen
08.01.2007 um 21:15 Uhr
HI,

danke nochmal. Ich habe sogar eine NVidia. Hab jetzt auch mal den Treiber runtergeschmissen nur besteht das problem immer noch. ich bin schon am verzweifeln. ich weiss leider auch nicht seit wann das prob besteht....
Bitte warten ..
Mitglied: wattsonlosen
11.01.2007 um 11:19 Uhr
schade das neuinstallieren, runterschmeissen etc des nvidia treiber hat leider auch nix geholfen. ich hab ich mehreren foren gelesen, dass es leute mit ähnlichen problemen gibt und irgendwie haben echt alle die das problem kennen nvidia grafikkarten in ihren rechern...

aber eine konkrete lösung habe ich nirgends gefunden.

hat vielleicht noch jemand eine idee ?
Bitte warten ..
Mitglied: wattsonlosen
05.02.2007 um 21:12 Uhr
Hallo,

ich habe nun herausbekommen, woran es liegt...warum es auftritt weiß ich trotzdem nicht.

es liegt an meiner PCI - USB 2.0 Karte. Ich habe mir die gekauft, da ich an meinem Rechner nur USB 1.1 Anschlüsse hatte.

Sobald ich mehr als 1 Gerät an die Karte anschliesse, steigt die Prozessorauslastung....

Hat vielleicht jemand eine Ahnung wass man da machen kann ? (Treiber sind installiert)
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Teilergebnisberechnung 99 Prozent CPU
gelöst Frage von HanutaMicrosoft Office6 Kommentare

Hallo Zusammen, möchte im Office 365 Excel Teilergebnisse berechnenDas ganze funktioniert nicht wirklich, da meine CPU bei 99 % ...

Windows Server

Deduplizierung Windows 2012 R2 - nicht nur bei Leerlauf

gelöst Frage von Der-PhilWindows Server9 Kommentare

Hallo! Ich teste gerade die Datendeduplizierung von Windows 2012 R2 zur Speicherung gut "deduplizierbarer" VM-Images. Grundsätzlich funktioniert alles, ich ...

Windows 10

Windows 10: Bluescreens im Leerlauf

Frage von vieledingeWindows 102 Kommentare

Hallo allerseits, ich schlage mich hier seit einigen Tagen mit einem lustigen Problem herum: Mein Rechner knallt reproduzierbar mit ...

Windows Server

2012 R2 - Robocopy kopiert nur 99 Prozent ?

Frage von HenereWindows Server2 Kommentare

Servus Gemeinde, Ich hoffe, das ist nur ein Anzeigefehler ? Im 2ten Durchlauf meldet er keine Änderungen. Danke und ...

Neue Wissensbeiträge
Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 18 StundenWindows Netzwerk12 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Verschlüsselung & Zertifikate
Nutzung von Bitlocker in virtuellen Maschinen
Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate3 Kommentare

Vorbetrachtung: Wen sollte das interessieren? Wer virtuelle Maschinen zum Test auf seiner lokalen Festplatte speichert, wird diese nur selten ...

Heiß diskutierte Inhalte
Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP17 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Monitoring
Empfehlung für Server-Monitoring gesucht
Frage von LordGurkeMonitoring15 Kommentare

Moin, wir sehen uns momentan ein wenig nach einer Alternative zu unserem jetzigen Server-Monitoring um. Getestet habe ich bisher ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1013 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...