Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP 2840 - Scannen nach ... funktioniert nicht mehr.

Mitglied: Yoshi-GP

Yoshi-GP (Level 1) - Jetzt verbinden

08.11.2007, aktualisiert 01.10.2008, 30290 Aufrufe, 7 Kommentare

Scan-to-Funktion ist seit 1 Woche nicht mehr nutzbar. SW-Neuinstallation ohne Verbesserung.

Hallo Kollegen.

Wir setzen an mehreren Standorten die HP 2840 MuFus ein.
Um die "Scan-To"-Funktion nutzen zu können, muss auf einem Client die HP-Toolbox laufen, und dieser Client muss immer angemeldet sein. Über die Toolbox werden die Scan-To-Ordner (auf gemappten Shares) definiert.

Das hat bis vor ca. 6 Wochen hier am Hauptstandort auch wunderbar funktioniert. Plötzlich waren alle Einträge vom Drucker gelöscht. Beim Aufruf der Toolbox waren auch keine Einträge mehr ersichtlich, und neue Einträge liesen sich nicht anlegen / wurden nicht übernommen.

Also HP-SW deinstalliert, neu installiert, und es ging wieder.

Diese Woche selbes Spiel, allerdings hat auch eine Neuinstallation nichts gebracht. Zwar lassen sich jetzt Einträge anlegen und am 2840 auswählen, aber am Scanner-Display steht generell "Scanner reserv. für PC-Scan". Irgendwann nach längerem Warten ohne Aktion des Scanners verschwindet die Meldung - Ende vom Lied.

Also SW nochmals heruntergeladen, zusätzlich das Update 3.0 -> kein Erfolg.
Auf andere Maschine installiert, konfiguriert, getestet -> kein Erfolg, die Meldung am Display bleibt gleich
FW-Update des 2840 -> kein Erfolg


Das Interessante: auf einer Aussenstelle habe ich versucht, die Scanner-SW, welche bei Vorinstallation für diese Aussenstelle funktioniert hat, neu zu installieren weil derselbe Fehler auftrat -> gleiches Ergebnis.

Bei einer anderen Aussenstelle habe ich alles durchkonfiguriert (vor einer Woche ca.), und es läuft.

Kann mir jemand weiterhelfen? Vielleicht gibt`s ja ne Lösung, welche ich noch nicht ergoogled habe.

Danke, Gruss Jan
Mitglied: Streusel71
13.11.2007 um 16:18 Uhr
Hallo Jan,

seit heute habe ich das gleiche Problem... Das hilft Dir leider auch nicht weiter...

Hast Du an der Nebenstelle, wo Du es zu guterletzt doch ans laufen bekommen hast den selben Drucker benutzt, den Du vorher vergeblich an den anderen Netzen versucht hast zum laufen zu bringen?

Die HP-Homepage mit Problemlösungen und Treibern ist nicht zu erreichen. Am Telephon hängt man in einer endlosen Warteschleife. Eine Lösung suche ich auch noch...

Gruss
Stephan
Bitte warten ..
Mitglied: Yoshi-GP
13.11.2007 um 16:42 Uhr
Hallo Stephan.

Habe jetzt nochmal die Software komplett deinstalliert, anschliessend das programm "Scrubber.exe", welches eine Registry-Bereinigung durchführen soll, von der CD geholt und mehrmals (inkl. Neustarts) drüberlaufen lassen. Kamen zwar Fehlermeldungen, aber das habe ich ignoriert.
Anschlissend habe ich offensichtlich relevante Reg-Einträge im Zusammenhang mit dem 2840 rausgeschmissen.
Dann die Software von der HP-Seite neu installiert, da Update auf V3 eingespielt, und aktuell läuft das Zeug auf der XP Pro-Maschine wieder.

Auf meine HP-Anfrage von letzter Woche kam noch keine Antwort.

Hab mir jetzt ne sep. Maschine mit XP-Pro dediziert ins Netzwerk gehängt. Wenn das problem wieder auf dem User-Client mit der Toolbox auftritt, fliegt es dort runter und auf die saubere Maschine drauf.

An die Aussenstelle mit dem Vista-Client gehe ich wohl diese Woche noch ran, wenn bis Donnerstag der XP-Client in der Hauptniederlassung sauber läuft. Alles etwas nervig per RDP.

An einem dritten Standort (der Gute) läuft noch alles sauber. Drucker sind alle selbes Modell, nur FW ist unterschiedlich, da ich den in der Hauptniederlassung auf den neuesten Stand gebracht habe, um dies als Fehler auszuschliessen. Aber das war ja nicht der Grund.

Lass mal lesen, wie`s bei Dir weitergeht. Ich trau dem Frieden nicht.

Gruss Jan
Bitte warten ..
Mitglied: viper80
09.01.2008 um 14:18 Uhr
Hallo,
ich hab ein ähnliches Problem:
bei einen Laserjet 2840n funktioniert die Scannfunktion nicht, der Drucker hängt am Netzwerk.
Fehlermeldung ist wie folgt "Bei der Kommunikation mit dem Scanner ist ein Fehler aufgetreten. Stellen sie sicher, dass der Scanner ordnungsgemäß angeschlossen ist." De- und Neuinstallation des Treibers und der HP-Software behebt das Problem nicht. Es wird mit dem Standard HP Scannprogramm auf den Scanner zugegriffen.

Kann wir jemand weiterhelfen?

Danke...
Bitte warten ..
Mitglied: hhred2008
21.07.2008 um 11:56 Uhr
hallo.

selbiges problem hier

nach längerem suchen (mit einem nervigen kollegen im rücken) fand ich die lösung:

die ip-adresse des drucker/scanner wurde geändert.
und hier scheint hp wirklich ein problem zu haben!

während beim drucken ganz einfach der entsprechende anschluß konfiguriert wurde (also z.b. alte ip 192.168.16.24 geändert auf die neue ip 192.168.16.240) und alles passt,
funktioniert das scan modul anders:
es ruft einen hp dienst auf (hp port resolver) der sich NICHT an die neue ip hält, somit der fehler beim scannen.

der hp port resolver löst den namen auf (bei uns: NPI154741).

und hier liegt die wurzel des problems:
in einer dos-box (cmd.exe) folgendes eingeben:

ipconfig /flushdns <--- leert den dns cache
ipconfig /dispalydns <---zeigt den inhalt des dns cache

tja, keine ahnung wieso, aber trotz flushdns ist hier nach wie vor folgendes eingetragen:

npi154741
Eintragsname. . . . . : NPI154741
Eintragstyp . . . . . : 1
Gültigkeitsdauer. . . : 453842
Datenlänge. . . . . . : 4
Abschnitt . . . . . . : Antwort
(Host-)A-Eintrag. . : 192.168.16.26

d.h., der hp port resolver versucht beim scannen immer noch die alte ip adresse zu verwenden.

ich hab dann kurzerhand dem gerät wieder die ursprüngliche ip zugewiesen, und das scannen funktioniert wieder.

nicht vergessen, auch den druckeranschluß wieder auf die alte ip zu stellen
Bitte warten ..
Mitglied: FlyWord
15.09.2008 um 07:45 Uhr
Hallo zusammen, ich hab die gleiche Meldung "Bei der Kommunikation mit dem Scanner ist ein Fehler aufgetreten. Stellen Sie sicher, dass der Scanner ordnungsgemäss angeschlossen ist, und versuchen Sie es erneut."
Bei euch ist der Drucker über das LAN angeschlossen, bei mir über USB also kann ich die IP nicht zurückändern oder so was änliches.

Kann mir jemand weiterhelfen?

Gruss
Bitte warten ..
Mitglied: onkel-doc
01.10.2008 um 11:49 Uhr
Hallo,
ich hatte genau das gleiche Problem und dank dieses Forums bin ich auf die richtige Spur gekommen.

Für XP-Rechner gibt´s ein Tool auf der HP-Homepage, das den fehlerhaften Eintrag in der hosts-Datei korrigiert. Nur leider funktioniert dieses Tool bei Vista nicht. Dort kann aber der Eintrag manuell geändert werden...

Mit dem Editor die Datei c:\WINDOWS\system32\drivers\etc\hosts öffnen und dort den alten IP-Eintrag durch den neuen ersetzen.

Es ist kein Neustart erforderlich und der Scanner funktioniert

Ich hoffe, euch damit geholfen zu haben.


Hier der Link zum Download des ScanFix-Utilities:
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.js ...
Bitte warten ..
Mitglied: joachimbecker
07.01.2009 um 17:50 Uhr
hallo,
habe das selbe Problem mit Vista, ich weis allerdings nicht, wie ich den IP Eintrag in der besagten hosts Datei ändern kann. Dort steht bei mir
  1. For example:
  1. 102.54.94.97 rhino.acme.com # source server
  2. 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
::1 localhost
was soll ich wie ändern?
Bitte warten ..
Ähnliche Inhalte
Windows Server

SMB scannen funktioniert nach Serverneustart nicht mehr

Frage von koehneWindows Server10 Kommentare

Hallo, ich habe hier ein seltsames Problem. Ich musste unseren Hyper-V Windows Server 2012 R2 neustarten, damit ich den ...

Drucker und Scanner

Am Computer Scannen mit Kyocera funktioniert nie

gelöst Frage von garackDrucker und Scanner6 Kommentare

Hallo zusammen, Ich habe es auf verschiedenen Rechnern ( 5 der Zahl mit Windows 7 Prof. und 10 Prof. ...

Windows 10

HP Scanner Zugriff auf Netzwerkshare seit Windows 10 nicht mehr möglich

gelöst Frage von pblackyWindows 1018 Kommentare

Hallo, Ich habe einen HP Officejet, der mir seit langer Zeit immer gescannte Dokumente auf einen Share eines Windows ...

Peripheriegeräte

Honeywell Xenon Scanner wird nicht mehr erkannt

gelöst Frage von uridium69Peripheriegeräte6 Kommentare

Moin, moin zusammen. Wir haben sehr viele Honeywell Xenon Scanner, Typ 1900 im Einsatz welche auch problemlos laufen. Bei ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...