Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP Data Protector

Mitglied: danijel

danijel (Level 1) - Jetzt verbinden

24.10.2010 um 14:34 Uhr, 12356 Aufrufe, 12 Kommentare

HP Data Protector 6.11 bricht bei sicherung meines Fileservers ab

Hallo,

ich hoffe jemand arbeitet mit HP Data Protector.
Seit knappe 1 Monat bricht meine sicherung der Fileserves ab.
Als Fehlermeldung bekomme ich:

Major] From: BMA@fileserver-XXXXXX "LTO-4 _fileserver-XXX" Time: 23.10.2010 20:42:08
[90:51] Tape0:0:2:0C
Cannot write to device ([1117] Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden. )

[Major] From: BSM@rh-edv-105 "Backup" Time: 23.10.2010 20:42:08
[61:4039] Following error occurred while storing detail catalog
information for device "LTO-4 _fileserver-XXXX"
with loaded medium "690015ac:4cc2c3de:0860:0001" [Band]
to Data Protector Internal Database:

Invalid detail catalog received from Media Agent.

From this point on, all objects on this medium
will have logging switched to "No Log".

[Critical] From: VBDA@fileserver-XXX.XXXXX "fileserver-XXX.XXXXX [/E]" Time: 23.10.2010 20:42:08
Received ABORT request from SM => aborting.

[Critical] From: VBDA@fileserver-XXXX.XXXX "fileserver-XXXXXX [/E]" Time: 23.10.2010 20:42:08
Connection to Media Agent broken => aborting.

Meine Finger tut schon von goggel weh und ich hab kein plan wo es liegen kann.
Vorallem das hier versteh ich nicht "Invalid detail catalog received from Media Agent."

mfg
Mitglied: Marcel.Stolle
25.10.2010 um 08:45 Uhr
Hallo,

wir haben auch 6.11 im Einsatz aber keine Probleme....


hast du alle aktuellen patches drin?

Ich hab mal gesehen das MS ein Update für LTO anbietet ... Das habe ich nicht eingespielt

Wenn du ein Externes LTO Laufwerk verwendest sollte es an sein, befor der Server gestartet wird. (Bei uns heult sonst scasi rum und der findet das LTO nicht)

MfG

Marcel
Bitte warten ..
Mitglied: danijel
25.10.2010 um 13:11 Uhr
Hey,

jop ich habe alle Patches drin.
1. Für 2003 Server wo der Cell läuft
1. Für MS Server 2008 wo sich der MA und DA befinden und natürlich der Core-Patch.

Ich verwende LTO 4 SCSI. Natürlich ist der Bandlaufwerk immer an und er wird auch von dem Server erkannt.
Vorher hatte ich HP DP 6.10 hab vor paar Tage auf 6.11 Upgedatet, bringte aber garnix.

Was ich eingestellt habe ist, bei sicherung wird jeweils ein Server gesichert, vorher waren 3 Server/Laufwerke gleichzeitig am sichern und ich habe Ordner weg gelassen wo sich sehr große Datei befinden.
Hab auf Homes eine pst Datei die ist über 7 GB groß. Natürlich wird die PST Nachts nicht verwendet. Sollte eingetlich nichts ausmachen aber versuche kann es nicht schaden..
Sonst habe ich echt kein plan was die Fehlermeldung bedeuten soll.

Was komisch ist:

hab ja noch ein MS Server 2008 der wird komplett gesichert. -> Für Telefonanalage
Alles andere wird gesichert nur mein Fileserver Laufwerk E:\ da bricht es ab....

Darf ich fragen was ihr für Einstellung so drin habt???
Bezogen auf Devices und auf Backup...

thx

mfg
Bitte warten ..
Mitglied: Marcel.Stolle
25.10.2010 um 13:31 Uhr
Hi,

also beim sicherungsjob properties habe ich nirgends haken drin und 4 gleichzeitige verbindungen (concurrency)

beim device (wir nutzen ein overland neo 200s)
general --> keine hacken

control --> keine hacken (außer du nutzt wie wir barcode)

und das wars....

Wenn ich dich richtig verstanden habe kannst du sichern nur von einem server funktioniert es nicht. Hast du den agenten schon mal neu installiert? Blockt die Firewall was?
Bitte warten ..
Mitglied: danijel
25.10.2010 um 14:02 Uhr
Hey,

genau nur von einem Server geht die Sicherung nicht. MS Server 2008 Laufwerk E:\ dort sind meine Files abgelegt ca. 300GB
Das Laufwerk C.\ wo das OS liegt, das sichert er ohne Probleme.

Alle Firewalls sind aus.

Ich hab nicht nur Agent sonder die alle Programme neu installiert ( Cellmanager, Installationserver, alles neu)
Vorher hab ich noch aus C:\Programmi\Omni.. alles weg gelöscht...
Bitte warten ..
Mitglied: Marcel.Stolle
25.10.2010 um 14:42 Uhr
Hab mal eben bei HP nachgeschaut ... selber Fehler kommt auch beim rücksichern von einem defekten band... ich würde mal das Volume auf Fehler prüfen...
Bitte warten ..
Mitglied: danijel
25.10.2010 um 14:57 Uhr
Hmmm das wäre der ober Hammer. Die Bände sind nicht mal 1 Jahr alt. Habe gerade das Band gescannt. War alles okay und heute Morgen ein Reinigungsband rein geschoben. Der Bandlaufwerk hat nichts angezeigt aber schaden kann das nicht. Außerdem habe ich irgendwo im Netz gelesen das auch ein Grund sein könnte !!
Bitte warten ..
Mitglied: Marcel.Stolle
25.10.2010 um 15:27 Uhr
nein ich meinte eigentlich das Volume wo deine Daten liegen... nicht das das nen treffer hat.... hast du schon mal in die ereignisanzeige auf dem server geschaut?
Bitte warten ..
Mitglied: danijel
25.10.2010 um 15:34 Uhr
Ah des, sooryy. Ne dort ist alles OKAY.
Die Logs überprüfe ich immer 1.mal in der Woche.. Das ist ausgeschlossen, dass dort was zerschossen ist.
Bitte warten ..
Mitglied: Marcel.Stolle
25.10.2010 um 19:50 Uhr
und die festplatte hast auch auf fehler überprüft... mhm so langsam gehen mir die ideen aus
ich schau morgen nochmal auf arbeit od der dataprotector noch irgendwo nen log schreibt was bisschen aussagekräftiger ist...
Bitte warten ..
Mitglied: Marcel.Stolle
26.10.2010 um 08:40 Uhr
schau mal unter C:\Programme\OmniBack\log die logfiles durch manchmal steht da noch was drin....
Bitte warten ..
Mitglied: danijel
26.10.2010 um 19:05 Uhr
Hey,

hab heute mal meine logs angeschaut aber sieht normal aus. HP DP gibt garnichts was außergewönlich wäre.
Gerade lass ich Fehlerüberprüfung durch laufen. Wie gesagt auf dem Server gibt eben falls nichts verdächtiges aber ich lass es mal laufen.
Schaden kann es nicht ......
Ich werde weiter Berichte
bis dene dank dir
Bitte warten ..
Mitglied: danijel
30.10.2010 um 12:59 Uhr
Hey,

also jetzt scheit es zu klappen. Ich sicher alles ohne Home Verzeichnisse. Dort habe ich wie schon gesagt sehr große pst Datein. Irgendwie scheint Data Protector probleme damit zu haben.

Da noch ne Frage
Habe ein Job unter Filesystem. Data und Cataloh Protection entsprechend eingestellt.
Ich Möchte zusätzliches noch SQL Server sichern und Exchange 2010 über VSS Agent.
Wie stell ich das ein das es auf ein Bandlaufwerk alles läuft???
Mit Startzeiten, Protection, etc ...

gruß
Bitte warten ..
Ähnliche Inhalte
Backup
HP Data Protector 9 und Exchange2010
Frage von danijelBackup1 Kommentar

Hallo Freunde, ich bin gerade dabei HP Data Protector 9 für Sicherungs meines Exchanges 2010 zu konfiguieren. Exchange 2010 ...

Backup

Kann ich Bänder, die mit HP Data Protector gesichert wurden, lesen?

Frage von WolfPeanoBackup7 Kommentare

Oder brauch' ich HP Data Protector, um die Bänder zu lesen?

Windows Server

HP Data Protector Express 5.0 Probleme beim Wiederherstellen von Daten

gelöst Frage von Amboss77Windows Server2 Kommentare

Hallo Leute ich hab ein kleines Problem, Ich brauchte noch nie mit dem HP DP 5.0 Daten wiederherstellen nun ...

Server-Hardware

HP Data Protector Express Basic Daten von einer Vollsicherung komplett auf Platte kopieren

gelöst Frage von Amboss77Server-Hardware3 Kommentare

Hallo Leute ich hab hier ein Problem wir hatten einen Platten crach und ich konnte die Daten von einer ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 10 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 16 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...