Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP DesignJet 750C unter Windows XP empfängt kein Signal

Mitglied: Digital

Digital (Level 1) - Jetzt verbinden

11.07.2011 um 16:42 Uhr, 5485 Aufrufe, 3 Kommentare

Hallo Ihr Lieben, ich hab ein Problem mit meinem HP 750C+ Plotter.

Ich hab einen HP 750C+ Plotter und er ist angeschlossen an meinem PC (Win XP 32Bit) - (Treiber ist installiert ) an dem ( 9 Pin .COM1-Anschluss)

Mein Problem ist jetzt folgendens :

1.) Ich wollte den Plotter zu erts an den LPT1. anschließen, aber wenn ich das mache , dann taucht auf meinem Plotter dauernd der Fehler ( Baud, Parität-Fehler) auf. - Demnach hab ich ihn dann wieder wie bei meinem alten PC früher an dern Seriellen 9 Pin .COM1 Anschluss angeschlossen.

2.)Nachdem ich ihn angeschlossen hatte habe ich ihn erneut installiert und dem Drucker den Anschluss COM1 zugewiesen. (Der Fehler auf dem Pltotter verschwindet wieder.

3.) Wenn ich jetzt etwas plotten möchte. auch z.b. ein A3 Blatt aus einem Programm dann schickt er den Auftrag los ein Popupfenster des Plotters öfnet sich und es zeigt an : wird gedruck. Allerdings steht jetzt auf meinem Plotter nicht "......empfangen von Daten" .... also es belibt bei Betriebsbereit und es kommt einfach nichts raus.

Ich weiß nicht was ich noch ändern soll oder machen soll. Er nimmt die Druckdaten einfach nicht an. ich hab auch schon das Verbindungskabel ausgetauscht aber daran liegt es wohl auch nicht.


Vielleicht kann mir ja von euch einer Helfen und hatte ein ähnliches Problem.

Danke schonmal

viele Grüße Flo
Mitglied: borste
12.07.2011 um 09:10 Uhr
Hallo,

sind Anschlüsse des Plotters deaktiviert (LPT1)? Im Druckermenü solltest Du die Einstellung finden.
Hast Du mal eine IP Adresse dem Plotter verpasst und versucht direkt auf die IP Adresse zu Drucken (Als Netzwerkdrucker einrichten)?
Blockt die Firewall?
Hardwaredefekt (anschlüsse?)?
Mehr fällt mir erst mal nicht dazu ein!
Gruß
Borste
Bitte warten ..
Mitglied: Digital
13.07.2011 um 18:00 Uhr
Hi, danke für die schnelle Antwort ....
ich werde die Punkte erstmal nach und nach abarbeiten und mich dann wieder melden =)

grüße Flo
Bitte warten ..
Mitglied: Digital
17.07.2011 um 16:13 Uhr
Hey ich bin es nochmal. Hab wie versprochen die Punkte alle abgearbeitet und hab dem Plotter eine feste IP verpasst und die Firewall ausgeschaltet und er bekommt direkt ein Signal.

Vielen vielen Danke nochmal für die Tipps =)

grüße Flo
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Festplatte aus Designjet Z3200 clonen
gelöst Frage von Wern2000Drucker und Scanner13 Kommentare

Hallo, gibt es eine möglichkeit die Festplatte aus einem HP Desinjet z3200 zu clonen? hab es bis jetzt erfolglos ...

Exchange Server

Exchange empfängt Emails - Kann aber keine Senden

gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...

TK-Netze & Geräte

Fax Gerät sendet aber empfängt nicht

gelöst Frage von BitconTK-Netze & Geräte4 Kommentare

Hallo, ich stehe vor folgendem Problem, ich habe zuhause ein neues Multifunktionsgerät das Brother MFC 9352 CDW aufgebaut und ...

Internet

Internet empfängt aber sendet nicht?

Frage von 117748Internet14 Kommentare

Hallo liebe Community, Ich habe nun schon etwas länger das Problem, dass mein PC bzw. das Internet längere, auch ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...