Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP MediaSmartServer - USB Soundkarte keine Hardwareeinstellungen vorhanden

Mitglied: Lollipop

Lollipop (Level 1) - Jetzt verbinden

03.06.2010, aktualisiert 18.10.2012, 6717 Aufrufe, 6 Kommentare

An einem HP MediaSmart Server habe ich eine USB-Soundkarte eingesteckt und die Treiber installiert. Das Gerät hat ursprünglich keine Audio-Hardware.
USB-Soundmodul Edirol UA-1G.

Ist es möglich, die notwendigen Hardware-Information nachträglich zu installlieren?
Unter Systemsteuerung>Sounds und Audiogeräte : Audio wird nur der Mocrosoft RDP-Audiotreiber angezeigt.
Es sind keine Soundaufnahmen möglich. Keine Line-In, nichts .....

Weiss da jemand Rat?

Lollipop
Mitglied: Karo
03.06.2010 um 13:25 Uhr
Schau mal bei den Services (START-Ausführen-SERVICES.msc->OK) ob Windows Audio auf automatisch steht und gestartet ist. Wenn nicht dann korrigieren.
Zudem unter START->AUSFÜHREN->DXDIAG->OK in dem Reiter Sound die Beschleunigung auf maximal stellen.
Dann evtl. nochmal den Treiber installieren und die Einstellungen überprüfen.

bye
Karo
Bitte warten ..
Mitglied: Lollipop
03.06.2010 um 15:18 Uhr
Hallo Karo
Danke für den Hinweis.

Der Windows Audio-Dienst ist bereits gestartet.
Unter DXDIAG ist im Register "Sound" nur der folgende Treiber sichtbar:
Microosft RDP-Audiotreiber (emuliert).

Die USB-Treiber habe ich erneut installiert, aber keine Besserung.
keine Fehlermeldung in der Ereignisanzeige, welche Audio betrifft.

Lollipop
Bitte warten ..
Mitglied: Karo
03.06.2010 um 16:19 Uhr
OK, wie hast Du Dich bei der Installation an dem Server angemeldet local oder per RDP?
Wenn RDP dann solltest Du mittels MSTSC /console (bei XP) oder MSTSC /admin connecten. Besser ist jedoch direct anmelden wenn Du solche Treiberspielchen machst. Das würde jedenfalls erklären, dass das Gerät nicht auftaucht.

Wenn Du den Sound dann in die RDP Session übergeben willst:
Start->Ausführen->MMC->OK
Im Dateimenu wähle Hinzufügen Snap-In
Klick Hinzufügen
Klick Gruppenrichtlinieneditor und Hinzufügen
Beim Objekt wählst Du Lokaler Computer. Das dann bestätigen und den Dialog beenden
Erweitere
Erweitere Computer Konfiguration-Administrative Vorlagen-Windows Komponennten-Terminal Dienste-Client/Server Redirektion
Auf der rechten Seite Audio Redirektion erlauben auf aktiviert.

Vielleicht ist die Übersetzung nen bissi hackelig, ich habe hier nur englisches System

bye
Karo
Bitte warten ..
Mitglied: Lollipop
03.06.2010 um 17:33 Uhr
Hallo Karo
Hut ab, jetzt sehe ich etwas weiter in der Problematik Terminalserver etc.

Das Problem ist, dass dieser HP MediaSmart Server keinen VGA-Anschluss hat. Ist eigentlich eine erweiterte DiskStation mit dem Windows Home Server. Deshalb hat das Teil auch keine Audio-Einrichtung von Geburt aus.

Ich möchte den Sound nicht an die RDP-Session übergeben, sondern einen Line-IN nutzen, um diesen im Squeezeserver mit dem WaveInput als Stream dem Netzwerk zur Verfügung zu stellen.

Ja, etwas kompliziert, aber es ist so.

Ich wollte mich mit der Remotedesktopverbinung per /console anmelden, geht aber nicht. Mit /admin geht es, bin aber dann doch nur als RDP drinnen. Sehe jedenfalls doch nur das RDP-Soundelement.

hmmmm. ist etwas ärgerlich ......

Lollipop
Bitte warten ..
Mitglied: Karo
03.06.2010 um 23:36 Uhr
Ok, ich nehme also an, das Du Win7 oder Vista zum Connect nimmst (wegen /ADMIN). Auch nehme ich stark an, das die RDP Verbindung das eigentliche Problem ist, denn dann setzt sich der RDP Soundtreiber über alles andere. Versuch erst einmal wie oben beschrieben die Gruppenrichtlinie zu ändern, allerdings zum Schluss mit Audio Redirektion auf DEAKTIVIERT. Damit wird generell kein Sound in Deine RDP Session übertragen.
Wenn es nun nicht gehen sollte, so richte auf dem HP und auf Deinem Client als Fernbedienungssoftware einmal ULTRAVNC ein (http://www.uvnc.com/download/index.html). Versuch mal damit Deine Soundkarte einzurichten, also auch die Treiber neu zu installieren.

bye
Karo
Bitte warten ..
Mitglied: Lollipop
08.06.2010, aktualisiert 18.10.2012
Hallo Karo
Das mit UVNC hat funktioniert. Danke.
Jetzt kann ich auch unter den Sound-Einstellungen den UA-1G - Ausgang erkennen. Aber nur den Ausgang, und keine Eingang. Und obwohl das UA-1G Soundmodul Line-In und Line-Out hat, wird nur der Ausgang erkannt.

Bin heute aber nicht vor Ort, kann noch nicht weitermachen. Melde mich später wieder.


Bin wieder vor Ort und sehe, dass die Hardware-Eigenschaften im Zusammenhang mit dem Threat-Titel erledigt sind. Deshalb werde ich diese Diskussion als gelöst definieren.

Eine neue Diskussion starte ich wegen den fehlenden Optionen: https://www.administrator.de/forum/xp-lautst%c3%a4rke-nicht-w%c3%a4hlbar ...

Lollipop
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
USB Hub für HP Server
Frage von MarkowitschServer-Hardware9 Kommentare

Hallo, ich bestelle folgenden Server und folgendes Sicherungsgerät : Server : HP ProLiant DL160 Gen9, 1x Xeon E5-2620 v4, ...

Drucker und Scanner

USB-Problem mit HP-Multifunktionsgeräten

Frage von spinnifexDrucker und Scanner6 Kommentare

Hallo allerseits, ich habe hier zwei HP Multifunktionsgeräte HP ENVY 4500 und HP Deskjet 2050 J510, die sich energisch ...

Drucker und Scanner

Push-Modus bei HP Scanjet 6350n vorhanden ?!

Frage von cardischDrucker und Scanner3 Kommentare

Hi@all, ich habe in meiner Firma zwei dieser "lustigen" Gesellen, und eigentlich tun die recht unauffällig ihren Dienst, sogar ...

Windows Server

In der Domain vorhandene USB Ports an PCs blockieren (mit Ausnahmen)

gelöst Frage von Hendrik2586Windows Server9 Kommentare

Guten Morgen liebe Kollegen und Kolleginnen, ich habe ein Kurze Frage. ich möchte gerne die USB Ports an den ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...