Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP MicroServer Hdd Clone auf Raid1

Mitglied: roeggi

roeggi (Level 1) - Jetzt verbinden

31.01.2015 um 19:09 Uhr, 789 Aufrufe, 6 Kommentare

Hallo Zusammen


Ich habe eine Windows Server 2012 R2 Version auf einem HP MicroServer ML40 am laufen. Momentan läuft das System auf einer Einzelnen 500 GB Harddisk.
Ich hatte versucht das ganze System von einem Backup (Windows Sicherung) auf das Raid1 1TB zurück zu spielen. Das ganze funktionierte auch ohne Fehlermeldung.

Wenn Ich nun das ganze mit dem Raid1 starten will kommt beim Start schnell das Windows Logo danach kommt ein Blauer Bildschirm das mein System nicht gestartet werden konnte.
Es bleibt alles in einer Endlos Schleife. Momentan weiss ich nicht was ich machen soll. Das Backup ist in Ordnung, da es auf eine einzelne Platte funktioniert.

Woran könnte das Problem liegen? Bekomme auch keine vernünftige Fehlermeldung.

Mitglied: Lochkartenstanzer
31.01.2015 um 19:12 Uhr
Zitat von roeggi:

Wenn Ich nun das ganze mit dem Raid1 starten will kommt beim Start schnell das Windows Logo danach kommt ein Blauer Bildschirm das
mein System nicht gestartet werden konnte.

Welche Meldung beim Bluescreen?

Vielleicht zufälling ein 0x0000007B? Dann mußt Du die RAID-Treiber einspielen.

lks
Bitte warten ..
Mitglied: roeggi
31.01.2015 um 19:55 Uhr
Konnte nun die Fehlermeldung mit einer Kamera herausfinden. Da die Fehlermeldung so schnell verschwindet musste ich das ganze Filmen.

Die Fehlermeldung INACCESSIBLE BOOT DEVICE
Bitte warten ..
Mitglied: Lochkartenstanzer
31.01.2015, aktualisiert um 20:05 Uhr
Zitat von roeggi:

Konnte nun die Fehlermeldung mit einer Kamera herausfinden. Da die Fehlermeldung so schnell verschwindet musste ich das ganze
Filmen.

Die Fehlermeldung INACCESSIBLE BOOT DEVICE

Dann schau, daß Du die RAID-Traiber manuell reinpfriemelst oder bevor Du das Backup ziehst. Und vor allem alle Treiebr aktivieren, damit sie beim booten auch geladen werden.

Es ist so wie ich gedacht habe.

lks
Bitte warten ..
Mitglied: roeggi
31.01.2015 um 20:39 Uhr
Ich habe es nun hingekriegt. Hatte den Server zuerst im Abgesicherten Modus gestartet. Als dies funktionierte hatte ich ganz Normal den Server gestartet und jetzt läuft er. Die Raid Treiber sollten schon drauf sein, da es ein ganz einfacher MicroServer ist. So wirklich ein Raidkontroller hat er ja nicht integriert.
Bitte warten ..
Mitglied: keine-ahnung
31.01.2015 um 21:43 Uhr
Moin,
So wirklich ein Raidkontroller hat er ja nicht integriert.
interessant! Wie bekommst Du dann das RAID hin ...

LG, Thomas
Bitte warten ..
Mitglied: roeggi
31.01.2015 um 21:57 Uhr
Es ist halt ein Raidcontroller wie bei den normalen Mainboards von den PCs. Aber es funktioniert.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
HP GEN8 Microserver Raid1 clonen
Frage von m0n0wall-neulingFestplatten, SSD, Raid2 Kommentare

HAllo, ich habe hier einen HP GEN8 Microserver mit einem Raid1 (HP Onboard Controller). Es wurde Win10 und Tools ...

Server-Hardware
HP Microserver HDD Problem
Frage von Sirius91Server-Hardware6 Kommentare

Hallo liebes Forum, leider komme ich derzeit einfach nicht mehr weiter meinen Server wieder zum Laufen zu bringen. Ich ...

Backup
Clonzilla Hdd clonen wie lange
gelöst Frage von achim222Backup4 Kommentare

Hallo, ich muss die Tage eine SSD mit 120 GB clonen und stelle mir die Frage ob die Mittagspause, ...

Hardware
HP MicroServer Gen10 mit iLO
Frage von MartinStrasserHardware9 Kommentare

Schönen Sonntag zusammen, ich bin auf der Suche nach einem Server, welcher vom Preis-/Leistungssegment in der Region eines HP ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 StundenRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 15 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 20 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...