Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ML330 G3 Übertragungsrate bricht ein

Mitglied: moengi

moengi (Level 1) - Jetzt verbinden

26.09.2013 um 17:16 Uhr, 1741 Aufrufe, 11 Kommentare, 3 Danke

Hallo,

ich habe ein Problem mit o.g. Server. Wenn ich Dateien (egal welcher Größe) auf das Netzlaufwerk kopiere, beträgt die Geschwindigkeit zu Beginn 40-50MB/s. Nach ungefähr der Hälfte bricht die Geschwindigkeit ein und es bleiben noch ca. 4MB/s. Dieses Phänomen konnte ich bisher nur bei Schreibvorgängen beobachten. Wenn ich Dateien vom Netzlaufwerk kopiere, sind es ohne Unterbrechung 60-70MB/s.

Bisher habe ich mangels Erfahrung versucht, versch. Einstellungen an den Netzwerkkarten zu ändern (u.a. Jumbo Frames), doch blieb bisher alles erfolglos.

Daten PC:
Windows XP 64, Celeron 847, 4GB DDR3, Western Digital Raptor 37GB, Gigabit LAN

Daten Server:
HP ML330 G3, Windows Server 2003, Intel Xeon 2.8GHz, 2GB DDR (ECC usw.), 2x Western Digital 80GB (RAID 1 an 3Ware 8006-2LP), 4x Western Digital 200GB (ATA100, RAID 10 an onboard RAID Controller)


Edit: Das Problem tritt auch auf, wenn ich Dateien auf das OS-Array kopiere. An den Festplatten/Controllern scheint es also nicht zu liegen.
Mitglied: certifiedit.net
26.09.2013 um 17:26 Uhr
Hallo,

Ein G5 ist von 2005/2006 - ein G2 sollte daher von ca 2002/2003 sein. Die Platten sollten einfach langsam auf dem Weg ins Jenseits sein.

Beste Grüße,

Christian
certified IT
Bitte warten ..
Mitglied: MrNetman
26.09.2013, aktualisiert um 17:34 Uhr
Hi Mo,

Schreiben ist immer langsamer als lesen - wie im realen Leben.
Du musst ja immer 2 bis 4 Platten beschreiben. Beim Lesen liest du von einer einzigen Platte.
Unterscheiden sich die Zugriffe auf die beiden Raids?

Also teste erst mal das LAN mit dem freien netio. Wenn dort stabile 90Mbit/s für Fast Ethernet oder 900Mbit/s für Gigabit Ethernet erreichbar sind, dann kannst du wenigstens schon mal was ausschließen.

Ein guter und sinnvoller Test ist NetIO:
http://www.ars.de/ars/ars.nsf/docs/netio
bzw. hier die Anwendung:
http://www.nwlab.net/art/netio/netio.html
Zitat @aqui von heute
Die andere Option ist iPerf bzw. JPerf:
http://www.nwlab.net/know-how/JPerf/

Damit lassen sich detailierte Tests für unterschiedliche Paketgrößen machen. Das ist vollkommen unabhängig von Anwendungen die dadrüber sind. Eine realistische Aussage also !

Jumboframes müssen von allen Kommunikationspartnern unterstützt werden. Server, Client und Switch und Router.

Gruß
Netman
Bitte warten ..
Mitglied: moengi
26.09.2013 um 17:53 Uhr
Hallo,

netio habe ich soeben laufen lassen. Ich bin zwar kein Experte auf dem Gebiet aber ich schätze, das sollte auf 1Gbit/s hinauslaufen, oder?

http://abload.de/img/zwischenablage02dbjnt.jpg
Bitte warten ..
Mitglied: MrNetman
26.09.2013 um 18:01 Uhr
95MByte x 8 das sind 750Mbit/s

wird für die alten Hardware ok sein.
Jetzt geht es an deine Platten, wie @certifiedit schon erwähnt hat.
Raid 1 schreib auf 2, Raid 10 auf 4 Platten gleichzeitig.
Wenn die Platten auch noch (etwas) fragmentiert sind, kannst du dir schon vorstellen, dass das nicht mehr so schnell gehen kann.

P.S: Bilder kannst du mittels der editieren-Funtion beim eigenen Thread gut einfügen.
Bitte warten ..
Mitglied: moengi
26.09.2013 um 18:14 Uhr
Das komische ist ja, dass die Geschwindigkeit nach ca. der Hälfte auch bei den deutlich jüngeren OS-Festplatten im RAID1 einbricht.
Bitte warten ..
Mitglied: MrNetman
26.09.2013 um 18:28 Uhr
Und wann ist das zum ersten Male aufgefallen?
Dass das Schreiben langsamer wird...
Aber prinzipiell wird erst mal heftig in den Buffer geschrieben und dann weiter auf die Festplatte. Wenn der Buffer voll ist, muss er ja bremsen um Datenverlust zu vermeiden.

Oben erwähnst du Größendimensionen wie nach der Hälfte der Zeit oder der Datei... Rechne mal mit Sekunden und Megabyte. Dann wird es vielleicht übersichtlicher.
Bitte warten ..
Mitglied: moengi
26.09.2013, aktualisiert um 19:12 Uhr
Ich habe den Server erst seit zwei Tagen am laufen. So lange besteht dieses Problem auch.

Bzgl. Buffer: Im Controller für die OS-HDDs ist der Cache aktiviert und im Onboard-Controller ist er aus Sicherheitsgründen (Stromausfall) abgeschaltet.

anbei ein Bild des Einbruchs

http://abload.de/img/zwischenablage02z8bbb.jpg

Edit: Ich habe gerade bemerkt, dass die Geschwindigkeit auch beim Kopieren von Array zu Array einbricht. Es scheint mir so, als hätte das Betriebssystem oder irgendein Treiber seine Finger im Spiel.

Langsam werde ich etwas ungehalten.
Bitte warten ..
Mitglied: keine-ahnung
26.09.2013 um 20:50 Uhr
Hi,

eventuell befindet sich Flugrost zwischen Platte und Lesekopf

Duck und wech ... Thomas
Bitte warten ..
Mitglied: MrNetman
27.09.2013 um 01:02 Uhr
Das Bild hat genau so wenig Informationsgehalt, wiedie Beschreibung.
Mengen werden in Megabyte oder Megabit angegeben. Zeiten in Sekunden. Damit läßt isch mher beschreiben. Oder siehst du irgendwelche Skalen, die auch nur ien geringen Hinweis liefern.

Hast du die Platten defragmentiert, wenn du das System jetzt erst übernommen hast.
Hast du den Vorgänger gefragt, ob das schon mal schneller gewesen ist?
Bitte warten ..
Mitglied: moengi
27.09.2013, aktualisiert um 16:57 Uhr
Hallo,

erstmal vielen Dank für die Hilfe, MrNetman. Glücklicherweise konnte ich das Problem heute lösen, indem ich in beiden Controllern den Write Cache aktiviert habe. Mir ist zwar etwas schleierhaft, warum sich das so auswirkt aber das ist jetzt nicht so wichtig, da es nun einfach funktioniert.

Grüße
Bitte warten ..
Mitglied: 108012
27.09.2013 um 17:00 Uhr
Hallo,

bei sehr vielen HDDs aus dem Enterprise Segment ist der Write Cache der HDDs selber abgeschaltet da den der Controller übernimmt,
sollte der natürlich auch abgeschaltet sein ist eben kein Write Cache vorhanden und das wirkt sich dann so aus wie bei Dir!

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
HP P2000 G3 erweitern
gelöst Frage von gk3000SAN, NAS, DAS2 Kommentare

Hi, Ich habe in meiner SAN 18*500 GB HDD von HP drin, und möchte diese erweitern. (6g dp 7.2k ...

Server-Hardware
HP ML370 G3 erneuern
Frage von dosserServer-Hardware28 Kommentare

Hallo Ich hab da wieder ein tolles Problem geerbt: Bestand: ML 370 G3 mit Raid5 SCSI U320 Smart Array ...

Festplatten, SSD, Raid

HP ProLiant ML330 G6 Hot-plug oder nicht?

Frage von FrankNFestplatten, SSD, Raid6 Kommentare

Hallo zusammen, bei einem Kunden habe ich einen HP ProLiant ML330 G6 -Server übernommen. Dort "hängen" 8 SAS-Platten zu ...

SAN, NAS, DAS

HP P2000 G3 Storage mit normalen SATA SSDs?

Frage von liptoniceSAN, NAS, DAS5 Kommentare

In eine HP P2000 G3 mit 2,5" Einschüben, sollen jetzt 6 Platten durch herkömmliche Samsung 850 evo ersetzt werden. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 23 StundenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...