Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP ML350 G4 mit Festplatten Problem

Mitglied: Caipirinha

Caipirinha (Level 1) - Jetzt verbinden

16.01.2005, aktualisiert 17.01.2005, 9173 Aufrufe, 11 Kommentare

Hallo alle zusammen,

ich habe ein Problem mit meinem Server.
Es handelt sich hierbei um einen nagel neuen Server von HP.
Der ProLiant ML350 G4

Es sind 4 SCSI Festplatten mit je 72,8 GB eingebaut.
Diese werden durch den Smart Array 641 Controler zu einem Raid 5 verbunden.

Das Problem:

Es scheint mit dass diese zwar vom System erkannt werden, alleding sagt mit die Windows 2003 Server installation das keine Festplatte gefunden wurden, auch die Smart Start CD von HP bricht die installation gleich am Anfang ab.

Muss ich vielleicht in dem Raid Verbund logische Partitionen einrichten und diese Formatieren?
Oder liegt es vielleicht ganz woanders dran?

Ich hoffe mir kann jemand helfen.
Mitglied: 2095
16.01.2005 um 17:10 Uhr
hmm..als erstes mal hast du die platten nach deinen wunschen zusammengestelllt und dann alle initializiert????
dann musst du wenn du win2003 installierst beim cd start folgendes machen, wenn da folgender satz erscheint: drücken sie die F6 taste um........

f6 drücken und denn treiber für den controller angeben!!!
Bitte warten ..
Mitglied: Caipirinha
16.01.2005 um 17:16 Uhr
Möglich,

es ist nur komisch dass das bei der SmartStart Cd auchnicht funktioniert.
Ich probiere das gleich mal aus.
Bitte warten ..
Mitglied: leknilk0815
16.01.2005 um 17:40 Uhr
Natürlich mußt Du erst die Platten und den Kontroller konfigurieren, sonst kann Windows keine Platte finden. Die Konfig wird von der SmartStart CD fast automatisch durchgeführt, Du mußt nur den Server damit booten und ins Konfig Menü reingehen, Anweisungen befolgen und durchklicken. Falls Du Windows unbedingt ohne SmartStart- Unterstützung installieren willst, solltest Du Dir vorher die Treiber Disketten von der Smart- CD erstellen lassen. Dazu einfach die Smart- CD in einen Rechner schieben und dann ins Menü "CD durchsuchen" gehen. Auswählen, anklicken, Disketten erstellen. Die gestützte Installation mit der Smart CD ist allerdings die bessere und empfohlene Methode, da hierbei alle Treiber automatisch eingebunden werden. Aber auch hier muß ZUERST ein Array angelegt werden. Während der Smart- Installation wird dann die Windows- CD verlangt, von welcher dann die i386- Dateien auf die Platte kopiert werden, usw. Viel Glück! Gruß - Toni
Bitte warten ..
Mitglied: Caipirinha
16.01.2005 um 18:02 Uhr
Ich habe mit Hilfe des Windows Setup 2 Partitionen erstellen können und die in das NTFS System Formatieren können.

Trotzdem funktioniert die SmartStart Cd nicht.
Bitte warten ..
Mitglied: leknilk0815
16.01.2005 um 18:18 Uhr
worauf hast Du 2 Partitionen erstellt? Auf einer Platte oder auf einem Array? Die SmartStart benötigt keinerlei Konfig vorab, sie konfiguriert "jungfräuliche" Maschinen. Ich würde an Deiner Stelle, um das System in den Urzustand zu versetzen, mit der Smart booten und das System komplett löschen, danach auf ein neues!
Bitte warten ..
Mitglied: Caipirinha
16.01.2005 um 18:21 Uhr
habe die partitionen auf einem array erstellt. 4 Platten in einem Raid5 Verband.

Hätte ich ja auch gerne gemacht aber dummerweise hat die Smartstart CD immer einen Fehler ausgeworfen.
Bitte warten ..
Mitglied: leknilk0815
16.01.2005 um 18:24 Uhr
welchen Fehler und wann kommt der?
Bitte warten ..
Mitglied: Caipirinha
16.01.2005 um 18:35 Uhr
Er kommt nach dem er was geladen hatt. Es in ein Statusbalken zu sehen und wenn die 100% erreicht sind kommt ein Fehler:

Vorgang wird abgebrochen. .......

Aus diesem lässt sich aber nicht schließen.
Bitte warten ..
Mitglied: leknilk0815
16.01.2005 um 18:49 Uhr
kannst Du den Bootvorgang kurz beschreiben - Smart im Rechner, Maschine einschalten, was passiert dann..., ich kann dir keine Lösung nennen ohne zu wissen, ob der genannte Fehler bereits beim scannen des SCSI- Busses (wird noch vom BIOS durchgeführt) oder während der Startphase der CD auftritt
Bitte warten ..
Mitglied: fritzo
16.01.2005 um 19:13 Uhr
Hi,

schaust Du hier: http://h200007.www2.hp.com/bc/docs/support/SupportManual/c00260101/c002 ...

Ich kenne das Gerät noch nicht, obwohl wir auch Compaq / HP einsetzen. Allerdings ist mir aufgefallen, daß von einer SmartStart-Installation hier nicht die Rede ist. Anscheinend handelt es sich um eine rein webbasierte Installation ohne SmartStart.

Drei Möglichkeiten zu Installation:
-RapidLaunch über Web (über Workstation mit Browser im selben Netzwerksegment)
-Remote Browser (benötigt DHCP und Konfiguration mit Browser über Port 3202 des Servers)
-Direct Attach (Konsoleninstallation über anscheinend vorinstallierten Browser auf dem Gerät)

Falls es auf die eine oder die andere Art funktioniert, wäre es sehr interessant, zu erfahren, wie man die Kiste installiert. Poste bitte mal anschließend Deine Erfahrungen. TIA

Grüße,
fritzo
Bitte warten ..
Mitglied: Caipirinha
17.01.2005 um 13:34 Uhr
Ich dake euch erstmal.

Habe Windows istallieren können.
Durch verwendung einens eigenen SCSI treibers.
Denn funktioniert die SmartStart CD nicht. Obwohl es 2 Partitionen gibt die beide in NTFS formatiert sind.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

HP ML350 G5 - Problem Festplattenerkennung

gelöst Frage von novregenFestplatten, SSD, Raid3 Kommentare

Hallo, ich möchte zwei alte HP ML 350 G5 Server als ESXi Host Testumgebung fertig machen. Beide Server HP ...

Server-Hardware

Hp proliant dl380 g4 Problem beim starten

gelöst Frage von chickenhuhn1Server-Hardware4 Kommentare

Hallo Administratoren Ich habe folgendes Problem: Vor kurzem habe ich einen Gebrauchten hp proliant dl380 g4 erworben anfangs lief ...

Notebook & Zubehör

HP Elitebook 840 G4 - Touchpen?

Frage von grillinator95Notebook & Zubehör3 Kommentare

Hallo, gibt es für folgendes Notebook HP Elitebook 840 G4 einen passenden Touchpen? 1) hat HP selber einen? Kann ...

Festplatten, SSD, Raid

HP SmartArray P812 im HP ProLiant ML350 G5 ?

gelöst Frage von DGI-SysAdmFestplatten, SSD, Raid5 Kommentare

Liebe Gemeinde, ich habe hier noch einen HP ProLiant ML350 G5 den ich als "Datengrab" weiter nutzen möchte. Dazu ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...