Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HP nx9005 Notebook - Probleme mit neuer Festplatte - XP fährt nicht hoch

Mitglied: Zoli1972

Zoli1972 (Level 1) - Jetzt verbinden

08.09.2006, aktualisiert 15:47 Uhr, 8450 Aufrufe, 6 Kommentare

Hallo Forum!

Ich habe hier ein HP nx9005 Notebook mit 1GB RAM. Früher war in diesem eine 20GB-Festplatte verbaut, die mittlerweile schon langsam den Geist aufzugeben scheint. Sie hat manchmal Probleme mit dem Lesen von Daten, und wird immer langsamer. Deshalb entschloß ich mich dazu, eine neue Platte einzubauen. Habe also eine Fujitsu MHV2100AH 100GB Platte erworben, und eingebaut.

Die Platte wird erkannt, (im BIOS, sowie mit BartPE oder Knoppix) ließ sich auch partitionieren.

Das alte Betriebssystem habe ich mittels DriveImageXML von der alten Platte auf die neue geklont, damit ich mir das mühselige Neuinstallieren spare. Erfahrungsgemäß funktioniert diese Methode auch immer einwandfrei. Nur bei diesem Notebook eben nicht.

Problem: Das Notebook fährt nicht hoch, nach dem Einschalten und dem HP-Logo kommt einfach nur ein schwarzes Bild mit einem blinkenden Cursor links oben. Keine Fehlermeldung, nichts! Der Notebook greift vorher ganz kurz auf die Platte zu. Das sehe ich an der LED der festplatte.

Die Partition, auf die Windows geklont wurde, ist weiterhin die erste verfügbare.

Von CD oder mit der alten Platte läßt sich das Notebook einwandfrei hochfahren. Ich kann auf die Daten der neuen Platte auch zugreifen, egal, ob sie dabei im Laptop eingebaut ist, oder als USB-Laufwerk extern angesteckt wird. Es ist alles da, auch die wirklich wichtigen Sachen, wie NTDETECT.COM, versteckte Dateien, oder daß die Partition aktiviert ist.

Ich weiß nicht mehr weiter, bitte helft mir, ich verzweifle bald. Habe die Partition schon mehrmals neu erstellt, aber es will einfach nicht.

Frage: Gibt es bei diesem Notebook vielleicht eine versteckte HP-proprietäre-Partition, die vorhanden sein muß, damit das Teil bootet? Manche Laptops sollen ja sowas haben.

Dringend erwarte ich Eure Antworten.

Euer Zoli
Mitglied: cykes
08.09.2006 um 11:25 Uhr
Hi,

hast Du die erste Partition beim Partitionieren auch auf aktiv gesetzt, ausserdem sollte
es eine primäre Parttion sein (keine Erweiterte) ...

Gruß

cykes
Bitte warten ..
Mitglied: Zoli1972
08.09.2006 um 11:31 Uhr
Danke, Cykes für die schnelle Antwort.

Ja, ist aktiv und primär.

Zoli
Bitte warten ..
Mitglied: cykes
08.09.2006 um 12:51 Uhr
Hi,

wird die Festplatte im BIOS auch korrekt angezeigt, sprich richtige Grösse?

Gruß

cykes
Bitte warten ..
Mitglied: Zoli1972
08.09.2006 um 13:38 Uhr
Hi,

Auszug aus dem BIOS:

Interne Festplatte [100GB]

Typ: Auto (Wert veränderbar)

LBA-Format

Summe der Sektoren: 195371568 (Wert fest)
Maximale Kapazität: 100GB (Wert fest)
Multisektor-Übertragungen: [16 Sektoren] (Wert fest)
LBA-Modus-Steuerung: Aktiviert (Wert fest)
32 Bit E/A: Deaktiviert (Wert veränderbar)

Übertragungsmodus: FPIO 4 / DMA 2 (Wert fest)
UDMA-Modus: Modus 5 (Wert fest)
SMART-Überwachung: Aktiviert (Wert fest)

da, wo ich "Wert fest" dazugeschrieben habe, kann man nichts ändern. bei "veränderbar" ist eine Änderung möglich.

Zoli
Bitte warten ..
Mitglied: Woulverin
08.09.2006 um 14:06 Uhr
sieht nach einem Fehler mit deinem XP aus, versuch doch mal mit der Windows Xp wiederherstellungsconsole (windows Cd) die Befehle:

fixmbr
und:
fixboot

(Die PArameter kannst du mit /? abfragen)

könnte sein, dass nur dein MBR kaputt ist. ansonsten würde ich wenn es die Zeit hergibt mal aus neugirde probieren ob du windows neu installieren kannst.....
ist das der Fall und es läuft wird es an deinem Image liegen ....


Gruß
Woulverin
Bitte warten ..
Mitglied: Zoli1972
08.09.2006 um 15:47 Uhr
Vielen Dank!

Ihr habt mir echt super geholfen. Das mit fixmbr und fixboot wars letztendlich. Weiß nicht, wie da ein falscher MBR draufgekommen ist, aber jetzt fährt das Teil wieder hoch. ALLERLIEBST!

Zoli
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Notebook fährt nach jedem Neustart nicht mehr hoch!

gelöst Frage von xNx443CPU, RAM, Mainboards6 Kommentare

Hallo Leute, ich habe hier ein Notebook (emachines G620) was bei einer Neuinstallation von Windows Vista auf Windows 7 ...

CPU, RAM, Mainboards

System fährt nicht vollständig hoch

gelöst Frage von derbermoeCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, ich habe mir einen Rechner aus folgenden Komponenten zusammengebaut: ASUS P7P55D-E mit Intel i5-750 Gainward nVidia GeForce ...

Windows Installation

Notebook fährt nicht herunter

Frage von MADhaseWindows Installation

Hallo, ich habe hier einen Toshiba Satellite Notebook mit einem seltsamen Phänomen: Szenario: Windows 7 ist installiert Problem: beim ...

CPU, RAM, Mainboards

PC fährt kurz hoch und geht wieder aus

Frage von Ghost108CPU, RAM, Mainboards29 Kommentare

Hallo zusammen, habe hier einen PC, welcher mir etwas Kopfschmerzen macht. Anfangs war folgendes Problem festzustellen: PC angeschaltet alles ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 StundenRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 15 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 20 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...